Search:

Type: Posts; User: otreblA

Search: Search took 0.00 seconds.

  1. Thread: Deleted

    by otreblA
    Replies
    96
    Views
    152,166

    Hello and thanks for these drivers. I have two...

    Hello and thanks for these drivers.

    I have two questions:

    1- are these HDA drivers the right ones for my Z97 Maximus VII Hero?

    2- It is normal that Sonic SoundStage only works if I choose...
  2. Edit: "official support thread" they said...

    Edit: "official support thread" they said :rolleyes:
  3. Replies
    8
    Views
    7,304

    Hello. I sent the mobo for warranty and received...

    Hello.
    I sent the mobo for warranty and received it back (very, very fast service!). It's working right now but I don't know what the problem was or what was done :confused:
  4. Replies
    8
    Views
    7,304

    Yes, I'm looking (and starting to love it) a Z97...

    Yes, I'm looking (and starting to love it) a Z97 TUF motherboard :o
  5. Replies
    8
    Views
    7,304

    Question: Do you think this is not caused by the...

    Question: Do you think this is not caused by the processor?
  6. Replies
    8
    Views
    7,304

    Both PSUs work in another system. The...

    Both PSUs work in another system.

    The motherboard has the same behavior with the second PSU.

    With regard to the guarantee, here it says that is three years. Mine was purchased in November 2014....
  7. Replies
    8
    Views
    7,304

    Hello @Korth and thank you for your help. I...

    Hello @Korth and thank you for your help.

    I think that the sound was my smartphone (or my fingers on the smartphone) because the fans are all OK and in "first person" I didn't hear anything. By...
  8. Replies
    8
    Views
    7,304

    My Maximus VII Hero won't boot up

    Hi :)

    This video shows my problem:


    https://www.youtube.com/watch?v=jnhuOZCC4Yo


    Basically I was doing banal things on the computer (some web browsing). I left the computer for a few...
  9. Replies
    19
    Views
    8,647

    I also have this 00 code when Windows is running...

    I also have this 00 code when Windows is running (Maximus VII Hero).
Results 1 to 9 of 9