Search:

Type: Posts; User: Doco

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Replies
    277
    Views
    135,320

    Sorry to hear that, was hoping it would be a...

    Sorry to hear that, was hoping it would be a simple fix for you :-/
  2. Replies
    277
    Views
    135,320

    Yeh - try lowering them down to see if you still...

    Yeh - try lowering them down to see if you still get the audio cut - try the lowest 44.1KHz/16bit first and load something up you know this happens on
  3. Replies
    277
    Views
    135,320

    By any chance did you change any settings - such...

    By any chance did you change any settings - such as the the sample rate, I noticed if I put the sample rate up to the audio on some content skips in a similar way you described (same issues with...
  4. Replies
    134
    Views
    245,997

    Recently had this same issue myself, very...

    Recently had this same issue myself, very annoying problem where a loud hissing noise would appear from my microphone when launching a game, tried a few solution and searched google for a solution...
  5. Replies
    1
    Views
    1,314

    Quick Question on BIOS

    Hey all, just a quick question on the bios for a ME iV-z, I recently purchased a 980ti and its due for delivery in approx 2 day, I've just seen on another forum some issues with the card being...
  6. Replies
    7
    Views
    8,027

    As above, uninstall/re-install drivers, clear...

    As above, uninstall/re-install drivers, clear cmos is your best bet - have the same board and the same problem, I had bigger issues a while ago, it seems to come and go, some days 2-4 ports wont...
  7. Replies
    4
    Views
    2,484

    I dont have the v5 but I do have the v7 if that...

    I dont have the v5 but I do have the v7 if that might help?
  8. Replies
    424
    Views
    199,343

    got myself the asus pb278q monitor for chritmas...

    got myself the asus pb278q monitor for chritmas (went 50/50 to get it lol) and decided to upgrade to a 2560x1440 res wallpaper - now my screen looks like :...
  9. Replies
    22
    Views
    13,265

    No problem - I did a complete uninstall it but...

    No problem - I did a complete uninstall it but only used the dvd I had, I'l try again with the newest software version.
  10. Replies
    22
    Views
    13,265

    So managed to un-install it from my pc, inserted...

    So managed to un-install it from my pc, inserted the rog disk with the software on it, installed it - seemed okay, first time trying to run the software - AI Suite has stopped working...... didnt...
  11. Replies
    22
    Views
    13,265

    Thanks for the info but I havnt touched my bios...

    Thanks for the info but I havnt touched my bios in a while tbh, just checked and im using the 1004 bios, was informed that if is isnt broke dont fix it when it came to the bios, I wasnt having any...
  12. Replies
    22
    Views
    13,265

    Sorry for hi-jacking this thread, but I have a...

    Sorry for hi-jacking this thread, but I have a similar problem, I installed AI Suite when I first built my pc any everything worked fine until about a week ago, now everytime I boot on the os loads...
  13. Replies
    6
    Views
    4,112

    Actually yeh you can forgot about that XD ive...

    Actually yeh you can forgot about that XD ive never had to use the 2nd bios and forgot it was their *touch wood* lol

    -bottom right hand corner, on chapter 2-2 its labelled as number 17
  14. Replies
    6
    Views
    4,112

    There's a few threads around with people having...

    There's a few threads around with people having trouble, I'd suggest you look around for a few thread son how to roll back to the previous bios. It was recommended before to me that if you've not...
  15. Replies
    51
    Views
    136,830

    I personally prefer the look of the mars 2 (...

    I personally prefer the look of the mars 2 ( could never afford it nor the mars 3 lol) but It still looks impressive and im sure it will some high benchmark scores - 8gb of gddr5...Ive only got 8gb...
  16. Replies
    4
    Views
    3,356

    I've had similar temperature differences (not to...

    I've had similar temperature differences (not to the degree of 20 out but about 10) I used ai suite 2, occt and realtemp gt - Ive used them all individually and the AI suite always comes out a good...
  17. Replies
    10
    Views
    56,154

    Sorry I mightn't be much help, but hoping its...

    Sorry I mightn't be much help, but hoping its similar to the maximus extreme 4 z - in the bios across the top tabs go to advanced, then under the advanced tab go into "system agent configuration" and...
  18. Replies
    10
    Views
    20,939

    I'm shocked the processor powered up at 1.92 -...

    I'm shocked the processor powered up at 1.92 - impressive lol
  19. Replies
    2
    Views
    2,307

    Is this a newly built pc? or have you had this pc...

    Is this a newly built pc? or have you had this pc for a bit and its only recently started this? I looked through my manual and the F2 code is " recovery process started".

    Perhaps try powering...
  20. Hope you get it sorted, I've had similar problems...

    Hope you get it sorted, I've had similar problems myself using my keyboard and mouse - when I finally got the usb ports working I started using the 2 usb 2.0 ports for my keyboard and mouse, no...
  21. Replies
    418
    Views
    190,462

    Just found this thread - downloaded the asus rog...

    Just found this thread - downloaded the asus rog carbon dragon, very nice indeed - thanks very much!
  22. Replies
    1
    Views
    2,089

    I know youre asking for a pcie adapter, but I...

    I know youre asking for a pcie adapter, but I have no experience with one, however I do use a wi-fi adapter for my desktop -...
  23. Replies
    43
    Views
    56,708

    Very nicely done, enjoying some of the...

    Very nicely done, enjoying some of the customisation their, might give them a go (when I dnt feel so lazy lol)
  24. Replies
    4
    Views
    4,799

    I had a similar problem with my 5670, in the end...

    I had a similar problem with my 5670, in the end the problem resulted in an incompatibility with my 720p tv, as soon as I used a 1080p tv the problem was fixed, could this be an issue for yourself?
  25. Replies
    86
    Views
    128,890

    I'vethe ME4-Z had have had similar problems with...

    I'vethe ME4-Z had have had similar problems with usb 3.0 (created a thread here) since the problem randomly fixed itself I've not had a problem with the usb ports (better not start again!!!) but it...
Results 1 to 25 of 68
Page 1 of 3 1 2 3