Search:

Type: Posts; User: chevell65

Page 3 of 15 1 2 3 4 5 6

Search: Search took 0.01 seconds; generated 145868 minute(s) ago.

  1. Well XMP isn't guaranteed to work but you would...

    Well XMP isn't guaranteed to work but you would think that nearly the same board would run the same memory at XMP.

    Did you try bumping up VCCIO to 1.15v and VCCSA to 1.15v, might even take more...
  2. I'm running the same memory at XMP, Strix X-370 H...

    I'm running the same memory at XMP, Strix X-370 H no problems at all. I bumped up VCCIO 1.15v VCCSA 1.15v.

    Is everything stable at default memory speeds 2133?

    Have you tried disconnecting all...
  3. Replies
    80
    Views
    16,776

    You left out most of the ROG Asus Strix boards,...

    You left out most of the ROG Asus Strix boards, most of which don't have any new updates other than bios. :mad:
  4. Replies
    17
    Views
    38,916

    You want to use PCIe and X4 when possible. ...

    You want to use PCIe and X4 when possible.

    More than one GPU gets you X2 mode.
  5. Replies
    2
    Views
    18,994

    Those are just left over from AI suite. The...

    Those are just left over from AI suite. The uninstall tool doesn't remove them but you can disable them from starting in services.
  6. Replies
    5
    Views
    926

    Have you checked the Asus support page for your...

    Have you checked the Asus support page for your GL553VD? It shows new bios dated 2018/8/2, NVidia graphics driver dated 2018/3/6. Maybe they will help....
  7. Replies
    9
    Views
    801

    I think it's very likely that the Asus drivers...

    I think it's very likely that the Asus drivers are the cause of the issue.

    You can try using a restore point in Windows to go back to before you installed the faulty chip set drivers....
  8. Replies
    9
    Views
    16,020

    Says A9 some type of start up q code. Only fix I...

    Says A9 some type of start up q code. Only fix I find is to remove the GPU then try starting up with the onboard iGPU, either display port or HDMI.

    Try booting again and see if you can get to EFI...
  9. Sounds like a bad memory stick from the testing...

    Sounds like a bad memory stick from the testing that you did. This explains the BSOD's.
  10. Replies
    12
    Views
    2,526

    It's supposed to cycle through the codes but it...

    It's supposed to cycle through the codes but it seems to be going through the process twice for some reason.
  11. That link didn't work for some reason. This one...

    That link didn't work for some reason. This one works. https://www.gskill.com/en/product/f4-3200c16d-16gvkb

    The PFN is used by your hard drive to determine the location of each one of your files...
  12. Replies
    12
    Views
    2,526

    I might test for memory stability just to be sure...

    I might test for memory stability just to be sure it's not the cause of the start up issue 'if there is one'.
  13. Replies
    12
    Views
    2,526

    On the memory training issue, is your memory set...

    On the memory training issue, is your memory set to XMP 3200,1.35v etc. or default 2133?
  14. Normally the VCCSA and the VCCIO voltages show a...

    Normally the VCCSA and the VCCIO voltages show a bit higher voltage compared to what they were manually set at.

    Strange voltage problem but I've seen this a few times recently.
  15. There were some threads where voltage sticking...

    There were some threads where voltage sticking problems were fixed by toggling the LN2 switch on the board. Man what a pain.
  16. Replies
    37
    Views
    3,345

    1803 can be problematic. To go back to 1709...

    1803 can be problematic. To go back to 1709 follow the instructions here. https://howtofixwindows.com/uninstall-windows-10-fall-creators-update/

    You can also prevent 1803 from being installed...
  17. Maybe try using clear cmos and/or remove the cmos...

    Maybe try using clear cmos and/or remove the cmos battery for five minutes. Lots of boards seem to require clear cmos or hard reset after updating to 1602.
  18. This issue has come up multiple times but I can't...

    This issue has come up multiple times but I can't seem to find a resolution for it. Instead I get dead ends with no resolution like the one in the link.
    ...
  19. Sounds like it was stuck in memory training mode....

    Sounds like it was stuck in memory training mode.

    If you aren't stable at XMP memory settings then try bumping up the System agent voltage VCCSA, and VCCIO voltages to 1.125 or so. You should be...
  20. The first potential problem is that these boards...

    The first potential problem is that these boards have only one clip on one side for the memory. Be sure to push the memory into the non clip side first 'all the way down' then push down on the other...
  21. Replies
    2
    Views
    717

    Not sure about the Bluetooth issue but in X4 mode...

    Not sure about the Bluetooth issue but in X4 mode using M.2_2 you are sharing band width with the SATA 5&6 ports which is why you can't use X4.

    If you move those drives to SATA ports 3&4 you...
  22. Replies
    4
    Views
    1,438

    Try the following steps to make your NVMe drive...

    Try the following steps to make your NVMe drive show up in bios. You can disregard the instructions to install Windows if it's already installed on the drive. :)

    1 - Make sure you unplug all SATA...
  23. I found a long thread on this issue with X99 and...

    I found a long thread on this issue with X99 and ram not showing up. A few people fixed the issue by upping the memory voltage but who knows what the problem really is.
    ...
  24. Replies
    296
    Views
    91,927

    Realtek seems to believe that the NVidia drivers...

    Realtek seems to believe that the NVidia drivers are causing the issue.

    To narrow down this sound popping issue perhaps uninstalling the NVidia drivers, removing the GPU then using the onboard...
  25. When searching around on this particular problem...

    When searching around on this particular problem I find threads which explain how to update the bios to get the 4930K to work with Rampage IV.

    Scroll down to near bottom of page, there are...
Results 51 to 75 of 372
Page 3 of 15 1 2 3 4 5 6