Search:

Type: Posts; User: Sycheuk

Search: Search took 0.00 seconds.

  1. Replies
    21
    Views
    6,723

    After replacing the SM951 m.2 ssd, the OS...

    After replacing the SM951 m.2 ssd, the OS installed with little problem (DVD refused to boot in UEFI, but the USB worked like a charm). Thanks to Chino and Raja@ASUS for taking their time to assist...
  2. Replies
    21
    Views
    6,723

    Thanks for the response wvlucas, but I think I...

    Thanks for the response wvlucas, but I think I found the cause: bad m.2 drive. Don't know what happened, but I decided to check all the drives again and I plugged the m.2 in a PCIe adapter that came...
  3. Replies
    21
    Views
    6,723

    Thanks Raja for replying! Done. I have a GTX...

    Thanks Raja for replying!
    Done. I have a GTX 780Ti, SM951 in the m.2 slot, and the USB containing a Win 8.1 x64 image in the 2.0 slot. The same problems persist with a prolonged install startup and...
  4. Replies
    21
    Views
    6,723

    Yes. I've tried that too. The installation took...

    Yes. I've tried that too. The installation took >6hrs, but the system hanged after the initial reboot. I let it hang overnight to see if it resolved. It didn't. Rebooting and reinstalling did not...
  5. Replies
    21
    Views
    6,723

    yes. same results

    yes. same results
  6. Replies
    21
    Views
    6,723

    only 1 partition shows up in the installation

    only 1 partition shows up in the installation
  7. Replies
    21
    Views
    6,723

    Disabled the Launch CSM option and proceeded with...

    Disabled the Launch CSM option and proceeded with OS install, but ended up with the same error code (0x80300002). Entered in the CMD Prompt and attempted to clean and convert to a GPT partition, but...
  8. Replies
    21
    Views
    6,723

    I've also made several attempts to OC using the...

    I've also made several attempts to OC using the "EZ tuning wizard" using both the tower air cooler and water cooling options, but the OC always failed. The idle temps are usually 30-33C (ambient temp...
  9. Replies
    21
    Views
    6,723

    Thanks again Chino! Unfortunately, this message...

    Thanks again Chino!
    Unfortunately, this message was given after the 'convert gpt' command:
    "DISKPART has encountered and error: The device could not be partitioned because of an I/O device error....
  10. Replies
    21
    Views
    6,723

    I created an ISO using the install DVD and copied...

    I created an ISO using the install DVD and copied it to a USB pendrive using Rufus and connected it to the USB 2.0 port on the I/O backpanel. Removed all DIMMs except A1. Started the install under...
  11. Replies
    21
    Views
    6,723

    Thanks for the reply Chino! 1. Official copy...

    Thanks for the reply Chino!

    1. Official copy (at least I hope so, cost $179 on amazon)
    2. I was initially using an external dvd, but switched to a USB pendrive.
    3. Yes
    4. RAM is running at...
  12. Replies
    155
    Views
    112,549

    Sticky: It boots up fine, but OS install is not going...

    It boots up fine, but OS install is not going well.
    50327
    MB: Asus RVE
    CPU: 5960X (stock)
    RAM: Corsair Dominator Pt 8x8GB 2666MHz C15
    SSD: samsung SM951 512GB (and 850 Pro 1TB for storage)
    GPU:...
  13. Replies
    21
    Views
    6,723

    Troubleshooting Win 8.1 install

    Here's my setup:

    MB: Asus RVE
    CPU: 5960X (stock)
    RAM: Corsair Dominator Pt 8x8GB 2666MHz C15
    SSD: samsung SM951 512GB (and 850 Pro 1TB for storage)
    GPU: Titan x (3 way SLI)
    PSU: Corsair...
Results 1 to 13 of 13