Search:

Type: Posts; User: caknuckles

Search: Search took 0.00 seconds.

  1. Replies
    16
    Views
    4,816

    My original Zenith board it worked fine. I had...

    My original Zenith board it worked fine. I had to RMA the board for bent pins, they sent me a different board which the screen never worked. I don't really care and kept the board.

    So I have...
  2. Replies
    16
    Views
    4,816

    Mine still does not work after updating and so...

    Mine still does not work after updating and so on....

    I would suggest making sure the that it is plugged into the motherboard. That is the only thing left for me to try, YMMV...
  3. Replies
    7
    Views
    1,933

    Yep, sounds right to me. I do not recall needing...

    Yep, sounds right to me. I do not recall needing to remove any seal tape. MB is exposed with no bag. Extra pieces are sealed or taped.
  4. True. When done correctly the success...

    True.



    When done correctly the success rate is extremely high, which far outweighs the risk.
  5. Replies
    6
    Views
    5,280

    Your AIO is fine, actually great if running...

    Your AIO is fine, actually great if running correctly. I would spread the paste.

    In UEFI disable "Core Enhancement".

    What CPU temp does your OLED report?
  6. Replies
    3
    Views
    2,903

    Leave on Auto. It reports lower temp to allow for...

    Leave on Auto. It reports lower temp to allow for more overclocking headroom. Enabled it gives you false readings.
  7. Replies
    7
    Views
    1,933

    1) Most ram can achieve 2933, Samsung dies 3066...

    1) Most ram can achieve 2933, Samsung dies 3066 without tweaks. I run Smasung B die 3200 16 18 18 at 3066 16 16 16. I can run 3200 but not 100% stable. My rig renders commonly for a couple days so...
  8. Replies
    858
    Views
    728,706

    Sticky: My daily driver

    Bykski blocks
    Heat Killer reservoirs D5
    OCOOL rads - 2x 560, 420
    Darkside fittings
    Claymore still on special order, 3 months waiting.

    Still tweaking and need to finish bottom plate and PSU...
  9. In the UEFI does it read correctly? There is a...

    In the UEFI does it read correctly?

    There is a sticky in this section with updating the OLED firmware. It is mixed in with the 0801 BIOS sticky.
  10. Replies
    4
    Views
    1,570

    That would be my guess. Try mem at 2133 to see if...

    That would be my guess. Try mem at 2133 to see if you can reproduce the lock up. If not. Down clock your ram a notch but keep DOCP profile and target a lower clock.
  11. My Lotes did the same. So it effects both.

    My Lotes did the same. So it effects both.
  12. Replies
    16
    Views
    4,816

    Asus swapped out my board. Original board worked...

    Asus swapped out my board. Original board worked fine up to 0503 when swapped. Replacement board I do not remember which BIOS it shipped with but OLED did not work and I went to 0801 right away. ...
  13. Replies
    6
    Views
    2,730

    In UEFI there is a legacy boot option that if...

    In UEFI there is a legacy boot option that if disabled improves boot time (starts with a C, CMS maybe, don't remember), however if you are booting Windows from an M.2 you cannot disable it.
  14. Replies
    16
    Views
    4,816

    Remove the shroud and make sure the OLED is...

    Remove the shroud and make sure the OLED is plugged in properly and securely to MB. Mine does not work either and that is what I need to check, but not pulling apart my water loop to do it till...
  15. Replies
    14
    Views
    4,254

    I would bet that you put 'overclock enhancement'...

    I would bet that you put 'overclock enhancement' to 'enable'.

    Put it back to 'auto' and your temps will read correct again.
  16. Replies
    15
    Views
    3,563

    You actually double that. Try one of the Ram OC...

    You actually double that. Try one of the Ram OC settings in Presets.(not DOCP)

    QUOTE=masterac;681842]i dont see why i couldnt use this ram on this mobo, and i dont get also why asus market this...
  17. Replies
    9
    Views
    5,249

    The Barrow is neither loud nor restrictive. It is...

    The Barrow is neither loud nor restrictive. It is a full G1/4 entry/exit. I use two. They are completely silent.

    If you have PWM pump(s) you can adjust flow rate with that in Fan Xpert.
  18. This is far and away the best install procedure...

    This is far and away the best install procedure IMO. Works great for me on both Lotes and Foxconn sockets:

    https://www.youtube.com/watch?v=RUOZE0N5WE8
  19. Replies
    19
    Views
    11,249

    I have two 960 Pros. One under heatsink and one...

    I have two 960 Pros. One under heatsink and one on DIMM.2

    Both run at PCIe x4 in Samsung Magician. I never changed any of the PCIe settings from their default from BIOS 0501 all the to 0801,...
  20. So your room ambient temp is 17c or lower? Sorry...

    So your room ambient temp is 17c or lower? Sorry but there is no way unless you have your PC in a freezer.

    I would suggest in the UEFI to put your overclock enhancement setting to auto, you are...
  21. I use a Bykski block and a OCool 30mm 560 rad....

    I use a Bykski block and a OCool 30mm 560 rad. Fans at 30% idle at 3.9 is 24c ambient at 21c.

    OC 3.9 full out for an hour or so goes to about 45c with fans at 60%, 40c with fans at 85%.
  22. Replies
    9
    Views
    5,249

    On a previous board with BIOS 0503 I had flow...

    On a previous board with BIOS 0503 I had flow sensor from Barrow working. I had to get a MB replacement and never went back to 0503 but have not had the Flow sensor recognized since. I suggest...
  23. ] What I did was turn screws backwards till...

    ]

    What I did was turn screws backwards till you feel and hear the click that they are in the thread. Turn one quarter turn on all three screws, then tighten fully in order specified. I have had...
Results 1 to 23 of 23