Search:

Type: Posts; User: christizzz

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    16
    Views
    17,331

    can you take a picture of the "SOC VOLTAGE"...

    can you take a picture of the "SOC VOLTAGE" setting in the bios how it is supposed to be ? i dont understand what you mean with : offset, +, Auto
  2. Asus Rog B550-e Bios CPU temps vs HWInfo/ryzen master

    Hello,

    I am trying to tune the Fans of my cpu and case. I noticed the following:

    The source for the fans in the Bios is "CPU".
    There is no indication what sensor.

    So anyway. My motherboard...
  3. Replies
    5
    Views
    809

    thanks..this should get escalated to asus...

    thanks..this should get escalated to asus somehow...
  4. Replies
    8
    Views
    1,965

    any cold boot issues anyone with DOCP active ? ...

    any cold boot issues anyone with DOCP active ? like power cycling the PSU... and the Motherboard wont boot anymore with 0d error code...need to reset or clear cmos...
  5. Replies
    39
    Views
    12,812

    unfortunetaly they removed the 1002... so i am...

    unfortunetaly they removed the 1002... so i am stuck with the 1004... the only way to avoid cold boot is to drop the frequency to 3200 manually after activationg DOCP.... but this is not a viable...
  6. Replies
    5
    Views
    809

    Hello i ahev exactly the samel problem...di you...

    Hello i ahev exactly the samel problem...di you find any solution ? also b550-e and 3700x ...it never boots if xmp is enabled and i turn off the psu or unplug it from the wall...
  7. Replies
    39
    Views
    12,812

    Hello, here is my setup: Asus Strix B550-E...

    Hello,

    here is my setup:

    Asus Strix B550-E received and builkt yesterday with Bios 1004

    Ryzen 7 3700x

    32Gb (2x16) GSkill trident Z 3600mhz Cl16-19-19-39 ( default xmp)
  8. i am also having problems with my b550-e with...

    i am also having problems with my b550-e with 1004 bios...i am not getting reboot though but the DOCP seems unstable.... if i turn my PSU off and then turn it back on... the motherboard wont boot and...
  9. B550-E not booting after cold boot (turning PSU off then on)

    Hello,



    here is my setup:

    Asus Strix B550-E received and builkt yesterday with Bios 1004
    Ryzen 7 3700x
    32Gb (2x16) GSkill trident Z 3600mhz Cl16-19-19-39 ( default xmp)
    2 ssds + 1ssd nvme
  10. ok..thanks..but it is kinda weird.. i cna only...

    ok..thanks..but it is kinda weird.. i cna only max PPT in ryzen master only if i put it enabled in pbo under ai tweaker.. thats ankther thing i dont get.. why do i have PBO settings in 2 different...
  11. Replies
    2
    Views
    225

    Is this Normal Fan Behavior at Boot ?

    Motherboard asus prime x470 pro cpu: r5 3600 ram: gskill ripjaws 16gb at 3200

    the fans (only the rear exhaust and the cpu) turns on for a second and then stops ..then turns on again and the pc...
  12. Hello, I am having/ seeing the same behavior....

    Hello,

    I am having/ seeing the same behavior.
    I have another question though.. were you able to increase PPT above 88 ? no matter hwta i do it stioll maxes to 88 ( the other values max to 255)...
  13. Problems when overclocking i5 6600k with asus z170 pro gaming

    Hello,

    Since yesterday i have been encountering an odd problem. I decided to overclock my PC.

    Bios and chipset are all uptodate from asus website.

    I am running Windows 10 with latest update....
  14. Replies
    8
    Views
    20,978

    Gald it works...now i am testing an Acer XB271hu ...

    Gald it works...now i am testing an Acer XB271hu manufactured in January 2017 and it has this Line problem... so i guess its not just asus.... the 165Hz works as Well....

    The DELL did not have...
  15. Becareful PG278QR Pixel line problem not adressed !

    Last Week i bought a PG278QR monitor from amazon.de

    I received it on Friday. After some hours i found out that i have the pixel line problem that appears on the Left or on the Right. A year ago a...
  16. Replies
    2
    Views
    1,250

    i got a reply from asus that a new update is...

    i got a reply from asus that a new update is coming ..( it was the 3202) and that i need to try a cmos reset.... i updated the bios and did the CMOS reset... still the boot LED stays on after wake...
  17. Replies
    2
    Views
    1,250

    bump

    bump
  18. Replies
    2
    Views
    1,250

    Boot_Dev LED

    Hello,

    Asus Z170 Pro Gaming (bios 3016)
    Intel i5 6600k ( not overclocked)
    2x8Gb Gskill Ripjaws 3200
    EVGA GTX 1070
    Cooler Master Evo 212
    Seasonic 550
    250 Gb SSD ( Windows 10)
    1Tb HDD
  19. Replies
    19
    Views
    5,809

    Thank you...yea i wont be downloading bios via...

    Thank you...yea i wont be downloading bios via internet i just wanted to check why it didnt work..... i think its safer via USB... and if one day i need to update it via internet then i ll know that...
  20. Replies
    19
    Views
    5,809

    I dont think it works with wifi because i had...

    I dont think it works with wifi because i had wifi and it didnt...and i got this reply from asus:

    Dear ASUS Customer,

    thank you for your request to our support.

    The wireless connection is...
  21. Replies
    19
    Views
    5,809

    Thank you for your reply, When you say you were...

    Thank you for your reply, When you say you were able to update with the internet...were you using WiFi or Ethernet Cable ?
  22. Replies
    19
    Views
    5,809

    So i installed the Drivers (except the vga since...

    So i installed the Drivers (except the vga since i have the GTX1070 and the Lan since the version that windows installed was recent )...

    I wanted to update my Bios..i saw that it is possible with...
  23. Replies
    19
    Views
    5,809

    I have some additional questions concerning...

    I have some additional questions concerning drivers:

    1) When i installed windows 10 all the drivers were installed automaticaly. Should i use the drivers CD that came with the Motherboard ?
    2) I...
  24. Replies
    19
    Views
    5,809

    Thank you for your reply and sorry for my late...

    Thank you for your reply and sorry for my late reply.
  25. Replies
    19
    Views
    5,809

    Buidassacs

    OK..so thats a better description:

    i push the button, Fans and LEDs turn on , the Q-LED starts cycling CPU, DRAM, VGA, and BOOT DEV ... each leds lights up then turn off only 1 time. Meanwhile...
Results 1 to 25 of 30
Page 1 of 2 1 2