Search:

Type: Posts; User: Filters

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds; generated 146639 minute(s) ago.

  1. Replies
    6
    Views
    30,929

    You want disabled only if u manual OC otherwise...

    You want disabled only if u manual OC otherwise leave enable/auto
  2. Replies
    4
    Views
    1,191

    Just try to reflash bios

    Just try to reflash bios
  3. Replies
    4
    Views
    366

    This is weird fan noise a part may be the hub...

    This is weird fan noise a part may be the hub controller the problem ?
    Or have you run in bios the Q fan test to determinate the fan % ?
    I dont use ai suite, all set in bios

    Try this...
  4. Replies
    4
    Views
    366

    Today i tried to made what u wanted, i have 2...

    Today i tried to made what u wanted, i have 2 radiator
    1 top whit 2 NF-F12 PWM and another radiator frontally mounted whit 4 other noctua fan in push pull
    Then i used my beck fan another noctua...
  5. im on a custom water loop so for me can't be a...

    im on a custom water loop so for me can't be a temperature related problem at all :\
  6. Replies
    4
    Views
    366

    i wanted on my x470-f but never tried primarely...

    i wanted on my x470-f but never tried primarely cause i cant set cpu fan to use water sensor :\
  7. Replies
    1,856
    Views
    403,739

    Ciao io uso quelli che trova windows 10 e li...

    Ciao io uso quelli che trova windows 10 e li aggiorno con Driver booster come anche tutti gli altri xchè ?
  8. im pretty much sure its some sort of conflict...

    im pretty much sure its some sort of conflict created by the bios, i had this issue forever but whit he latest bios is better, had only some small freeze when launch HWinfo64 at the start and some...
  9. I have same problem, i rma my board and this one...

    I have same problem, i rma my board and this one do the same
    i can tell you this, x470-f gaming whit 2600x no problem, i moved to 3600 then 3600x and have this problem
    reinstalled windows 10...
  10. Replies
    1,856
    Views
    403,739

    Thx man

    Thx man
  11. Replies
    1,856
    Views
    403,739

    any luck you did ?

    any luck you did ?
  12. Replies
    1,856
    Views
    403,739

    absolutely not and you wont need more than stock...

    absolutely not and you wont need more than stock setting for 3733mhz, you need more to reach 3800 but something like 1.2 and you also need to be like cpu will reach :P
  13. Replies
    1,856
    Views
    403,739

    yes update

    yes update
  14. Replies
    1,856
    Views
    403,739

    yep ... still 99.8 but at least work ok for me...

    yep ... still 99.8 but at least work ok for me
    same ram oc whit even less small voltage on soc etc necessary for 3733mhz
    same latency multi score on cinebench look same or slighty better whit no...
  15. Replies
    1,856
    Views
    403,739

    Finally up on asus server ! ...

    Finally up on asus server !

    https://dlcdnets.asus.com/pub/ASUS/mb/SocketAM4/ROG_STRIX-X470-F-GAMING/ROG-STRIX-X470-F-GAMING-ASUS-5406.zip
  16. try also remove battery for like 10 minute also...

    try also remove battery for like 10 minute
    also try disconnect all unnecessary just to be sure nothing interfer
  17. pls dont forget asus ! You still in time ^^

    pls dont forget asus ! You still in time ^^
  18. Replies
    1,856
    Views
    403,739

    yep you cant go beck all in 1 time cause of the...

    yep you cant go beck all in 1 time cause of the different bios, so you need to move beck first 5204 bios ( first 1003 bios ) then 5204 and so on i was able to rollbeck all the way to 5007 on this...
  19. Replies
    1,856
    Views
    403,739

    I already writed some day ago you need to...

    I already writed some day ago you need to downgrade step by step, you cant go directory to a old bios version
  20. Strix X370-F M.2 slot and Wifi Pci-e conflict

    Hi all im experiencing this problem from a bit now, im on the latest bios 5220 whit a 3600X installed,
    so basicly i have a Crucial MX300 ssd into M.2 slot and a wifi pci card in pcie 1-3 slot the...
  21. Replies
    1,856
    Views
    403,739

    This mobo its quite buggy, i rma mine cause it...

    This mobo its quite buggy, i rma mine cause it ruined 2 of my m.2 ssd plus have some other weird bug ...
    I like it but jesus the problem i got whit this board ...
  22. up ! @Raja@Asus can u do something about ?

    up !
    @Raja@Asus can u do something about ?
  23. Replies
    1,856
    Views
    403,739

    Ofc you can i did step to step beck to 5007 for...

    Ofc you can i did step to step beck to 5007 for sure
    YOu can't do in 1 single step that all
  24. Replies
    1,856
    Views
    403,739

    Want to laugh a bit guys ?? I reinstalled my...

    Want to laugh a bit guys ??
    I reinstalled my system on my old rog strix x370-F and on this one the blck its stuck on 100 instead of 99.8 also my ram oc no problem like the other one
    I did cause i...
  25. Replies
    1,856
    Views
    403,739

    https://dlcdnets.asus.com/pub/ASUS/mb/Utility/EDS_...

    https://dlcdnets.asus.com/pub/ASUS/mb/Utility/EDS_AI_Suite_III_V3.00.51.zip
Results 1 to 25 of 62
Page 1 of 3 1 2 3