Search:

Type: Posts; User: dboris

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    0
    Views
    540

    Asus Strix X399 3.1 gen 2 not full speed

    Hello,

    I have an external NVME enclosure with a Samsung 970 EVO plus.
    I updated my Strix X399 with the last available BIOS update.

    I have a max R/W speeds of 5GBits. I never reach the 10Gbits...
  2. Replies
    7
    Views
    5,409

    Problem solved using W10 18 03, and last AMD...

    Problem solved using W10 18 03, and last AMD Drivers 9.2.0.87, Rufus using GPT UEFI mode, making sure each reboot that the array doesn't show anything strange, or redoing it, unplug all sata drives...
  3. Thanks you ! Well, I don't have the "x4 Mode"...

    Thanks you !
    Well, I don't have the "x4 Mode" for any of the PCIE port !

    Edit : Well, I just saw that it's PCIE-RAID mode that has to be selected !
    It's clearly explained but I didn't saw it !...
  4. Replies
    11
    Views
    1,881

    Same for me, it takes about 40 secs to boot, I...

    Same for me, it takes about 40 secs to boot, I have a NVME and 1950x.
    I disabled fastboot tho, so I'll enable it and let you know during the weekend if I see any improvements.
  5. PCI-E bifurcation on Asus X399 STRIX ? With Asus Hyper M.2

    Hello,

    I've been searching the internet without finding information.

    I try to know if the Asus STRIX X399 supports PCI-E bifurcation.
    This allows the x16 PCI-E port to be splitted from 1*16x...
  6. Replies
    36
    Views
    105,884

    I have the same problem again :D. So I updated...

    I have the same problem again :D.

    So I updated to the 209 bios... It worked, I restarted, don't work anymore ._. Daaamn.

    Why am I the only one with this problem?
  7. Replies
    36
    Views
    105,884

    :D. I hope it will help some people with the same...

    :D. I hope it will help some people with the same bios bug, maye :)
  8. Replies
    36
    Views
    105,884

    I'm back to the 208, and everything is fine :D....

    I'm back to the 208, and everything is fine :D.
    Great :D.

    Thank you all, and greaaat thanks to hmscott :D. :)
  9. Replies
    36
    Views
    105,884

    I F**CING WORKED :D. Now i'm still at 3.2ghz...

    I F**CING WORKED :D.

    Now i'm still at 3.2ghz :D.

    I will go to the 208 back again and it should be all fixed!


    YAY! :D
  10. Replies
    36
    Views
    105,884

    Uhm. I tried to install the 207 bios. I have...

    Uhm.
    I tried to install the 207 bios.
    I have been able to click on "flash". "click on exit to continue".
    I clicked exit and it restarted. .__.
    And then, I clicked F2 to open the Bios: I was...
  11. Replies
    36
    Views
    105,884

    Great :D Thank you... Should I try to install an...

    Great :D
    Thank you... Should I try to install an older bios or just the 208 again?
  12. Replies
    36
    Views
    105,884

    I tried to flash some older BIOS, or to re-flash...

    I tried to flash some older BIOS, or to re-flash the 208 BIOS, but I haven't figured out how to.
    Because Winflash says that the BIOS that I try to flash is older than the one I have, even if I try...
  13. Replies
    36
    Views
    105,884

    With Prime95, my proc goes to 100% load at...

    With Prime95, my proc goes to 100% load at 3.00ghz.
    No problems.
    With Prime 95:
    http://image.noelshack.com/fichiers/2013/52/1388065932-gddgd.jpg

    It seems that the GPU is also throtteled ,...
  14. Replies
    36
    Views
    105,884

    Yes! And even after 10mn of gaming it's stuck...

    Yes!

    And even after 10mn of gaming it's stuck to 800mhz :/.
    Everytime I go back to desktop, it goes back to 3.2ghz.

    .__.
  15. Replies
    36
    Views
    105,884

    I finally decided to do what the french asus...

    I finally decided to do what the french asus support told me: to reinstall windows (once again!) by pressing F9 when the laptop is turned on.
    While US Asus support told me to set the BIOS on...
  16. Replies
    36
    Views
    105,884

    I can choose between "power4gear high perf" or...

    I can choose between "power4gear high perf" or "normal use".
    "98%; plugged in, not charging" since i'm always plugged it it's normal.
    I tried both: nothing new.



    It is also acting like you...
  17. Replies
    36
    Views
    105,884

    I also have the last 208 bios ;( And again;...

    I also have the last 208 bios ;(

    And again; everything was working fine before, and since a few weeks, I have this :(.
    So I really thought it was a windows problem but I reinstalled windows...
  18. Replies
    36
    Views
    105,884

    I already tried to unistall it. I tried again:...

    I already tried to unistall it. I tried again: same problem. It worked before with it anyway.

    I made a video for you guys:

    http://www.youtube.com/watch?v=b47KTvxkNRU&feature=youtu.be
  19. Replies
    36
    Views
    105,884

    Of course yes. I also tried with or without the...

    Of course yes.
    I also tried with or without the battery, same problem.
    I called ASUS suport, they asked me to send an email and to take screenshots...
    I am affrain that it will takes several weeks...
  20. Replies
    36
    Views
    105,884

    Stuck to 800mhz once I launch a game [solved?]

    Hey.
    I have a very strange problem with my G750JX: Every time I click on a game's window, the processor goes from 3.2ghz to 800mhz :(
    So every game gets laggy of course :(.

    Before that,...
  21. Replies
    3
    Views
    5,387

    Mine goes on 800mhz everytime I launch a game....

    Mine goes on 800mhz everytime I launch a game.
    Every thing in windows is set to 100%.
    When I do other stuff, the processor is at 3.3ghz as set.
  22. No, everything is at 100 and works well with some...

    No, everything is at 100 and works well with some other games and the proc is at 3.3ghz on internet and everything else, but as soon as I switch to the BF4 windows, it goes to 800mhz :eek:

    edit:...
  23. My laptop is all updated (8.1, bios, graphic...

    My laptop is all updated (8.1, bios, graphic card), and even in high performance mode, even by putting "minimum CPU state = 100%", the CPU is stuck at 800mhz EVERYTIME I go on the Battlefield 4...
  24. Replies
    2
    Views
    3,572

    I founded! The "power management" setting was...

    I founded!

    The "power management" setting was restored to default.
    So when I was using the laptop on AC and on max settings, the CPU sometimes decided to go down to 800mhz...
    That explain the...
  25. Replies
    2
    Views
    3,572

    G750JX FPS drop, no clues

    Hello!

    I have a G750JX since several months. No problem to signal (unless it's always a bit noisy while macbooks are silent on idle).

    But, since yesterday, I have a huuuuuuuuge FPS drop.
    I...
Results 1 to 25 of 28
Page 1 of 2 1 2