Search:

Type: Posts; User: vmanuelgm

Page 7 of 13 FirstFirst 4 5 6 7 8 9 10

Search: Search took 0.01 seconds; generated 250765 minute(s) ago.

  1. Yep, Skylake-X CPU's.

    Yep, Skylake-X CPU's.
  2. Try this mod and see if it works: ...

    Try this mod and see if it works:

    https://mega.nz/#!96hlAJ6b!lh1C5SS9mn2-5oeEctOHFC8maxOd_A1WVDESUrcKzPw
  3. In an hour or so will try to update your bios. ...

    In an hour or so will try to update your bios.

    Tuf mark 1
  4. I thought u had the Apex too... Don't use my...

    I thought u had the Apex too...

    Don't use my mod in your mobo!!!

    Anyone who has the Apex, please try my latest mod and report results.
  5. Have u tried my latest 1102 mod for R6A???

    Have u tried my latest 1102 mod for R6A???
  6. Replies
    10
    Views
    3,375

    Manually tuning the timings can help you for...

    Manually tuning the timings can help you for sure. More voltage than needed can spoil things.

    A pair of cpus with crappy IMC's is not probable.
  7. Try this new file: ...

    Try this new file:


    https://mega.nz/#!F6pXjBzA!T5gIp7BB-vXiHxGzzepfrefzR_xV4GZeFpWhJJcEX7s


    Remember to use a pendrive formatted in fat32 and in good condition. Download the rar file from...
  8. Hahahaha... Maybe your two sides, bad and ...

    Hahahaha...

    Maybe your two sides, bad and good angel???
  9. Then u are unprotected against spectre...

    Then u are unprotected against spectre...
  10. What happens exactly??? It won't flash??? U...

    What happens exactly??? It won't flash???

    U got to use a pendrive with fat32 file system and rename the file to R6A.CAP (the downloaded file can be flashed directly since it comes with that name).
  11. U got to flash it with flashback method.

    U got to flash it with flashback method.
  12. Have u tried the bios mod???

    Have u tried the bios mod???
  13. Try this: ...

    Try this:

    https://mega.nz/#!JnZwGYrY!zSW2G6EEPveXFz1Vk7IEvYRij1128XXbpuyx49PpgFc
  14. Replies
    8
    Views
    1,901

    Try deactivating virtualization and c-states.

    Try deactivating virtualization and c-states.
  15. Replies
    41
    Views
    16,240

    Running memory at 3866 in quad channel with...

    Running memory at 3866 in quad channel with Broadwell-e???

    I would like to see pics of that!!!

    :cool:
  16. Arne, with those vccio and system agent voltages...

    Arne, with those vccio and system agent voltages 24/7 in a H-E, the bud will probably have to go for a new 6xxx...

    128GB would run better at 2666. So many GB's at 3000 100:100 is a no go for sure,...
  17. Replies
    48
    Views
    25,912

    Welcome to my home... ...

    Welcome to my home...


    https://c1.staticflickr.com/4/3839/33239757336_3e77c5a1ab_b.jpg



    Now seriously, live in Spain (north which is a bit colder but not extremely), took the shot at 18 C...
  18. Hey Arne, 3000 with strap 100 can be a bit...

    Hey Arne, 3000 with strap 100 can be a bit difficult for a H-E processor imc.

    I'd rather try 2933 or 3200 via 100:133...
  19. Replies
    48
    Views
    25,912

    Happy with this bios revision, except for...

    Happy with this bios revision, except for antisurge stock disabled. My advice is to enable it!!!

    Been trying again a new RV10 after my bad previous experience, and found again that my 6950x gets...
  20. Replies
    15
    Views
    6,266

    At stock settings with xmp enabled, it is easy to...

    At stock settings with xmp enabled, it is easy to enter OS at 3600 CL15 in quad channel.

    Once u overclock the cpu, things get harder...
  21. Replies
    10
    Views
    3,808

    Remember the original 3dfx one??? It was a...

    Remember the original 3dfx one??? It was a secondary card only for 3D, needing a regular one for 2D... Had one and was very happy with it... Bought it for 120 euros...
    ...
  22. Been using 2 independent kits from their release...

    Been using 2 independent kits from their release (http://www.gskill.com/en/press/view/g-skill-announces-ddr4-3600mhz-cl15-15-15-16gb-8gbx2--low-latency-memory-kit) in quad channel on RVE with a good...
  23. Replies
    24
    Views
    6,908

    Just commented to give it a try...

    Just commented to give it a try...
  24. Replies
    24
    Views
    6,908

    Reinstalled the OS after forcing??? I needed...

    Reinstalled the OS after forcing???

    I needed it to manage the 3.0...
  25. Replies
    24
    Views
    6,908

    I guess you cleared your cmos (you flashed the...

    I guess you cleared your cmos (you flashed the bios). Would also try to force pciex 3.0 in your bios under system agent configuration\pciex16_1 link speed.

    I tried the RV10 and couldn't get 3.0...
Results 151 to 175 of 304
Page 7 of 13 FirstFirst 4 5 6 7 8 9 10