Search:

Type: Posts; User: paulmarc

Search: Search took 0.00 seconds.

  1. Replies
    6
    Views
    12,032

    Resume from Sleep

    I confirm: the code appears when the system is resumed from Sleep.

    When I reboot, I get the normal screen.
  2. Replies
    25
    Views
    5,420

    Kingston Hyper-X

    I'm using the Hyper-X FURY (comes in 64GB kit: 4x 16GB), with no issues whatsoever.
  3. Replies
    25
    Views
    5,420

    So far, the system's been behaving nicely, and...

    So far, the system's been behaving nicely, and with "regular" load.
    Granted, its exhaust is quite warm, but running 2x GPU's with 6x HDD's and 3x M.2 drives is bound to generate a little "heat".
    ...
  4. Replies
    25
    Views
    5,420

    8x RAM Sticks affect stability? And What's with AI Suite?

    Do you think if one gets a memory kit of 8 sticks, it would still be unstable?



    What's wrong with it?
    Haven't installed it yet, but now you're warning us...
  5. Replies
    25
    Views
    5,420

    Expensive but great

    Haha, this is what my friends told me...
  6. Replies
    8
    Views
    35,989

    SATA not NVMe

    Exactly.
    It's still counter-intuitive at first to include an entry that can actually not be there in the first place.
  7. Replies
    10
    Views
    5,397

    Operating System & Drivers

    What's your OS?

    And do you have the latest VGA drivers?

    Humor me and reinstall the VGA drivers (I had this issue once).
  8. Replies
    4
    Views
    2,289

    Plenty of lanes

    I hope you are able to fix your issue, here.

    Just wanted to point out to this:


    I don't think so, the board is quite rich, and it wouldn't struggle to work with the components you mentioned....
  9. Replies
    48
    Views
    100,801

    Reseating the GPU worked for me

    Granted, it's a different motherboard, but nearly the same family:



    This made it work for me...
  10. Replies
    10
    Views
    5,397

    Automatic OC might be the issue here

    I struggled with 8x16GB at first, and wasn't getting any POST. Sometimes, system kept rebooting after 1-2 seconds.
    Changed the memory kit, same thing.

    Until I stopped Automatic OverClocking, in...
  11. Replies
    8
    Views
    35,989

    SATA not NVMe

    Turns out, you can have M.2 SATA drives, not NVMe.
    So if they are NVMe disks, they won't show up in the SATA configuration.
    I don't have M.2 SATA drives to confirm, but I think that's the case.
  12. Replies
    18
    Views
    6,015

    No patches yet but threat isn't big

    Most importantly: vulnerabilities are exploitable if you have physical access and execute expert commands, sometimes even needing to open the computer case...
    If the "hacker" has this level of...
  13. Replies
    25
    Views
    5,420

    It depends

    I hope the following will help you, because I'm a new owner: I'm still working on my set, and it's not without its issues.
    However, as @Arne-Saknussemm said: your mileage might vary.

    At first, it...
  14. Replies
    8
    Views
    35,989

    NVMe Drives Don't Appear As Well

    Thanks for the tip!

    It was driving me crazy as well...
    I have 3x drives, all NVMe (not SATA) and connected through the riser card and the "main slot" under the heat sink.
    None of them is showing...
  15. Replies
    4,069
    Views
    1,712,388

    Sticky: PM Intro

    Hi All!

    So excited to be a new ROG citizen :)
Results 1 to 15 of 15