Search:

Type: Posts; User: j.christy.gt

Search: Search took 0.00 seconds.

  1. Similar issues

    I've had a similar experience with the AX11000 (not the E version) and my AX92U mesh nodes. Each new firmware version fixes some issues, but then i'm chasing new problems.

    I'll omit issues and...
  2. Update on progress

    I factory reset and reconfigured the network on the latest firmware on all devices (AX11000 Primary, AX92U Mesh nodes (2), all on 3.0.0.4.386_45898). Initially i had the same connection dropping...
  3. I'll try again this weekend

    My mesh nodes upgraded to the latest firmware and also had connection issues. They seemed to be continually changing their connection paths causing high latency and connection loss. I rolled them...
  4. Unstable with AX92U Mesh nodes

    Initially i had a few devices that were showing connectivity issues intermittently. After about 4 hours mesh nodes started dropping connections. After 6 the netowrk was unusable.

    Downgraded back...
  5. RT-AX92U Mesh nodes connections drop with this update

    RT-AX92U Mesh node backhaul connections drop with this update for me. I have to reboot the system daily to maintain stability.

    Reverting back to 3.0.0.4_386_44266 to see if it resolves the...
  6. So far, so good!

    Applied the firmware this morning and it did not break pihole. So far, so good. Thanks!
  7. Same Problem

    I had the same issue with that firmware update. I had to downgrade back to 3.0.0.4.386.41700 to get the network up again. I tried just going back to 9.0.0.4.386.41994 (for the security patches), but...
Results 1 to 7 of 7