Search:

Type: Posts; User: BoottroopSix

Search: Search took 0.00 seconds; generated 72025 minute(s) ago.

  1. Replies
    10
    Views
    4,747

    Can anyone run me through this new NEW ROG SPATHA...

    Can anyone run me through this new NEW ROG SPATHA FIRMWARE v1.80 update please, its just no doing anything
  2. Thanks for the reply, its been working fine for...

    Thanks for the reply, its been working fine for years nothing been touched so really 50/50 CPU or motherboard. Any way to narrow it down.
    Thanks again.
  3. Maximus XI Formula No display. No codes.

    Hi, Right pc is booting up okay everything seems to be running but have no display. tried GPU in other pc all fine, monitor fine. I noticed that the Q-code display on the motherboard is showing 00...
  4. 80676 See nothing in the NVMe controller and...

    80676

    See nothing in the NVMe controller and drive information.
    80677
    But both showing in RAID INFO.
  5. No option in Bios, the first time I used 2x NVMe...

    No option in Bios, the first time I used 2x NVMe I installed windows on one then set up the other through Disk Management in windows as secondary. As I said the only way I could find to get these...
  6. Never been able to get my 2x NVMe to show up in...

    Never been able to get my 2x NVMe to show up in the Bios. The only time they show is if you set up RAID. Also that option in the Bios (VID) M.2 mode is not available in the 1005 Bios.

    Forgot, they...
  7. Would like to know this too.

    Would like to know this too.
Results 1 to 7 of 7