Search:

Type: Posts; User: Xoxidine

Search: Search took 0.00 seconds.

  1. Replies
    3
    Views
    15,956

    Strange Things Afoot After H100i Install

    After installing the H100i, my motherboard warns me every couple minutes that it's at -60.0C. Yeah, negative 60. Any ideas why?

    Also when I start it says there is a fan failure of some kind, I...
  2. Replies
    16
    Views
    32,350

    Is there a place I can get the proper connectors...

    Is there a place I can get the proper connectors for the antenna just so I can get this Bluetooth working? It's a huge bummer having this and does nothing. I have the antenna, but no way to connect...
  3. Replies
    16
    Views
    32,350

    Yep, that is exactly what I have. I just don't...

    Yep, that is exactly what I have. I just don't know why I can't connect to anything. It scans and scans (Windows 8) and finds nothing, despite my phone, keyboard and headset all set to pair. My...
  4. Replies
    16
    Views
    32,350

    I have the Maximus V Extreme. It has a card in...

    I have the Maximus V Extreme. It has a card in it, but it doesn't say what it is. I assumed it was the Bluetooth as the website states this board has Bluetooth.
  5. Replies
    16
    Views
    32,350

    Well this explains my dilemma. I've got that...

    Well this explains my dilemma. I've got that mPCIe chip installed but nothing connects via Bluetooth. I, however, cannot connect the antennas.

    The manual says to "remove the bolt from the Wi-Fi...
Results 1 to 5 of 5