Search:

Type: Posts; User: steevf

Search: Search took 0.00 seconds.

  1. So you're thinking this is a bug rather than an...

    So you're thinking this is a bug rather than an aggressive windows memory allocation policy?
    I'll look into it more.
  2. Shared GPU Memory on Chrosshair VI Hero??? WTF?

    Windows is reporting that 32 GB of my 64 GB is shared GPU memory!!
    I have no integrated graphics and of course the motherboard doesn't have onboard video. I only have discrete GPU.
    How is that...
  3. I can't even install it. When launching the...

    I can't even install it. When launching the setup.exe I immediately get the message: "An installation support file could not be installed. Catastrophic failure"
    I tried running it as administrator,...
  4. Replies
    72
    Views
    13,508

    It probably is. I had the same problem on my...

    It probably is. I had the same problem on my Crosshair VI Hero until the latest BIOS and then it just fixed itself.
    I really hope they keep working on the bugs. I feel like the ASUS BIOSes...
  5. Replies
    72
    Views
    13,508

    Yeah, that is how I set it up. I am using the...

    Yeah, that is how I set it up. I am using the Wraith cooler.
    It will run fine for many hours and then the CPU and chassis fans will suddenly just ramp up and say on full RPMS until I reboot the...
  6. Replies
    72
    Views
    13,508

    I have the B450 version with a 2200G processor. ...

    I have the B450 version with a 2200G processor.
    I'm slightly overclocking the CPU and running the memory at full 2400 speeds.
    However, I am have trouble with the fan curves getting stuck on...
  7. Replies
    2,663
    Views
    1,642,619

    Yeah, I tried latest beta version. Still the...

    Yeah, I tried latest beta version. Still the same.
    So, I went back to the release version of HWiNFO but this time I reset my HWiNFO settings and got this warning message popup that I hadn't...
  8. Replies
    2,663
    Views
    1,642,619

    Can't monitor Fan speeds in HWiFO64 with 6201 bios.

    I wonder if anyone else has had this issue?
    After updating to BIOS 6201, the HWiNFO64 will not report some of the motherboard information anymore. I don't know if this is by design, or if there...
  9. Replies
    182
    Views
    44,468

    I tried this version (1.05.38) but it would crash...

    I tried this version (1.05.38) but it would crash just crash when trying to run it. The same errors as already reported in this thread.
  10. Replies
    3,534
    Views
    1,213,879

    Sticky: Hello, I'm new here, but I'm on my 4th PC. (...

    Hello,

    I'm new here, but I'm on my 4th PC. ( I upgrade every 7 to 8 years.)
    I've got questions. I hope this forum has answers.
  11. AURA smart mode stops working

    I like to use the AURA smart mode that changes color with temperature. But it's not reliable. After a several hours it will get stuck thinking the CPU is 46C and never change colors. I have...
Results 1 to 11 of 11