Search:

Type: Posts; User: macmus

Page 1 of 4 1 2 3 4

Search: Search took 0.00 seconds.

  1. Replies
    27
    Views
    5,804

    same issue in crosshair 8 due to Armory Crate.

    same issue in crosshair 8 due to Armory Crate.
  2. bump anyone else ? this asus confirm this is SW...

    bump anyone else ? this asus confirm this is SW or HW Issue?
  3. Sticky: was the bug with a booting loop on c8 extreme...

    was the bug with a booting loop on c8 extreme noted ? is this reproducable ?
  4. great Asus is usless .. their reponse is: 1....

    great Asus is usless .. their reponse is:

    1. Clear CMOS and reinstall operating system if persist,

    2. ensure to use single kit - not mix memory kits.

    2. replace memory

    4. Replace PSU
  5. have you ever solved that ? i have this issue...

    have you ever solved that ?

    i have this issue on c8 extreme 570
  6. Replies
    0
    Views
    188

    Reboot Loop on Asus Crosshair 8 extreme.

    After installing Armor Crate or Asus Aura my PC immediately goes into reboot loop.
    I tried that with diffrent RAM DIMMs and even default clock speeds.

    Does anyone else have this problem ?
  7. Replies
    0
    Views
    132

    Reboot Loop on Asus Crosshair 8.

    After fresh install of Windows 10 (or 11) and Armor Crate my PC goes into constant reboot loop.
    There is nothing I can do but only reinstall Windows.

    What is going on ?

    That makes the all...
  8. Sticky: After installing armor creat my windows goes into...

    After installing armor creat my windows goes into boot loop.
    There is no way to fix that.

    The same happens with Asus Aura. I have crosshair 8 extreme mobo.
  9. Replies
    27
    Views
    7,042

    Asus rep contacted over the phone that they are...

    Asus rep contacted over the phone that they are aware of bug, won't be fixed untill sometime october
  10. Replies
    27
    Views
    7,042

    support was forcing me to RMA .. ****ing idiots.

    support was forcing me to RMA .. ****ing idiots.
  11. Same issue as jez with no RGB support on first...

    Same issue as jez with no RGB support on first DIMM slot.
    Gskill RGB SW behave the same.
  12. Replies
    27
    Views
    7,042

    could you link the tread .. ?

    could you link the tread .. ?
  13. Replies
    27
    Views
    7,042

    anyone with same issue ?

    anyone with same issue ?
  14. Replies
    27
    Views
    7,042

    why asus wants me to RMA the board? Which...

    why asus wants me to RMA the board?

    Which slots do not light up for you ? the furthers to the left ? 1 and 2?

    I tried to use RAM Trident Z SW but it also detects 3 DIMS slots... I think update...
  15. Replies
    27
    Views
    7,042

    Asus wants me to RMA the board points to HW...

    Asus wants me to RMA the board points to HW issue...
  16. Replies
    27
    Views
    7,042

    I see that when i move ram to slot on the next...

    I see that when i move ram to slot on the next two DIMMs on the left it detected again.

    What motherboard do you have?
  17. Asus Zenith II extreme alpha - RGB very flaky on

    I control over one DIMM slot with Armory Crate.
    It just stay as rainbow without possibility to change it.



    Does anyone have simiar problems ?
  18. Replies
    175
    Views
    99,231

    Can someone link me the latest version of this...

    Can someone link me the latest version of this stiupid SW ?
  19. after update one of mine RAM slots is not...

    after update one of mine RAM slots is not detected wtf?
  20. Replies
    27
    Views
    7,042

    I have already reinstalled the SW... that does...

    I have already reinstalled the SW... that does not count ?

    I have also deleted the file with same result.
  21. Replies
    27
    Views
    7,042

    RAM slot stuck on RGB rainbow only.

    After SW update on Armory Crate one of the RAM slots is stuck on RGB and does not change regardless of the settings.
    I have tried to rotate the ram but it seems it's a Motherboard issue, cause...
  22. Why this is ****ing not taken care of... Asus is...

    Why this is ****ing not taken care of... Asus is ridicukus.
  23. exactly this.. VRM temp sensor has faulty batch.....

    exactly this.. VRM temp sensor has faulty batch.. it happend to me already multiple time.. people are reporting this issue as well.

    only way to solve it is thru the RMA.
  24. looks like temps on 902 and Alpha are quite...

    looks like temps on 902 and Alpha are quite higher with same bios settings.. could be power consumption.. Voltage has increased ?
  25. same question from me .. i have no clue why they...

    same question from me .. i have no clue why they removed it from BIOS .. that is abysmal!.

    DPI is causing sometimes hard shutdowns on me, so I usually got over it by uninstalling it completely.
Results 1 to 25 of 85
Page 1 of 4 1 2 3 4