Search:

Type: Posts; User: Strickmabil

Search: Search took 0.00 seconds.

  1. Gfx card problem. Bought a RTX 2070 Super Evo...

    Gfx card problem. Bought a RTX 2070 Super Evo from Asus and problem got solved.
  2. [G20CB] Power Supplies Boot Up Questions

    Hello guys,

    Two quick questiosn: can you boot up your machine with only the 230W power adapter connected to it? Can you do it with the 180W power supply only?

    Thanks for your help
  3. sorry, what GPU setting?*

    sorry, what GPU setting?*
  4. Driver version is irrelevant, I've been upgrading...

    Driver version is irrelevant, I've been upgrading drivers since I've noticed this problem and non has solved it. The one I'm currently using is version 441.66
    It crashes while playing any game...
  5. Replies
    2
    Views
    196

    m.2 ssd?

    m.2 ssd?
  6. Thanks for your reply! I've ordered a new...

    Thanks for your reply!

    I've ordered a new 230W... because I thought that is the one the Graphics Card runs on. I'll try to do what you suggested.

    I don't get any high temps... 64 Celsius...
  7. [G20CB] 1070 GTX Graphics keeps on loosing performance

    Hello guys,

    I've a ROG G20CB with a 1070 GTX for almost 4 years now and I've been noticing some issues with its performance on games. I started to notice some crashes 1,5 years ago and the...
  8. Thread: Deleted

    by Strickmabil
    Replies
    315
    Views
    83,491

    Anyone with the saving changes issue tested this...

    Anyone with the saving changes issue tested this latest version? Still having problems?
  9. Thread: Deleted

    by Strickmabil
    Replies
    315
    Views
    83,491

    Yup, that's what I noticed. It saves your...

    Yup, that's what I noticed. It saves your settings till version 1.6.x (which I'm using now). After that it won't save any basic changes you make. Guys can we have a fix for this... it seems a pretty...
  10. Thread: Deleted

    by Strickmabil
    Replies
    315
    Views
    83,491

    Hello, I'm using version v2.0.3.1 and I cannot...

    Hello, I'm using version v2.0.3.1 and I cannot save any custom profile. Is this a bug? Or am I doing something wrong? Everytime I restart GPU Tweak UI I loose all the custom profiles I create....
  11. Replies
    0
    Views
    2,344

    AEGIS III on ROG G20CB

    Hello guys,

    Has anyone tried this out? Does it work? Is it supposed to work?

    Regards
  12. Replies
    373
    Views
    172,484

    Reseting

    Does anyone know how to clean up my Claymore memory? Reset it to default. I've lost the multicolor wave default mode since I've installed ROG Armoury (which I find a very poor application) and I...
Results 1 to 12 of 12