Search:

Type: Posts; User: RedSector73

Page 1 of 16 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    9
    Views
    247

    I have never seen fastboot cause that type of...

    I have never seen fastboot cause that type of issue before (always first time i guess).

    Could you try this little program and see if any drivers are recommended or updated...
  2. Replies
    9
    Views
    247

    Try another hdmi cable for the monitor. This...

    Try another hdmi cable for the monitor. This issue is not related ~imo.

    When you used DDU on the drivers, make sure you used SAFE mode in windows or else does not clear everything.
  3. Replies
    3
    Views
    78

    Use the 7704 BIOS...

    Use the 7704 BIOS https://www.asus.com/au/Motherboards/ROG-CROSSHAIR-VI-HERO/HelpDesk_BIOS/

    Do a BIOS flashback, as covered in these videos

    https://www.youtube.com/watch?v=yYEMryiwmkk

    Also...
  4. Replies
    2,675
    Views
    1,688,188

    No problem. At least you have another...

    No problem.

    At least you have another language, some of us are stuck with only English as a known and google translate for everything else - like me.
    Latest Bios has the most up to date AGESA...
  5. Dude, that's an awesome stable run. Well done....

    Dude, that's an awesome stable run. Well done. Can you share full timings/voltages etc for others once you're sure there done.
  6. Replies
    9
    Views
    247

    More than likely an earlier bios didn't like your...

    More than likely an earlier bios didn't like your ram or otherwise gave you grief. Once you feel you got all fixed with default speeds.
    Make me happy as well, turn on DOCP / XMP try running 3200...
  7. Replies
    2,675
    Views
    1,688,188

    (1) Your system is old enough now to require a...

    (1) Your system is old enough now to require a bios battery change. If this happens again, replace the bios battery.

    (2) The latest BIOS is always best bios to be running, unless specifically...
  8. Replies
    9
    Views
    247

    The problem with ram not posting on asus z170-pro...

    The problem with ram not posting on asus z170-pro does not have common causality perhaps you could explain the relationship to me.
    If you can't run 2&4, your never be able to run XMP speed and...
  9. Replies
    9
    Views
    247

    Could you get hwinfo and post the system summary...

    Could you get hwinfo and post the system summary screen. https://www.hwinfo.com/

    Also can you confirm your ram is in positions 2 & 4 from the CPU.
  10. With the SoC value I recommend you test with...

    With the SoC value I recommend you test with something like https://www.userbenchmark.com/ userbench, to see what scaling your getting on the AUTO cpu clocks (other programs not found test this well...
  11. Top one has to be boot drive, unless array....

    Top one has to be boot drive, unless array. (recent thread for that - not confirmed this myself but have no reason to doubt. I use the top one)
    There the same for speed to my knowledge, unless you...
  12. If you have to do this to get GEN3 then do it. ...

    If you have to do this to get GEN3 then do it.
    Auto should work correctly in AUTO mode and is not.
    I would log this as a problem with ASUS Support and see what they come back with.
    (Just...
  13. You could give it bit more voltage. if using 1.35...

    You could give it bit more voltage. if using 1.35 then try 1.36-1.38 on DRAM Voltage but not higher than 1.4v
    The DRAM voltage too low will cause errors when testing & 0d - too high drops the...
  14. Try using SAFE settings instead.

    Try using SAFE settings instead.
  15. You said it's Samsung B-die but you have not...

    You said it's Samsung B-die but you have not changed that in Ryzen Dram Calculator

    Maybe this will work

    V2 profile
    84391
    V1 profile
    84392
  16. Replies
    5
    Views
    386

    Sounds like false positive, only Intel can cross...

    Sounds like false positive, only Intel can cross the human malware barrier and get infected. Speculative Execution is the gift from Intel that never stops giving.
  17. Yeah leave in AUTO mode (don't fix what is not...

    Yeah leave in AUTO mode (don't fix what is not broken).

    In the BIOS you can change SB Clock Spread Spectrum in Extreme Tweaker and set to Disabled. This will get you neat 100 mhz instead of 99.98...
  18. (1) Sounds like you are not set up correctly. ...

    (1) Sounds like you are not set up correctly. run HWinfo https://www.hwinfo.com/ and post system summary.
    (2) Check your using Nvme driver from Samsung for your nvme drives...
  19. @pecche Watch this video, think it will help...

    @pecche

    Watch this video, think it will help you out a lot.


    https://www.youtube.com/watch?v=KOqhyVNPhaM
  20. Replies
    4
    Views
    1,417

    Follow this guide to do a hard reset of your...

    Follow this guide to do a hard reset of your router.
    https://www.hardreset99.com/routers/asus-router-reset/asus-rt-ac88u-router-reset-factory-defaults-settings/
  21. Replies
    3
    Views
    165

    Asus RT-AX56U The Asus RT-AX56U is based on a...

    Asus RT-AX56U
    The Asus RT-AX56U is based on a Broadcom BCM6755 chipset. It uses 2x2 MIMO on both 2.4 and 5 GHz bands, with max link speeds of 574 and 1201 Mb/s respectively.



    Asus RT-AX58U...
  22. @3733 using FAST settings 14-16-14-28 CR1 (and...

    @3733 using FAST settings
    14-16-14-28 CR1 (and all the sub timings)
    Cad bus block Ohm's 40-20-20-24
    Dram voltage 1.45
    SoC voltage 1.1


    @3733 using SAFE settings
    16-17-16-32 CR1 (and all the...
  23. No problem, enjoy your new system.

    No problem, enjoy your new system.
  24. Near the end and after the gpu test is the...

    Near the end and after the gpu test is the sustained drive tests.

    They are batch test run for approx from 60 or 30 seconds of each drive, (ie nvme, hdd etc.)
    The order is normally boot drive...
  25. Replies
    5
    Views
    232

    You have to do bios reset which I did mention....

    You have to do bios reset which I did mention. The bios reset can be done from motherboard I/O panel, top of it "Clr Bios" press the button.

    You may want to read the manual for your motherboard...
Results 1 to 25 of 397
Page 1 of 16 1 2 3 4