Search:

Type: Posts; User: GregH

Page 1 of 3 1 2 3

Search: Search took 0.02 seconds.

  1. Replies
    369
    Views
    377,272

    Um guys, as you may have noticed, ASUS released...

    Um guys, as you may have noticed, ASUS released this board two and a half years ago. Right from the outset, people including myself were complaining about this. The most recent BIOS update (which was...
  2. Hero VI Hardware issue causing Windows 10 to not shut down properly

    Since upgrading to Windows 10 Pro, almost every shut down is reported in the Windows 10 Reliability Monitor as the computer was not shut down properly. This happens on both shut downs and restarts...
  3. Replies
    3
    Views
    6,368

    Thanks Nate152, I guess that means Windows...

    Thanks Nate152, I guess that means Windows installs these?
  4. Replies
    3
    Views
    6,368

    Where are the ASMedia drivers for Windows 10?

    Hey Asus fans,

    I notice that there are no Win 10 x64 ASMedia drivers on the Asus driver download page. Many other drivers seem to be updated for Win10 with this board but no mention of the ASMedia...
  5. Hero Maximus VI and Win 10 not playing nicely together?

    Hi all,

    I recently upgrade installed Win 10 Pro to my Desktop running a Hero Maximus VI m/board.

    Immediately I noticed in the Reliability Monitor that Windows was reporting that it was not shut...
  6. Replies
    369
    Views
    377,272

    Oh dear...

    Noticed the Windows clock was about 2.5 hours behind today. Was fine yesterday. I am running 1505, updated correctly about a month or so back.

    Went into the BIOS and oddly, the clock was not...
  7. Unfortunately it looks like a bad connection or...

    Unfortunately it looks like a bad connection or component in your MB....
    Good luck and hope you get sorted quickly.
  8. Replies
    3
    Views
    1,743

    Thanks Praz, yes, this is after a cold reboot...

    Thanks Praz, yes, this is after a cold reboot after a total power down and switch off at the wall socket.
  9. Trying a different cable and a different monitor...

    Trying a different cable and a different monitor will at least rule that out. Then things definitely point to the MB. It might just be coincidence that when you stress the GPU, the monitor is...
  10. Might be a stupid suggestion but are you sure the...

    Might be a stupid suggestion but are you sure the monitor is plugged into the graphics card and not the MB graphics port? You also don't seem to mention testing on a different monitor. Check that...
  11. Replies
    3
    Views
    1,743

    PC start up behavior on over-clock

    I have my i7-4770K CPU running at a stable 4.4 GHz at 1.24 v. The same with the 2 cache ratios. I have noticed that since setting this, when starting the PC from a cold boot (I don't use sleep or...
  12. Replies
    369
    Views
    377,272

    Holding thumbs for you. Judging by the reduction...

    Holding thumbs for you. Judging by the reduction in posts to this forum, seems clear that 1505 is working for most people......
  13. Replies
    168
    Views
    448,082

    Thanks Jeff, will aim for 4.4GHz then on the...

    Thanks Jeff, will aim for 4.4GHz then on the cache voltage and see how that goes. I am in search of a safe And reliable 24/7 setting as I don't want to be editing in the BIOS every time I start the...
  14. Replies
    168
    Views
    448,082

    Hey all, Another quick question: I'm...

    Hey all,

    Another quick question:

    I'm running my CPU at 4.4 GHz and I am not sure about what to set the two CPU cache ratio settings to. I was able to get a stable PC with both of these set to...
  15. Replies
    369
    Views
    377,272

    I also ran the 1505 update using the BIOS updater...

    I also ran the 1505 update using the BIOS updater in Windows. Made sure the BIOS clock was running at the time that I did the procedure. So far I have not had the clock freeze. Before doing this, I...
  16. Replies
    168
    Views
    448,082

    Well I seem to be up and running at 4400. After...

    Well I seem to be up and running at 4400. After trying a few times with a small blop of thermal paste on the centre of the CPU and then pressing the H100i onto it and getting temps that smacked...
  17. Replies
    168
    Views
    448,082

    Thanks JackNaylorPE! Going to try as you...

    Thanks JackNaylorPE!

    Going to try as you suggest here in your very informative post.
  18. Replies
    168
    Views
    448,082

    Nope, not winning on this one..... The best...

    Nope, not winning on this one..... The best thermal paste I could find without going online and waiting for days was Noctua N1-H1. It appears to be highly rated on the web in reviews. A good clean of...
  19. Replies
    168
    Views
    448,082

    OK there's a bummer..... Removed the H100i block...

    OK there's a bummer..... Removed the H100i block and cleaned it and the CPU as you advised (even found some isopropyl alcohol). Grabbed the thermal paste and realized there is almost nothing left in...
  20. Replies
    168
    Views
    448,082

    I ran the small FFT test for around 6 minutes....

    I ran the small FFT test for around 6 minutes. This was with 8 torture thread. No crash. Temps were in the 90's again though. Within a few seconds of stopping the test the CPU temps on all cores are...
  21. Replies
    168
    Views
    448,082

    Thanks Nate152. I have done as you suggested....

    Thanks Nate152. I have done as you suggested. Downloaded Prime 95 and HWMonitor.
    With my "everything on auto" overclock at 4.2 Prime95 shows very high temps. Runs up to around the 90C mark.

    I...
  22. Replies
    168
    Views
    448,082

    i7 4770K overclock on Hero Vi - need advice

    Hey all,

    I am currently overclocking my I7-4770K on everything set to Auto, only adding 42 to the Core Ratio. PC is super stable for hours on end, never a single crash at 4.2GHz. I do run a H100i...
  23. Replies
    3
    Views
    2,130

    Thanks!!!

    Thanks!!!
  24. Replies
    3
    Views
    2,130

    Using the BIOS updater file to flash BIOS

    Hi all,

    I see that the Updater appears to run in Windows environment but the manual says the updater and BIOS must be copied to a USB and run in a DOS environment.

    Can I run in Windows or is...
  25. Replies
    369
    Views
    377,272

    Well, so far on THESE forums, seems no one has...

    Well, so far on THESE forums, seems no one has come back yet to say that they loaded 1505 and encountered a RTC stop. That's got to be a good sign.......?

    Keep in mind most people only visit a...
Results 1 to 25 of 51
Page 1 of 3 1 2 3