Search:

Type: Posts; User: JemTheWire

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. Replies
    19
    Views
    8,489

    The latest FrontBase FW is v51

    The latest FrontBase FW is v51
  2. Replies
    6
    Views
    3,047

    Ha. Ironically enough, the BIOS tab for my Ranger...

    Ha. Ironically enough, the BIOS tab for my Ranger is still missing!

    I am sure it will be back. ASUS are probably just doing some 'housekeeping'.

    Running the latest BIOS, v3003, and its sweet...
  3. Replies
    6
    Views
    3,047

    Same with my Maximus Ranger. It's happened...

    Same with my Maximus Ranger. It's happened before, and will happen again no doubt.


    It will be back...
  4. I forgot about this thread Can you tell where...

    I forgot about this thread

    Can you tell where to find this "Turn off fast start up in power settings" please?

    I dont seem to be able to find that option in the Windows 10 power settings on my...
  5. My FrontBase has never completely shut down...

    My FrontBase has never completely shut down (display off). Even on Windows 7, 8.1 or now 10. I always have to manually press the button on the FB it's self to blank it.

    As as it has never done...
  6. ROG Front Base now working with Windows 10!!!

    I noticed that there was an update to the ROG FrontBase SW & FW on the ASUS site (v1.01.17).

    I have been a bit 'miffed' that the CPU frequency was showing as 0000 since I updated my PC from Win7...
  7. Success! I decided to take a step back., but...

    Success!

    I decided to take a step back., but following the advise given here, the 'SM Bus' warning has gone.

    1: I ran sfc /scannow (admin) and it found and corrected issues.

    2: Uninstalled...
  8. @alfrix Yes, that is one of the first...

    @alfrix

    Yes, that is one of the first 'programs' I installed. It hasn't made any difference.
  9. Still a no-go I am afraid. Here is the string...

    Still a no-go I am afraid. Here is the string reported:

    \VEN_8086&DEV_8CA2&SUBSYS_85341043&REV_00\3&11583659&0&FB was configured.

    I tried to Google it, but nothing made any sense to me. I have...
  10. Thanks, I will try that later when I get home...

    Thanks, I will try that later when I get home from work and let you know...
  11. Replies
    40
    Views
    24,212

    Didn't work for me :(

    Didn't work for me :(
  12. Prob with 'SM Bus' after Windows 10 Pro 64bit clean install.

    As the title says really. I decided to do a clean install of Windows 10 Pro 64 bit , mainly to clean out all the dross that accumulates over time.

    I previously did an upgrade to Win 10 over my Win...
  13. Thanks. I don't have an issue making the USB, it...

    Thanks. I don't have an issue making the USB, it is just that when I have made them, I can't get my PC to boot UEFI from them.

    I have used this tool, with the same end result. USB created but no...
  14. Bump Still no joy creating a working bootable...

    Bump

    Still no joy creating a working bootable UEFI USB stick.

    I have found that I cannot create a working USB UEFI stick at all. I have tried several programs, the latest being Macrium Reflect...
  15. Just got home and tried it. Still a no-go. This...

    Just got home and tried it. Still a no-go. This has me stumped.
  16. Thanks, I will try that when I get home from work...

    Thanks, I will try that when I get home from work later and let you know how I get on.
  17. Thank you for the reply. I have tried Rufus,...

    Thank you for the reply.

    I have tried Rufus, and it appears to make a 'good USB', all the files are there on the USB stick. However, I just cannot get my system to boot from it!

    As the PC is...
  18. Can't seem to make a working bootable UEFI USB stick

    Hi. As the title says. I am trying to make a bootable UEFI USB stick.

    For example, I want to clean install Windows 10 Pro 64bit. I have updated my PC to Win 10, but now would like to clean...
  19. I remember when I did a clean install of Windows...

    I remember when I did a clean install of Windows 8.1 on this Mobo. I had the exact same 'unknown device' listing in device manager. Didn't seem to affect anything but was just annoying! It went when...
  20. I have found that if you uninstall the Intel...

    I have found that if you uninstall the Intel Network Driver, both that and the Unknown Device disappears. But then you don't have a network adaptor thus no Internet! DOH.
  21. Thanks. I have just tried that, but it says no...

    Thanks.

    I have just tried that, but it says no updates required!

    Looks like I need to wait...
  22. I have the same issue but cannot find a link to...

    I have the same issue but cannot find a link to the new Windows 10 IME driver. Could you possibly post the link or give me further directions?

    Thanks.
  23. Replies
    77
    Views
    38,187

    I finally managed to update my Ranger to 2601....

    I finally managed to update my Ranger to 2601. For some strange reason, last night when I downloaded the BIOS file direct from ASUS, the file name was slightly different having an 'N' appended to...
  24. Replies
    77
    Views
    38,187

    Yes. I used the ASUS Renamer program. It...

    Yes. I used the ASUS Renamer program. It completed the renaming process without error but the EZFlash utility still says that it isn't a UEFI BIOS file!

    I am at work at the moment but will try the...
  25. Replies
    77
    Views
    38,187

    Just downloaded v2601 using a completely...

    Just downloaded v2601 using a completely different PC. Not even been on the ASUS site on that PC. Renamed to M7R.CAP, but result the same, 'not a UEFI BIOS file'.

    I give up. PC is running fine on...
Results 1 to 25 of 52
Page 1 of 3 1 2 3