Search:

Type: Posts; User: Puter

Search: Search took 0.00 seconds.

  1. Replies
    4
    Views
    413

    i found the problem

    i was reading that a external hardrive might cause this so i restarted with it unplugged the WD easystore from the usb 3.1a, it went away , i have a 3.0 internal card i,ll try next,also i read to...
  2. Replies
    4
    Views
    413

    my mistake

    [QUOTE=Puter;798591]i restart or shutdown same thing happens , a black screen before bios screen, the black screen last for sometime , during the time of the black screen before the bioes page...
  3. Replies
    4
    Views
    413

    black screen when restarting

    i restart or shutdown same thing happens , a black screen before bios screen, the black screen last for sometime , during the time of the black screen before the bioes page ,q-code 64, cpu-AMD...
  4. Replies
    12
    Views
    16,710

    GPT header corruption

    I'm getting GPT header corruption detected not in 1105 bios, but in 1302 ido get the error. when I try to boot while my 8TB WD Backup Plus Hub drive is connected and I can't boot into Windows until i...
  5. Thread: armory crate

    by Puter
    Replies
    4
    Views
    734

    armory crate

    no matter what i do rog maxims xi extreme html will not install
  6. armory create

    no matter what i do rog maxims xi extreme html will not install
  7. Replies
    1
    Views
    609

    new to overclocking

    hi guys,i was wondering if you can look at these screenshots & tell me if voltages need to go up or down,these are from cinebench r20 , cpu wattage is 143,292 w. under full load
    thanks ever so much...
  8. Replies
    2
    Views
    407

    ran out of usb 2,0 headers

    rog maximus xi hero wi-fi

    i dont want to use a hub like nzxt ,i even called them & they had reports that in some systems it blew the motherboard , so this is why, i was looking for a pci-e board...
  9. Replies
    4
    Views
    1,089

    //

    thank you ever so much it worked
  10. Replies
    4
    Views
    1,089

    maxiums xi i5 9600k xmp

    i done everything ya said , updated bioes , made shore all 4 sticks of mem are stable,in bioes save default settings , & still all cores at 43x cannot get to cpu defalts
  11. Replies
    4
    Views
    1,089

    maximus xi hero -i5-9600k & xmp trouble

    maximus xi hero wifi ,i5-9600k . i enabled xmp in bios , & overclocked in windows with Intel(R) Extreme Tuning Utility V6.4.1.205, i tried defaults in ixtu, to go back to cpu defaults but with no...
Results 1 to 11 of 12