Search:

Type: Posts; User: Brockmonster

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Be sure to post some pics

    Be sure to post some pics
  2. Replies
    12
    Views
    2,462

    Yes if stated

    Yes if stated
  3. Replies
    12
    Views
    2,462

    Well saying that when I updated to 1503 my ME was...

    Well saying that when I updated to 1503 my ME was different so I ran the tool again and all was good
  4. I still need to finish the case with artwork but...

    I still need to finish the case with artwork but its getting time, What water cooling are you using ??
  5. Replies
    12
    Views
    2,462

    Have you tried switching to bios 2 then try the...

    Have you tried switching to bios 2 then try the update tool. You can try downloading it again and after unpacking it check out the property tab and make sure the unblock box is ticked and also run it...
  6. I use 2x 480 rad push pull, one on the CPU loop...

    I use 2x 480 rad push pull, one on the CPU loop and 1 on the GPU loop and 2 D5 pumps. Fans and pumps run @ 50%
  7. Replies
    12
    Views
    2,462

    No you don't but bios will be at default settings...

    No you don't but bios will be at default settings so your PCH will be in AHCI mode. Change it back to raid and the array you created should be visible and all will be back to normal

    Reference your...
  8. Replies
    12
    Views
    2,462

    You can download the ME tool which is the update...

    You can download the ME tool which is the update before Bios 1503 on the download page. Just download it to your desktop and unpack it , run the tool and restart your pc when its completed. Then...
  9. 75654

    75654
  10. Hi feedmeink The AVX offset was set to 2 and the...

    Hi feedmeink
    The AVX offset was set to 2 and the AVX 512 was set to 3, I've taken some screen shots of bios when it was benched at 4.642MHz @ 1.218v all cores were synced @46 The LLC was set to 7...
  11. Replies
    12
    Views
    2,462

    The ME Version is different in 1503 yet on the...

    The ME Version is different in 1503 yet on the download page it said
    ROG RAMPAGE VI EXTREME BIOS 1503
    Improve system stability and performance.
    Update ME firmware to version 11.11.55.1509.
    Fixed...
  12. I9 7980x Stable @ 4.6+ on water not delided

    75641
  13. Overclocking I9 7980X with Rampage VI Extreme

    Managed a 78% overclock so far on water not delided, what are the rest of you guys getting
    75638
  14. Replies
    12
    Views
    2,462

    New Rampage VI Extreme Bios 1503

    New bios 1503 is out has anybody checked it out ?
  15. Replies
    852
    Views
    723,381

    Sticky: Hi Rob No its not delided and the temps are...

    Hi Rob
    No its not delided and the temps are 45/48c. I have been doing some testing and I have managed to max both cards out at 2052MHz and 5600MHz on the memory but still messing with drivers....
  16. Replies
    852
    Views
    723,381

    Sticky: First attempt

    75548
  17. Replies
    852
    Views
    723,381

    Sticky: My New X299 Build

    75451754517545275453754547545575456
  18. The 192 pages have made a good read

    The 192 pages have made a good read
  19. Hi All My VI is on order along with the I9...

    Hi All

    My VI is on order along with the I9 7980X, regarding the DIMM_2 socket it looks the same size a the ram socket in which case I was wondering if the Koolance RAM-33 Water Block could be...
  20. Flashed bios to 1902 with no issue, seems to be...

    Flashed bios to 1902 with no issue, seems to be very stable
  21. Replies
    16
    Views
    3,937

    I did reinstall win 10 but it would not install...

    I did reinstall win 10 but it would not install with the CSM disabled using the Win 10 USB stick now I know why, Thanks for that info. 1502 just does not work for me due to not being able to get the...
  22. Replies
    16
    Views
    3,937

    I found another thread with the same issue and it...

    I found another thread with the same issue and it a bios problem..
  23. Replies
    16
    Views
    3,937

    The CPU cache voltage is on Auto and the system...

    The CPU cache voltage is on Auto and the system agent is a manual entry slightly higher for the memory controller overclock
  24. Replies
    16
    Views
    3,937

    Hi Chino I change the CPU Core Voltage. Stock is...

    Hi Chino
    I change the CPU Core Voltage. Stock is showing as 1.240000 if I set bios to default but then it's on Auto. I can't remember if I had the issue when I put the voltage in manually but if...
  25. Replies
    16
    Views
    3,937

    Just an update I disabled.the CSM and left secure...

    Just an update I disabled.the CSM and left secure boot to UEFI .. No boot manager after save exit so enabled CAM to get it back. I still lose the boot manager if I change the Cpu voltage from 1.2 to...
Results 1 to 25 of 39
Page 1 of 2 1 2