Search:

Type: Posts; User: drop4205

Page 1 of 20 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    2
    Views
    1,210

    If plexi not your thing maybe look into watercool...

    If plexi not your thing maybe look into watercool heatkiller block. Very nice quality
    http://www.performance-pcs.com/heatkillerr-iv-pro-intel-processor-acetal-clean.html
  2. power options in control panel-system and...

    power options in control panel-system and security- power options-change plan settings put computer to sleep= Never ans save changes should work. Its not a bios thing just a windows thing. Whats pc...
  3. Have you tried clear cmos and get bios to default...

    Have you tried clear cmos and get bios to default settings and see what happens?
  4. Replies
    35
    Views
    6,287

    go to control panel and uninstall aura, aura...

    go to control panel and uninstall aura, aura services and I think 3 other rgb programs patriot,gamer etc. Then delete lighting control folder in program x86 folder restart and install aura again and...
  5. Thread: Fix the forum

    by drop4205
    Replies
    23
    Views
    1,377

    is it fixed yet. haha just seeing and I can post...

    is it fixed yet. haha just seeing and I can post a short response now so far
  6. Replies
    325
    Views
    76,758

    Sticky: I had a few issues when I updated to 1903. Got...

    I had a few issues when I updated to 1903. Got the aura stopped working and wouldnt load my profile at startup. I ended up uninstalling aura and the other rgb programs thru control panel and then...
  7. Replies
    4
    Views
    331

    ok you have a memory issue then by the sounds. ...

    ok you have a memory issue then by the sounds. Best way is to set ram manually and not thru xmp and tweak from there. Voltage and timings manual and speed set at default and try then bump speed up...
  8. Replies
    4
    Views
    331

    if loss of power to psu then yes it will power on...

    if loss of power to psu then yes it will power on for a second then off then power up as normal. If you just shut windows down and then power button it should just power on as normal
  9. I am plugged into one of the fan headers on mine...

    I am plugged into one of the fan headers on mine as i am pwm pump.
  10. Replies
    2
    Views
    1,045

    Nice looking build congrats.

    Nice looking build congrats.
  11. Replies
    23
    Views
    1,737

    Thank you Nate152. There was a request that I...

    Thank you Nate152. There was a request that I did not see. I thought that it was just to notify for messages lol Thanks again
  12. Replies
    23
    Views
    1,737

    No messages inbox but I always have a red circle...

    No messages inbox but I always have a red circle with a one in it next to profile icon on top of forum. Any idea how to get rid of it?
  13. Replies
    1
    Views
    338

    connected hdmi? if not try one

    connected hdmi? if not try one
  14. Replies
    4
    Views
    757

    Id like a 3.5"version. trying to message you but...

    Id like a 3.5"version. trying to message you but this forum is so jacked and constantly asks me to resign in and then it wont allow me to sign in.
  15. Replies
    4
    Views
    757

    nice. How you make that?

    nice. How you make that?
  16. Replies
    10
    Views
    838

    check your power strip also. I had one that...

    check your power strip also. I had one that would just a slight touch and loose power enough to make it do the boot 2 sec shut down and reboot also. Darn cats lol. Just a thought to look at
  17. Cpu cooler backplate and Pc case hole wont matter...

    Cpu cooler backplate and Pc case hole wont matter as the cooler backplate is made to fit the back of the motherboard and still have clearance between it and the motherboard mount. Thats why there...
  18. I think you have one rad to many lol JK . Have...

    I think you have one rad to many lol JK . Have you tried bios flashback to the bios prior to 1005.
  19. have you tried uninstalling the g skill software...

    have you tried uninstalling the g skill software as it may conflict with aura?
  20. Thread: profile issue

    by drop4205
    Replies
    1
    Views
    289

    profile issue

    I have had a 1 circle with 1 in it for about a month now and no messages in my profile. I have deleted all the old ones and still have the icon saying new message. Any ideas. Also the realbench...
  21. Replies
    10
    Views
    838

    Had that issue trying xmp2. Xmp1 no issue with...

    Had that issue trying xmp2. Xmp1 no issue with that as of yet. Only tried xmp to see if they wok ok. Manual settings no issues and will prob default to manual after I mess with xmp1 some more.
  22. Thread: Bluetooth

    by drop4205
    Replies
    1
    Views
    342

    looking for the bluetooth device control as in...

    looking for the bluetooth device control as in the attachment. Cant seem to find it. have all the audio and bluetooth drivers that are on the maximus xi formula page
  23. xmp no always a guarantee. Best thing is to...

    xmp no always a guarantee. Best thing is to manually input ram speed, voltage and timings. May have to manually tweak vccio an system agent voltages as well
  24. Replies
    3
    Views
    1,140

    looking good.

    looking good.
  25. Replies
    5
    Views
    336

    16_1 should be by 16 with one m.2 in. It just...

    16_1 should be by 16 with one m.2 in. It just disables sata2 if in m.2_1.
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4