Search:

Type: Posts; User: liberato87

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. Replies
    369
    Views
    373,288

    same issue there... first time happened one month...

    same issue there... first time happened one month ago, but after removing the battery and replacing clock restarted.
    Now it is 2 days that it is frozen.

    I tried the procedure in the first post...
  2. Replies
    207
    Views
    208,120

    on screen display!!!

    on screen display!!!
  3. Replies
    15
    Views
    10,069

    I red what raja wrote about vccsa/vccio "Note...

    I red what raja wrote about vccsa/vccio

    "Note that System Agent voltage (VCCSA) is tied to VCCIO on our Z68 boards. SA voltage seldom needs adjustment and tying it to VCCIO seems to cause no...
  4. Replies
    104
    Views
    225,267

    what about these voices into bios of asus maximus...

    what about these voices into bios of asus maximus extreme-z?

    - max power (enable-disable)
    - long duration power limit
    - long duration power maintaines
    - short duration power limit
    - additional...
  5. what about these voices into bios of asus maximus...

    what about these voices into bios of asus maximus extreme-z?

    - max power (enable-disable)
    - long duration power limit
    - long duration power maintaines
    - short duration power limit
    - additional...
  6. Replies
    15
    Views
    10,069

    yes. thank you for your help, I appreciated....

    yes.
    thank you for your help, I appreciated.
    Have a nice day
  7. Replies
    15
    Views
    10,069

    solved.. ...

    solved..

    http://www.xtremeshack.com/immagine/t131608_memtest-stable.png

    Raised the vcore voltage from 1.290 to 1.300v (llc high -> 1.280v , 1.272v under memtest).

    It was my fault.

    I...
  8. Replies
    15
    Views
    10,069

    update. done clear cmos. all voltage and...

    update.

    done clear cmos.
    all voltage and frequency at default values.

    ram into xmp (9-11-9-28 2T @ 1,6v)

    done memtest 400% coverage without no error.
    so ram must be good.
  9. Replies
    15
    Views
    10,069

    update. done clear cmos. all voltage and...

    update.

    done clear cmos.
    all voltage and frequency at default values.

    ram into xmp (9-11-9-28 2T @ 1,6v)

    done memtest 400% coverage without no error.
    so ram must be good.
  10. Replies
    15
    Views
    10,069

    Ok thank you. I think there is something wrong...

    Ok thank you.
    I think there is something wrong somewhere ...
  11. Replies
    15
    Views
    10,069

    Yes the cpu is the same.. that's why I'm...

    Yes the cpu is the same.. that's why I'm confused.

    I tried loading xmp al left all timings on auto, ram were 10-10-10-30 2T @ 1,6v.
    done memtest but error after 150% coverage :(
    I try raising...
  12. Replies
    15
    Views
    10,069

    thank you for the reply. I've another...

    thank you for the reply.

    I've another question, maybe it is better to start a new thread, but I start asking here.

    I've got a problem getting my ram stable.

    The ram is G.SKILL RIPJAWS ...
  13. Replies
    15
    Views
    10,069

    my bios screen is like that 5537 I've got...

    my bios screen is like that

    5537

    I've got bios 1003.
  14. Replies
    15
    Views
    10,069

    Ram stability issue MIVE

    hi guys.

    on the maximus iv extreme-z I see that the voltages vccsa/vccio are linked in the bios.
    on my previous p67 mainboard there were not linked, there were 2 different voltage.

    as far as...
  15. Replies
    5
    Views
    5,549

    thank you for the reply. Im asking that because...

    thank you for the reply.
    Im asking that because I've watercooling in my pc, so I'd prefer to know before fill it, because you know it is not so easy move the vga with tubes into the case :)
  16. Replies
    5
    Views
    5,549

    Sli on Maximus IV extreme-z,

    Hi guys,
    I've 2 gtx 560ti, I want to know if I can put them into
    1st pci-e slot ( pcie_x16/8_1)
    and the last one (pcie_x16_4), to get them more spaced.
    I red on the manual that for sli mode I...
  17. thanks for sharing this results. how much...

    thanks for sharing this results.

    how much vcore you set into bios?
    what about load line calibration?
    how much vcore into full load?
    are you prime95 /linx or occt stable with these frequencies?...
  18. Replies
    8
    Views
    5,929

    me. ...

    me.

    http://i300.photobucket.com/albums/nn27/Liffo/Haf%20912%20ROG/sli/DSC04065.jpg

    there are two slot of space between the 2 cards so the temperature are very fine.
    ...
  19. what are these headers on the crosshair v formula?

    hi guys

    simple question

    http://img94.imageshack.us/img94/591/31185818429l.jpg

    what are these headers circled in red?
  20. thank you for the information. my dram are rated...

    thank you for the information.
    my dram are rated 1,55v - 1,75v.

    I se in you rig you're running
    8GB G.Skill Flares@ 2007MHz, 7-9-7-24 (1T)
    and CPU/NB@ 3010MHz

    what voltage are you using?...
  21. thank you for the reply raja. I assume you're...

    thank you for the reply raja.
    I assume you're right.

    whats "peg back"? sorry english its not my first languge..


    anyway with the old settings

    1090t 4ghz
    nb 2800mhz
  22. please help me.. this bios seems not so stable...

    please help me..
    this bios seems not so stable so far.

    now if I enter the settings I've tried few days ago and which I've made the aida screen

    2000 8-8-8-24 1T @ 1,65V
    BUS 250
    CPU 4000...
  23. Replies
    10
    Views
    7,490

    Thank you praz. I was not referring to this...

    Thank you praz.

    I was not referring to this bios in particular.
    I was referring to that thing I red
    ...
  24. Replies
    10
    Views
    7,490

    I'm not sure that flashing it, while still using...

    I'm not sure that flashing it, while still using a phenom II, is a good idea...
    I've red on XS that maybe asus will support thuban on crosshair v only with "old" bios, and that will be released...
  25. Replies
    67
    Views
    177,457

    @ Raja ; Praz what about ecc setting? it...

    @ Raja ; Praz

    what about ecc setting?
    it should be left enabled or should be disabled (while using no ECC ram)?

    thank you
Results 1 to 25 of 58
Page 1 of 3 1 2 3