Search:

Type: Posts; User: chris k

Page 2 of 2 1 2

Search: Search took 0.00 seconds; generated 45740 minute(s) ago.

  1. 75929 I've found part of the issues on media...

    75929
    I've found part of the issues on media bridge with this firmware. I have 2 GT's, one in router mode and one in media bridge. Main router is showing all 3 MAC's from the bridge, LAN/2.4,...
  2. Media bridge still broken after 6 months

    Media bridge is STILL broken. Just fix it or take the option to use it out as its been broken for 6 MONTHS and Asus is WELL aware of it and not one attempt to fix it. All newer asus fw for all asus...
  3. Have you tried using beta fw 3.0.0.4.384_44603?...

    Have you tried using beta fw 3.0.0.4.384_44603? There's a download link from the last fw thread: https://www.asuswebstorage.com/navigate/s/C3819A802ABF44B5B267D288C9D395FFY . Maybe I have ptsd from...
  4. What does your network setup look like: how many...

    What does your network setup look like: how many wireless devices, how far away are your devices to the router, how bad is the wireless congestion where you live, do you have different devices...
  5. In the screen shot, it looks like you still have...

    In the screen shot, it looks like you still have the channel bandwidth set to 20/40/80. Try setting that to 80mhz. Did you "initialize" a factory reset after uploading the new firmware and then redo...
  6. Is it safe to assume bridge mode is still not...

    Is it safe to assume bridge mode is still not fixed or addressed in this? I'm getting tired of updating firmware, initializing a reset, configure, find out it's still not working and then having to...
  7. Try setting the wireless mode to N/AC mixed. Pick...

    Try setting the wireless mode to N/AC mixed. Pick a channel (say 157 for example) Try setting the bandwidth to 40mhz or 80mhz depending on distance to the router. On professional page, turn off...
  8. Did not address bridge mode. Emailed logs,...

    Did not address bridge mode. Emailed logs, couldn't use the feedback function as it won't get out to the internet. Best I can tell, looks like the network guys forgot to tell the GT to turn OFF the...
  9. I've been running the new beta for about 3 hours...

    I've been running the new beta for about 3 hours now. Slow wireless and wired speeds. Manually entering speeds on QOS seems to break QOS. A lot of errors in the system log: kernel: Anomaly Undefined...
  10. Return it and get the RT-AC5300. Throw on...

    Return it and get the RT-AC5300. Throw on Merlin's firmware. I have both the GT and RT and the RT is stable and performs better in every way over the GT
  11. A lot of people are experiencing that issue,...

    A lot of people are experiencing that issue, including myself. Last firmware that it seemed somewhat stable for me was 3.0.0.4.384.20308. To be honest, my GT is collecting dust waiting on firmware...
  12. Bridge mode?

    Seems that not only the GT but many other asus routers are having the same issue with bridge mode:
    https://www.snbforums.com/threads/rt-ac68u-and-bridge-mode.47789/#post-418316

    Is this going to...
  13. Still broken

    All the same issues still present. Constant wireless drops. QOS still cutting off 30-50mbps no matter what settings are used. Bridge mode still broken. When in bridge mode, the GT will keep reverting...
  14. Replies
    5
    Views
    921

    Do yourself a favor, go with the RT-AC5300 and...

    Do yourself a favor, go with the RT-AC5300 and throw on Merlin's firmware. The GT is just as buggy as the R9000 (I own both). The RT has the same range and wifi speeds and is far more stable running...
  15. Totally agree. The GT could be a beast if it was...

    Totally agree. The GT could be a beast if it was stable and running Merlin's firmware but yes, all the gimmicky stuff would have to go before he might consider making firmware for it. Maybe Asus...
  16. Going back to RT-AC5300

    Had to reboot the GT again this morning. I noticed that Merlin put out a new firmware update and loaded it up on my old RT-AC5300. It is running circles around the GT in almost every way. Getting...
  17. Same problem here. Ran a few tests making sure...

    Same problem here. Ran a few tests making sure only one device was connected to the GT. Setting QOS to Adaptive with automatic takes out about 25% of download speeds for me. Losing 30-40mbps on...
  18. What was 21140 supposed to fix?!

    I have 2 Gt's, one in router mode and other operating in bridge mode on the 5ghz-2 and also have an rt-ac88u also in bridge mode on 5ghz-1 but running Merlin's firmware. First of all, bridge mode...
Results 26 to 43 of 43
Page 2 of 2 1 2