Search:

Type: Posts; User: SoyUnaFuente

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    4
    Views
    1,654

    Just came back from testing the game is running...

    Just came back from testing the game is running better than ever now that i uninstalled gpu tweak but i got some green lines for some split seconds on the screen so im assuming my card may be dying...
  2. Replies
    4
    Views
    1,654

    Hello nate I did put it on the lowest...

    Hello nate

    I did put it on the lowest possible, it still doing it, i unistall it now and im gonna try mafia 3 for some minutes and see if it happens again i uninstalled gpu tweak which allowed me...
  3. Replies
    4
    Views
    1,654

    Could gpu tweak 2 cause artifacting?

    I was thinking on rmaing my strix 1080 OC because it started artifacting out of nowhere, i decide to test it with realbench and luxmark always crashed, then i tried a 980 and it crashed too; both of...
  4. Replies
    8
    Views
    3,947

    im gonna try it, and see what happens i dont use...

    im gonna try it, and see what happens i dont use hwmonitor but i do have aisuite and gputweak open but i believe my gpu is dying it started showing artifacts on games so i may need to RMA and that...
  5. Replies
    8
    Views
    3,947

    well i ran from heaven to 3dmark also did intel...

    well i ran from heaven to 3dmark also did intel diagnostic tools a memtest86 and everything passed just fine it just seems realbench that its picky also i reinstalled the os twice due to me trying to...
  6. Replies
    8
    Views
    3,947

    well when i got version 2.54RC2 dont know if it...

    well when i got version 2.54RC2 dont know if it the latest, i got it from a mediafire link on the realbench thread since when i try to download it it just downloads a corrupt 900kb file as for the...
  7. Replies
    8
    Views
    3,947

    No im not, it came OC from factory and it just...

    No im not, it came OC from factory and it just using the gputweakII game mode preset, but even when i close it it stills happening, i was trying to do manual Oc since people tell its better than 5...
  8. Replies
    8
    Views
    3,947

    Issues With realbench at stock speeds.

    I was giving realbench a go while i was overclocking, but the luxmark software keeps crashing and i dont see to find out why. That was a 4.7ghz so i assumed it could be unstable and i tried testing...
  9. Replies
    13
    Views
    3,359

    You mean the bluetooth/wifi antenna? i dont...

    You mean the bluetooth/wifi antenna? i dont believe so it comes with the board also the connection ports for the antenna are soldered on the back. Another thing i just experienced which is a first i...
  10. Replies
    13
    Views
    3,359

    Im not quite sure i know its a qualcomm atheros...

    Im not quite sure i know its a qualcomm atheros driver the boards come advertised with MU-MIMO module antenna.
  11. Replies
    13
    Views
    3,359

    Well i have tried looking for issues on this...

    Well i have tried looking for issues on this almost nothing comes up, i have a spare controller which is connected via the wireless receiver to with this one the games doesn't freeze im gonna keep...
  12. Replies
    13
    Views
    3,359

    So what should i do, for the moment i will stop...

    So what should i do, for the moment i will stop using that controller is there anything else i could do or should i get a new motherboard.
  13. Replies
    13
    Views
    3,359

    Well gpu is sitting between 35-39C at idle with...

    Well gpu is sitting between 35-39C at idle with 0db fans and under load i believed it never have exceeded 60C, also i have bios 3201 which i believe are the latest. also one more question that i...
  14. Replies
    13
    Views
    3,359

    Ok so i started running a aida64 stress test and...

    Ok so i started running a aida64 stress test and when i only test the cpu everything is fine and running good, but when i choose to test the gpu the system becomes all laggy could this be a gpu...
  15. Replies
    13
    Views
    3,359

    I did, played the games with the controller still...

    I did, played the games with the controller still froze and frames dropped, i was thinking being the bluetooth module because of the lost connection when it happens, i just used intel diagnostic tool...
  16. Replies
    13
    Views
    3,359

    Possible Issues with Alpha Hero VIII

    Recently I had some problems with some games freezing expecially gta V on the online counterpart, i believe this is in part a error of the bluetooth driver but im not sure this only started happening...
  17. Thread: 2202 Bios

    by SoyUnaFuente
    Replies
    78
    Views
    49,487

    where can i find them, i dont see them on the...

    where can i find them, i dont see them on the drivers site.
  18. the alpha version neither.

    the alpha version neither.
  19. well its happens to me too i press the power...

    well its happens to me too i press the power button but no fans turn on. i believe this is caused because the windows anniversary update since my system was working flawlessly until i updated. maybe...
  20. Dual Intelligent Processor 5 underclocking ram?

    So basically i do my overclock using the built in solution, but i noticed that we the OC is done my ram is under clocked from 2133mhz to 1867mhz. Does this always happens or its something faulty?
  21. Yes i was able to flash the old bios back, i'm...

    Yes i was able to flash the old bios back, i'm now on 1701. What i mean by that its that its boots into and rog screen, then the peripherals light turn off and its boots again to and rog screen that...
  22. well i just did and its still the same, still...

    well i just did and its still the same, still have to go through 2 bootscreen and a slow boot with peripherals going on and off, any other ideas?
  23. So just to be sure so i don't screw everything...

    So just to be sure so i don't screw everything up, just download the old Bios and install them like i did the new one from the usb after clearing cmos.
  24. i reflashed and still the same, reused ai suite...

    i reflashed and still the same, reused ai suite for overclock and o every boot still get the OC screen with %. Is there a safe Way to revert back the bios?
  25. so far is between A0 which as far as i know is...

    so far is between A0 which as far as i know is normal and 40 which sometimes show i dont know why because the computer was completely turned off before booting. this just started happening when i...
Results 1 to 25 of 36
Page 1 of 2 1 2