Search:

Type: Posts; User: -Alex-

Search: Search took 0.00 seconds.

  1. Replies
    6
    Views
    1,584

    I just attempted this once again, and the USBs...

    I just attempted this once again, and the USBs are still powered at shutdown. I could record myself doing it if you don't believe me.

    But this issue bothers me a lot less than the fact that my USB...
  2. Replies
    6
    Views
    1,584

    I assume that you mean that only "Aura on...

    I assume that you mean that only "Aura on Shutdown" would be affected - but that was not the case. The LEDs were disabled at all times, including while the computer is fully active with all devices...
  3. Replies
    6
    Views
    1,584

    Sorry for the late reply, I immediately went to...

    Sorry for the late reply, I immediately went to bed after posting as I figured it'd take longer for a response than it actually did.

    Hmm, I didn't figure specification beyond the motherboard...
  4. Replies
    6
    Views
    1,584

    Two Aura & USB 3.1 Gen 2 Bugs on STRIX Z370-E

    I've come here to report two issues regarding the STRIX Z370-E Gaming - only reporting them together because perhaps they're related.

    I preface this by saying I'm running the latest BIOS/UEFI at...
  5. Replies
    182
    Views
    44,465

    Yeah, I realized in my last comment I didn't...

    Yeah, I realized in my last comment I didn't include what motherboard it was.

    It's a Z370-E Gaming (WiFi). Edited that into my comment.

    I have no other Aura components installed - just the...
  6. Replies
    182
    Views
    44,465

    "Sync at Shutdown" Bug Report

    I've only lurked this forum, but since this bug has existed for a while now, I figured I'd chime-in and make a report.

    "Sync At Shutdown" is broken for me as well.

    The default is "Rainbow", and...
Results 1 to 6 of 6