Search:

Type: Posts; User: Somethingwhatever

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    0
    Views
    312

    AURA Sync

    I'm ****ing sick and tired of having to uninstall and reinstall this garbage program every three ****ing days. Are you going to update this ****? is there any support for any of your ****ing...
  2. None of that answers my question. You're hung up...

    None of that answers my question. You're hung up on the words I'm using. There's no LLC8 on my board. I don't have a 9900k or a maximus XI genie, which has a different bios, so that first post...
  3. I don't understand what you're saying. If you...

    I don't understand what you're saying. If you have an ASUS board set to LLC7 it should be overvolting. That's what it does, or would do if I set it to LLC7 for my 8700k. Maybe 9 series is...
  4. I adjusted a bunch of times while I was dialing...

    I adjusted a bunch of times while I was dialing in my OC. The issue is that it drops below the manual setting of 1.264v to 1.248v with LLC6. That's Vdroop and LLC6 overvolts so I'm not sure what the...
  5. No. The only other one I have is like 5 years...

    No. The only other one I have is like 5 years old. 1000watts still but I'm not risking it. What's odd is the readings in the bios are normal. Hwinfo is showing fluctuations but they're not...
  6. Voltage drops below manual setting

    I have my 8700k set to 4.5ghz 1.26v with an LLC of 6. It reads 1.264v in Hwinfo and normally under load it hits 1.28v, usually averages in the 1.27 range when I'm gaming. What just started...
  7. Replies
    1
    Views
    492

    Voltage Colors

    Can someone explain the significance of the color changes when I manually set dram, vccio/sa voltages on the latest 2102 bios for maximus x formula? I have dram at 1.35v which is yellow while vccio...
  8. 8700k 4.4ghz 1.26v LLC6 maximus x formula...

    8700k 4.4ghz 1.26v LLC6
    maximus x formula
    16gb gskill tridentz rgb 3000mhz 16-18-18-38
    Samsung 970 evo 500gb (OS)
    Toshiba something something HDD + 16gb intel optane memory
    EVGA 1080 FTW 2 (no...
  9. Have to delete Realbench folder for every run

    Every time I want to run a Realbench benchmark I have to delete the folder and copy paste again from the zip file. It used to do run after run no problem. I did just receive a few updates to...
  10. Chinese characters in save profile name

    I went to save my bios profile and there were some chinese characters in the save name....I never put those there and when I clicked on something else and came back they disappeared. Is this some...
  11. VCCIO/VCCSA Unable to change voltage

    Hi. I'm using a maximus x formula motherboard with an 8700k 4.7ghz 1.25v

    I initially changed the VCCIO/SA voltages to 1.1v and it is rock solid, this was before I upped the core clock to x47. ...
  12. I've had to delete the folder after every run...

    I've had to delete the folder after every run even if I let a slow run finish. I'm glad it's not just me though. Well, relieved that it's a problem with the software.

    Thanks for the reply.
  13. Infinite loop without having checked the box

    For some reason I have to delete the realbench folder and unzip it again in order to get it to run benchmark correctly. After one run from a fresh unzipped folder,any subsequent runs either don't...
  14. Replies
    0
    Views
    226

    AIO Pump RPMs Half Speed

    Hi. I have my AIO pump (riing floe 240mm) plugged into the AIO header on my asus maximus x formula. The pump has been running at half speed because it was being controlled by the Qfan feature in the...
  15. Replies
    0
    Views
    170

    Updating BIOS

    I have a maximus x formula still rocking the 0220 bios from 2017. Should I update this bios? I read mixed things on various forums. I don't want to brick my PC but I would like whatever new...
  16. Replies
    0
    Views
    329

    Voltage and LLC question

    Due to heat issues I have to run my 8700k at stock 4.4ghz 1.25v. I wanted to see if i could at least set it so it doesn't throttle to keep 95w TDP limit that is set when everything is on auto in the...
  17. Replies
    1
    Views
    973

    Crashing on stable PC..

    I've had this PC for a year now at 4.4ghz 1.25v. I noticed it was down clocking under heavy load to maintain the 95w TDP so i just unlocked all that stuff, turned off speed step. Ran realbench and...
  18. Replies
    16
    Views
    969

    Where are these legendary chips that are getting...

    Where are these legendary chips that are getting 5 at 1.28v? Mine is sitting at 4.4LOLS 1.25v and my AIO can't keep up. 80c under gaming load. 81c realbench benchmark, 83 cinebench. I even switched...
  19. Video Hang/Hitching after CPU OC

    I overclocked my 8700k to 4.7ghz 1.28v using the ASUS bios. All the relevant settings are correct. Power restrictions/throttling unlocked, LLC set to 5, cache frequency 4.4ghz. My ram is running...
  20. Couple questions about bios, livedash

    I have a maximus x formula and I just figured out how to control the OLED but the hardware monitoring settings don't apply, just a blank LED. If I click the cog in the top right of the window and...
  21. Replies
    8
    Views
    443

    Yea that's exactly the setup minus the air cooled...

    Yea that's exactly the setup minus the air cooled cpu. Alright next is paste :D
  22. Replies
    8
    Views
    443

    So far it seems to be the issue is with heat...

    So far it seems to be the issue is with heat removal. My fans are all pointing in the right direction but they're not pushing enough heat out. My side panel is tempered glass, and with it off I see...
  23. Replies
    8
    Views
    443

    36-41c at Idle Ambient temp is about 20c I...

    36-41c at Idle

    Ambient temp is about 20c

    I have one fan in the back blowing out 2 fans in the front sucking in.

    I took no part in building this computer, it was custom built through...
  24. Replies
    8
    Views
    443

    Wow.

    Wow.
  25. Replies
    8
    Views
    443

    8700k temp issues

    My 8700k came out of the box at 4.4ghz all cores synced @ 1.25v. I'm using a thermaltake 240mm liquid aio and i'm getting maximum 85c on some cores using Hwinfo64 while gaming. Isn't this a little...
Results 1 to 25 of 27
Page 1 of 2 1 2