Search:

Type: Posts; User: moheban79

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Not only could I read and write to the Z270-WS...

    Not only could I read and write to the Z270-WS but to the Apex IX board as well as those 1-2-3 jumper positions did indeed control which bios chip to read and write to. Perhaps before I was using a...
  2. Replies
    2
    Views
    352

    Overclocking Coffelake on Kaby Lake

    Hi,

    I recently performed a coffee lake mode on my Asus Z270-WS motherboard and got it running with a 9700K. Only one problem. If I set 1.325v in bios I get 1.280 volts reported by software....
  3. Hi, Was able to use the SPI header on an Asus...

    Hi,

    Was able to use the SPI header on an Asus Z270-WS no problem but on my APEX IX board my usb programmer device just can't get a read on the device. Is this because that is dual bios?

    Thanks.
  4. Replies
    148
    Views
    48,870

    Hi guys, Got a question regarding the dimm m.2...

    Hi guys,

    Got a question regarding the dimm m.2 adapter on the Apex IX. Reason you can’t go over 3500mb/s on a raid with two m.2 drives one on each side is because ultimately your either limited to...
  5. Max dual rank overclock

    Hi,

    I also got a couple of 16gb modules rated for 3200mhz on a T-Top board with four slots. So was wondering what’s the max frequency you guys are getting? *Mine are Gskill TridentZ cL 14-14-14-34...
  6. Sucky pcie bus enumeration

    Well yesterday I cleared my CMOS and started over. Wanted to rule out what ever was the cause of the triple post boot behavior. I can definitely say that it is because of the 2X PCIEX4 slot setting...
  7. Motherboard takes 3-4 X to post and chokes on connected devices

    Hi,

    Got an Asus Z270-WS and depending on which setting in bios is set one way or the other the system will take three - four attempts to post and load windows. I discovered that this is related to...
  8. I had just reflashed my bios and not going to...

    I had just reflashed my bios and not going to reformat my Windows install. Its obviosly a bios bug or something. Sad Asus has stopped providing Bios updates once a board is no longer relevant.
  9. Just wanted to follow up and report that the...

    Just wanted to follow up and report that the Z270-WS motherboard is piece of garbage. I don't know who the bios engineers are but they suck. Turns out the reason that my board started straight up...
  10. Z270WS: Unknown USB Device - Failed enumeration - SOLVED - BIOS BUG??

    Hi,

    Spent the better half if not the whole evening trying to solve a problem I had with a mystery usb device that was misbehaving. For starters in Device manager I would get a listing for an...
  11. I took the official Asus bios release for the...

    I took the official Asus bios release for the Z270 WS and manually modified the microcode to CA in UEFITool. There is a guide here:...
  12. Try DRAM Frequency ratio "100:100" Since I...

    Try DRAM Frequency ratio "100:100"

    Since I made the above changes including MRC Enabled, Restore after AC Power lost Fast Boot, and Dram Frequency Ratio I can now once again bootup non stop...
  13. Well I also set the 100/133 divider to 100 and...

    Well I also set the 100/133 divider to 100 and combined with the other tweaks it worked. I tested it only once after the system was shut off via the power supply cold for ten minutes. *Not aware of...
  14. Ok Seems like enabling MRC Fast boot and Fast...

    Ok Seems like enabling MRC Fast boot and Fast boot after AC power loss fixed it for me. Thank god!

    Thanks
  15. Any solutions to this pain in the royal you know...

    Any solutions to this pain in the royal you know what problem?! Got a Z270-WS also and its doing 4 restarts to boot!

    Thanks
  16. Asus Z270WS turns on and off 3-4 times before posting and loading windows

    Hi,

    I have an Asus Z270-WS with a 6700K CPU and Corsair Dominators 2666mhz 2x8 16gb kit. For some reason this motherboard
    will shut its self on and off 3-4 X before loading windows from a cold...
  17. M.2_2 shares bandwidth with U.2. Confused what that means?

    Hi,

    I have a Z170-WS motherboard and want to raid the M.2 slots with two SM961 m.2 nvme drives but confused if that means I will lose which Sata ports and if I lose my Intel 750 on my only U.2...
  18. Replies
    12
    Views
    3,267

    Maybe the video cards needtheir firmwares...

    Maybe the video cards needtheir firmwares updated..
  19. Replies
    12
    Views
    3,267

    Hi, I also had a similar issue on a Z170-WS...

    Hi,

    I also had a similar issue on a Z170-WS and two 1080 Ftw2 cards. After updating bios nothing posted on the screen. Reverting back to old bios fixed issue as did removing one video card. After...
  20. Can I ask a non-ROG question here or use regular Asus forum?

    If I don't have an ROG part should I just use the plain slow Asus forum?

    Thanks
  21. ROG logo copyright usage terms.. can I use?

    Hi,

    Skinning one of my favorite open source free to use modding apps with an ROG theme and logo. Kind of like how Gpu-z and Cpu-z have Rog themes. It has a BSD 2-clause "Simplified" License. I did...
  22. Its the monitors fault

    Hi,

    As luck would so happen I had another monitor, an Acer XB271HU, to test with as I was comparing the two to decide which one I liked better.
    That Acer and my old monitor connected via DVI to...
  23. PG279Q not recognized at boot - black screen

    Hi,

    New monitor. Hooked up to an EVGA 980 TI Kingpin mini-DP port (with adapter). Motherboard or GPU (can't tell) beeps twice and monitor doesn't sync or turn on but system continues to boot...
  24. Replies
    207
    Views
    206,772

    Speaking of features

    Make it so when you have more than one gpu it correctly identifies the Asus product and allow you to switch from gpu to gpu.
    Mine get locked in my secondary gpu rendering the app totally useless.
  25. Replies
    51
    Views
    79,469

    Hi, I have an Asus P8Z68 'Deluxe' gen 1 board...

    Hi,

    I have an Asus P8Z68 'Deluxe' gen 1 board and when I set to 'EFI Rom Priority' in the 'UEFI' bios settings the system locks up when posting nothing but the boot logo forcing me to do a cmos...
Results 1 to 25 of 33
Page 1 of 2 1 2