Search:

Type: Posts; User: Ken429

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Thread: Latest C7H BIOS

    by Ken429
    Replies
    248
    Views
    37,747

    I did a little more "research" and updated the...

    I did a little more "research" and updated the DRAM Calculator program from 1usmus from version 1.4.1 to 1.5.1 and it now recommends and SOC Voltage of 1.025V vs the 1.0V it recommended in 1.41 for...
  2. Thread: Latest C7H BIOS

    by Ken429
    Replies
    248
    Views
    37,747

    Thanks for the information. I set the SOC...

    Thanks for the information. I set the SOC voltage to Manual @ 1.0V and the SOC LLC to Level 2. HwInfo64 says 2700X: Enhanced SOC voltage @ .994V and ASUS WMI SOC voltage @ .981V. This is close to...
  3. Thread: Latest C7H BIOS

    by Ken429
    Replies
    248
    Views
    37,747

    Just updated to BIOS 2501 from 2203 and the...

    Just updated to BIOS 2501 from 2203 and the default SOC voltage shows as ~1.12V according to HWIinfo64 when using 3200-14 memory. This seems a little high since even OC'd to 3333 1.0V is recommended...
  4. Replies
    5
    Views
    437

    Thank you for the response. I think I did all...

    Thank you for the response.

    I think I did all the stuff you suggested and I understand what is going on when the system is left at default settings per my comments in previous post. The system...
  5. Replies
    5
    Views
    437

    There you go! .jpg files are accepted. ...

    There you go! .jpg files are accepted. Appreciate comments on what others have encountered when trying to OC and the system state (CPU multiplier and Vcore) when idle.
  6. Replies
    5
    Views
    437

    Hero VII Pstate OC'ing Issues

    I have a .txt file and and/or a .docx file describing what I have run into when trying to OC the Hero VII/2700X system. I really don't want to retype all of the information. How do I get it to be...
  7. Replies
    5
    Views
    437

    Hero VII Pstate Oc/ing issues

    Trying to post a copy from notepad. All I get is an Access Denied message and the forum goes away? What am I doing that it don't like? Thanks in advance. Twenty plus views and no guidance! I'll...
  8. Replies
    5
    Views
    1,256

    Great detective work! That explains what is...

    Great detective work! That explains what is going on. I probably looked at this article and once I saw the reference to "Armor Plate" in the BIOS I ignored the rest of it. Looks like ASUS cleaned...
  9. Replies
    5
    Views
    1,256

    Not that i could find after chasing smoke for a...

    Not that i could find after chasing smoke for a couple of hours!
  10. Replies
    7
    Views
    710

    Done.

    Done.
  11. Replies
    5
    Views
    1,256

    AsusUpdateCheck.exe reappears after reboot

    I stumbled into the AsusUpdateCheck.exe issue when I was uninstalling AI Suite 3. This program appears in the Windows/System32 folder after each reboot. No matter what I do - stop the service and...
  12. Replies
    7
    Views
    710

    I can't believe I'm the only guy with an Asus MB...

    I can't believe I'm the only guy with an Asus MB that has stumbled into the AsusUpdateCheck.exe file that reappears at each boot. There is a thread on Ten Forums where the conclusion reached was it...
  13. Replies
    7
    Views
    710

    I STAND CORRECTED! I looked at system backups...

    I STAND CORRECTED! I looked at system backups from long before I met AI Suite 3 and the AsusUpdateCheck.exe program is in the Windows/System32 folder! I have several other desktop systems with...
  14. Replies
    7
    Views
    710

    Thanks for the response and information. I've...

    Thanks for the response and information. I've visited several of these pages looking for a solution to my "problem". Unfortunately nothing makes sense. I let Google review the AsusUpdateCheck.exe...
  15. Replies
    7
    Views
    710

    AI Suite 3 won't go away!

    I made the mistake of installing AI Suite 3 on my Hero VII/2700X Windows 10 system. After several crashes and the need to Clear CMOS to get the system to boot I eagerly tried to uninstall the beast....
  16. Replies
    1
    Views
    426

    FlareX 3200-14 Memory OC'ing

    When I increase the FlareX 3200-14 (2X8GB) beyond 3333 the system actually runs a little slower! I am running the 2700X @ 4.0 GHz and using Handbrake to convert a Blu-Ray movie to MP4 as my test...
  17. Replies
    41
    Views
    14,648

    For what it worth since I started this thread a...

    For what it worth since I started this thread a long time ago, I finally got around to Disabling CMS, Wi-Fi and Bluetooth on my Hero VII X470/2700X (now running BIOS version 2203) and the cold boot...
  18. Replies
    0
    Views
    405

    F9 after updating BIOS 2103 and 2203?

    Why am I getting the F9 Q-Code after updating the BIOS version 2103 and 2203. The system hangs with the F9 code. I have to power down and reboot and then all is well. I don't remember getting this...
  19. Replies
    3
    Views
    358

    Thanks for the link. I had gone everywhere...

    Thanks for the link. I had gone everywhere except the right place!

    Next request, why did your response not go to my email for notification?
  20. Replies
    3
    Views
    358

    Enter System specs?

    I must be real slow because I cannot find the magic path to update/enter my system specs! I go to My Profile and see a bunch of N/A's but cannot figure out how to get the system to allow me to enter...
  21. Replies
    0
    Views
    327

    Crosshair Hero VII BIOS 1300?

    What happened to BIOS 1300 that appeared on the Download site a few weeks ago. I installed it and now I see the latest BIOS on the site is BIOS 1201! Any clue on what is going on? I keep hoping...
  22. Thread: SLI on Hero VII

    by Ken429
    Replies
    0
    Views
    285

    SLI on Hero VII

    I have a ROG Crosshair VII Hero MB with a 2700X processor, a Sandisk Extreme Pro for a boot drive and a Samsung EVO 970 M.2 drive in the lower M.2 slot. I am using the Microsoft driver for the 970...
  23. liakou, Thanks for the link. Maybe if a few...

    liakou,
    Thanks for the link. Maybe if a few hundred more people complain Microsoft/Samsung will fix the #$% problem.
  24. Can you give me the link to the Samsung thread? ...

    Can you give me the link to the Samsung thread? That way I can get my two cents in there too. As I said above, there are a bunch of people complaining in the Microsoft site also.

    Peter_k,
    Sure...
  25. Yes, I'm booting from a Sandisk Extreme Pro SSD. ...

    Yes, I'm booting from a Sandisk Extreme Pro SSD. I did not want to jump in and clone the 970 until I was sure all was well.

    Based on all the other guys with the same problem I don't think it's...
Results 1 to 25 of 39
Page 1 of 2 1 2