Search:

Type: Posts; User: Cool_McCool

Search: Search took 0.00 seconds.

  1. OK, I'm done with you ASUS! I switched to an...

    OK, I'm done with you ASUS! I switched to an external headphone amp now. I am going to sell my STX II along with my Prime X370 Pro. Never expected this to happen, but after more than 20 years buying...
  2. Today I reinstalled my computer (complete wipe of...

    Today I reinstalled my computer (complete wipe of the disk) and wanted to check if this would resolve the issue. It did not! Clean Win 10 Pro x64, all drivers (except Essence) installed via Windows...
  3. The issue still persists here as well. Today I...

    The issue still persists here as well. Today I updated to BIOS 0902 and I did the test again.

    Cold booted to Win10 and then I switched between 2 Speakers and Headphone. It does work within the...
  4. I downloaded the UniXonar installer before but...

    I downloaded the UniXonar installer before but the file cannot be extracted with 7zip. Maybe I can try to start the installation procedure and check for temporary files that are being created during...
  5. Hello Bahz, I can confirm that the issue is...

    Hello Bahz,

    I can confirm that the issue is not yet resolved. I am using the latest available BIOS for the PRIME X370 PRO (0810). A few minutes ago, I tried it again. Using the Asus Audio...
  6. I now created a support request using the contact...

    I now created a support request using the contact form on the Asus homepage and after some basic tests I was asked to provide some more details in order to escalate it to the 2nd level. Haven't heard...
  7. It is hard to imagine that ASUS is not going to...

    It is hard to imagine that ASUS is not going to investigate this issue and fix it somehow. If they don't, this definitely is a reason to turn my back on them and select other vendors in the future...
  8. No response from anyone? I thought this is the...

    No response from anyone? I thought this is the official ASUS support forum!? :confused:
  9. Hi, I can confirm this issue for my setup as...

    Hi,

    I can confirm this issue for my setup as well.

    Asus X370 Prime Pro (BIOS 0805) with Ryzen 1700x and Asus Essence STX II. Windows 10 x64, latest updates. It started to happen about 2 months...
Results 1 to 9 of 9