Search:

Type: Posts; User: jholt

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. tried driver from asus as well as intel

    tried driver from asus as well as intel
  2. Missing network controller under other devices in device manager

    Just installed a fresh copy of Windows 10, because i bought a new m.2 drive. Went through the list of drivers from the asus webpage and installed everything including bios. tried to install the LAN...
  3. Replies
    2
    Views
    1,812

    I havent noticed it running my machine Ive...

    I havent noticed it running my machine Ive played some archage but if the text is different we could be detting different results, i would go into the games menu and uncheck motion blur or depth of...
  4. Replies
    8
    Views
    3,234

    a beta BIOS? what would that do to my warranty? ...

    a beta BIOS? what would that do to my warranty? can the USB drive be blank except that one file or does it need to be a bootable USB drive?
  5. Replies
    8
    Views
    3,234

    Bios 0603. Running memory at stock settings...

    Bios 0603. Running memory at stock settings 1.2v. I have both the 8pin and 4 pin since I bought this board knowing I would overclock, if i can ever press the power button or restart and feel half...
  6. Replies
    8
    Views
    3,234

    RVE troubles, restarts, blank screen....

    I have to try to turn my pc on several times to get it to boot into windows. Once in windows it will run all night with no problems I can see. The next day when i get home from work ill try to turn...
  7. Replies
    4
    Views
    2,835

    ah ok, looks like they changed the design a...

    ah ok, looks like they changed the design a little. thanks
  8. Replies
    11
    Views
    6,354

    dont know ifd this has anything to do with it or...

    dont know ifd this has anything to do with it or not but Im getting a weird error. This is all happening off a fresh install of win 7. Every library except downloads gives me this error.

    41390
  9. Replies
    11
    Views
    6,354

    I installed everything off the disk drivers and...

    I installed everything off the disk drivers and software. Ill try to disable xHCI and see if it works.
  10. Replies
    11
    Views
    6,354

    Yea its Bluetooth and the unknown device is an...

    Yea its Bluetooth and the unknown device is an Controller of some sort. I installed them off the disk with the board, the bios updated through windows and a restart with asus update.

    Im getting...
  11. Replies
    4
    Views
    2,835

    Where are the lights? Is GSync Working?

    Everything I saw before the release for this monitor Had a light on the base of the monitor as well as lights behind the monitor. These lights would change color if gsync and other features were...
  12. Replies
    11
    Views
    6,354

    yes, problem is still there. My system is just...

    yes, problem is still there. My system is just unstable. m Sometimes it wont post, but will power on. Sometimes I have to try to turn it off and on 3 or 4 times for it to boot into windows. In...
  13. Replies
    37
    Views
    15,475

    My board doesnt post sometimes when restarting or...

    My board doesnt post sometimes when restarting or powering on. I literally have to try it 3 or 4 times sometimes for it to boot all the way into windows. Im not sure whats going on, but our...
  14. Replies
    3
    Views
    3,032

    newest driver fixed it for me released 9-19-14

    newest driver fixed it for me released 9-19-14
  15. Replies
    11
    Views
    6,354

    using the USB 3 ports

    using the USB 3 ports
  16. Replies
    11
    Views
    6,354

    POST says I have 3 keyboards and 3 USB Hubs.

    Im trying to figure out why my system is unstable. Ive noticed during post the boasrd says I have 3 keyboards 1 mouuse and 3 USB hubs hooked up.First time ive run into this and have no idea whats...
  17. Replies
    3
    Views
    3,032

    ROG Swift and 144hz problem

    Ive got a gtx 760 running the rog swift at 120hz no problem. I tried to go up to 144hz but the option isnt there in the nvidia control panel. in win 7 options in the advanced settings I can choose...
  18. Thread: RVE Debug codes

    by jholt
    Replies
    2
    Views
    1,587

    wow it is in the manual. Thanks. I expected...

    wow it is in the manual. Thanks. I expected them to be in the back. I also thought there would be a lot more pages.
  19. Thread: RVE Debug codes

    by jholt
    Replies
    2
    Views
    1,587

    RVE Debug codes

    Im not seeing the list of debugging codes in the motherboard manual. Cant find them in the sea of RIVE google results.
  20. Replies
    15
    Views
    6,175

    and the led works now too. Thanks guys

    and the led works now too. Thanks guys
  21. Replies
    15
    Views
    6,175

    OK now it sees all 4 stick, tried them 1 at a...

    OK now it sees all 4 stick, tried them 1 at a time. Dont think i had it screwed down too far, it only lets you go so far, and i wasnt even to that point yet. Really there only has to be a couple...
  22. Replies
    15
    Views
    6,175

    ok let me try it

    ok let me try it
  23. Replies
    15
    Views
    6,175

    every fan in the case is hooked to the corsair...

    every fan in the case is hooked to the corsair commander mini, so even when I dont plug the LED in i still get the error. Are you saying I need at least one fan plugged into that header? And the...
  24. Replies
    15
    Views
    6,175

    even if I try to boot without using the fan...

    even if I try to boot without using the fan header I still get an error. I guess I can halfway understand if the board needs to see something there since its designated as a CPU fan.
  25. Replies
    15
    Views
    6,175

    Swiftech Apogee XL

    Swiftech Apogee XL
Results 1 to 25 of 32
Page 1 of 2 1 2