Search:

Type: Posts; User: 13oots2

Search: Search took 0.00 seconds.

  1. Replies
    20
    Views
    929

    I bought another brand of motherboard to try and...

    I bought another brand of motherboard to try and had same issue, it looks like my CPU is the problem.

    Thanks for the help received. 13oots2
  2. Replies
    20
    Views
    929

    I cleaned off the old application of LM and...

    I cleaned off the old application of LM and flushed the CPU with IPA, not a drop of LM anywhere but on the die. When I did it I asked my mate if his wife had any spare nail varnish and covered all...
  3. Replies
    20
    Views
    929

    I think you misunderstood the issue, the two RAM...

    I think you misunderstood the issue, the two RAM slots aren't working at any frequency, hence me thinking it's a hardware problem. There is an option in my BIOS under Tools that allows me to check...
  4. Replies
    20
    Views
    929

    I am of the opinion it is a hardware issue, was...

    I am of the opinion it is a hardware issue, was working perfectly at 1.38V and detecting all my RAM in quad channel. Swapped out Kryonaut for LM and the problems began, as I have noted before there...
  5. Replies
    20
    Views
    929

    Tried running RAM at 2133 and system boots. Go to...

    Tried running RAM at 2133 and system boots. Go to RAM information in the BIOS and the sticks are showing as being in slots, there is no information on speed or capacity, the other sticks read fine....
  6. Replies
    20
    Views
    929

    That got me back up to 3467 on the memory quite a...

    That got me back up to 3467 on the memory quite a bit more voltage than I was using before the issue, will tinker later to see if I can get the SA and VCCIO down a little, RAM is at 1.38. Still the...
  7. Replies
    20
    Views
    929

    Totally flushed the CPU with Isopropyl and re-did...

    Totally flushed the CPU with Isopropyl and re-did my application of LM, still the same problem. I am now running 80Gb triple channel, down from 96Gb, aside from RAM overclocking it is perfectly...
  8. Replies
    20
    Views
    929

    Socket is perfect, have magnifying soldering...

    Socket is perfect, have magnifying soldering stand with LED's. Dimm fingers are fine as any stick works in the working slots, have also tried different mounting pressures. This only started after my...
  9. Replies
    20
    Views
    929

    Am going to have another look tomorrow when a new...

    Am going to have another look tomorrow when a new tube of Conductonaut arrives. Will totally flush the CPU with alcohol (probably have a snort of whisky myself) reapply the LM and see what happens, I...
  10. Replies
    20
    Views
    929

    Specs are 7940x, 64Gb Crucial Ballistix 3200 CAS...

    Specs are 7940x, 64Gb Crucial Ballistix 3200 CAS 16 EK waterblock.

    This even happens with everything at stock and RAM running 2133mHz, I initially had it all running totally stable at 4.7gHz Cache...
  11. Replies
    20
    Views
    929

    Running out of patience and thermaL paste

    I have a really odd problem with my Rampage VI Extreme with disappearing memory slots. Both DIMM slots A and B channel work perfectly but C and D can disappear and not work, at tthe moment C2 and D1...
Results 1 to 11 of 11