Search:

Type: Posts; User: Zeroed85

Page 3 of 8 1 2 3 4 5 6

Search: Search took 0.01 seconds; generated 75248 minute(s) ago.

  1. Replies
    21
    Views
    1,391

    But isn't PCIE16_3 connected to the chipset? If I...

    But isn't PCIE16_3 connected to the chipset? If I plug the sound card into PCIE16_3 shouldn't it be running off the chipset not the CPU?
  2. Replies
    21
    Views
    1,391

    Last post I told a lie, I moved the sound card...

    Last post I told a lie, I moved the sound card from PCIE16_2 to PCIE16_3. I removed the sound card completely this afternoon and PCIE16_1 is now reporting running in 16x mode. However I am stuck with...
  3. Replies
    21
    Views
    1,391

    The manual clearly states 10th gen processors...

    The manual clearly states 10th gen processors support PCIE 16. I guess I will need to create a support ticket if no one official can answer here.

    88340
  4. Replies
    21
    Views
    1,391

    So what do you think the problem is? The...

    So what do you think the problem is? The screenshot below is about the most I could find related to PCIE and M.2. I would assume by using option 1 the M.2_2 slot should be disabled. Perhaps it is but...
  5. Replies
    21
    Views
    1,391

    Sorry I just got this new hardware up and running...

    Sorry I just got this new hardware up and running so haven't changed any system specs yet. I did mention above I'm using a 10900K with the XIII Hero.

    Well you could just be right,...
  6. Replies
    21
    Views
    1,391

    Taken from the manual it clearly says M.2_2...

    Taken from the manual it clearly says M.2_2 shares bandwidth with PCIE16_1 and PCIE16_1 will run at 8x when M.2_2 is occupied. Nowhere does it say M.2_3/M.2_4 share bandwidth with PCIE16_1.

    So if...
  7. Replies
    21
    Views
    1,391

    XIII Hero - PCIE16_1 in 8x

    My GPU in the PCIE16_1 slot is running at 8x. I thought perhaps my PCIE 1x sound card occupying PCIE16_2 was causing this but after removing the sound card the PCIE16_1 slot is still in 8x. I have...
  8. Replies
    29
    Views
    3,060

    Guys might have figured it out, think it might be...

    Guys might have figured it out, think it might be Thunderbolt driving those PCH temps... Disabled Thunderbolt in the BIOS and PCH now at 62C...
  9. Another XIII Hero owner here with PCH 74-80C....

    Another XIII Hero owner here with PCH 74-80C. Running BIOS 605...
  10. Replies
    29
    Views
    3,060

    Which board? The XIII Hero? I have not removed...

    Which board? The XIII Hero? I have not removed the plastic cover (armor) above the PCH on my board. In the pictures I can see there is black metal heatsink on the PCH. My question is is there a...
  11. Replies
    29
    Views
    3,060

    Are you saying there's a plastic film on a...

    Are you saying there's a plastic film on a thermal pad between the PCH/Heatsink? If you mean the plastic film on the outside of the heatsink (ROG logo) then that is removed.
  12. Replies
    29
    Views
    3,060

    XIII Hero PCH temp

    I'm seeing 74-80C on my PCH and several others are also reporting this. Does this look to be normal for the XIII Hero? It seems a rather high temperature to be running on average...
  13. Replies
    0
    Views
    171

    XIII Hero - AIDA Extreme subscription

    Does anyone know where the AIDA Extreme redemption code is with the XIII Hero?
  14. Replies
    2
    Views
    872

    You mean so it is on the Northbridge? No I...

    You mean so it is on the Northbridge? No I haven't...
  15. Replies
    0
    Views
    534

    XI Hero LAN drivers won't install.

    The LAN drivers from the Asus Maximus XI Hero support page won't install. I click the setup.exe and nothing happens. If I run the setup directly from the unzipped zip folder and error pops up saying...
  16. Replies
    2
    Views
    872

    Audio crackling and popping.

    Several users I have come across in my searches as well as myself are experiencing audio crackling and popping with Z390 motherboards. This includes from the motherboard sound card as well as...
  17. Strange. I am experiencing persistent pops and...

    Strange. I am experiencing persistent pops and crackles with my XI Hero and Sound Blaster X-AE5. I've tried everything I can think of...
  18. I'm experiencing the pops and crackles with a...

    I'm experiencing the pops and crackles with a Maximus XI Hero as well. I've troubleshooted all the way down to thinking it's a motherboard issue. The pops and crackles are persistent over the...
  19. I had bad uniformity on my first panel (the...

    I had bad uniformity on my first panel (the yellowing). I got it replaced in store and have been OK with the new one ever since. My BLB is very minimal, no complaints. It is not an HDR panel so...
  20. Replies
    4
    Views
    1,382

    I've owned it for nearly a year and have had no...

    I've owned it for nearly a year and have had no issues with it. Colors are good and there is almost zero BLB. However I just recently noticed scan lines for the very first time. They appeared briefly...
  21. Replies
    5
    Views
    1,496

    I've briefly noticed scan lines on my PG349Q for...

    I've briefly noticed scan lines on my PG349Q for the first time since owning it. Could the PG349Q benefit from a similar firmware update?
  22. It's usually activated from the monitors physical...

    It's usually activated from the monitors physical OSD controls. It's located in System Setup/Light in motion. There will probably be three brightness levels. Have you looked there?
  23. Replies
    0
    Views
    329

    Additional refresh rates?

    I have the ROG PG349Q. In Nvidia control panel I can select refresh rates of 50 60 85 100 120hz. Does this monitor support additional refresh rates in-between these such as 75 or 90hz or are these...
  24. I've found that killing the lightingservice.exe...

    I've found that killing the lightingservice.exe and restarting Aura fixes the issue but at some point it returns again. So is this a software or BIOS issue?
  25. I have loaded the BIOS defaults at least a few...

    I have loaded the BIOS defaults at least a few times and continue to get the issue. Will a CMOS clear with the on board CMOS clear button work better?
Results 51 to 75 of 185
Page 3 of 8 1 2 3 4 5 6