Search:

Type: Posts; User: mhdandb

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Thanks for the Fast reply MokiChU, always...

    Thanks for the Fast reply MokiChU, always appreciate your Guidance.

    *** Good thing I came back to recheck ... I thought you meant 9066 from THIS thread but your This Thread is actually a link over...
  2. Hi MokiChu, can you please tell me which...

    Hi MokiChu,

    can you please tell me which Driver is the correct one for my new ( 3 months) Asus G732-LWS Laptop, it maybe an SS variant but I thought it maybe better to ask , since you pointed me...
  3. I found on my G732LWS I have to Open the Intel...

    I found on my G732LWS I have to Open the Intel Graphics Center and goto the color tab and and hit the button for "Restore Original Colors"

    this maybe because it seems Asus has loaded a Color...
  4. Replies
    7
    Views
    222

    With new New 1TB installed boot the Laptop to a...

    With new New 1TB installed boot the Laptop to a Macrium Reflect Free Rescue Disk (USB) made before installing 1TB and use the Fix Windows Boot Option
    it will update the Winodws Boot Manager and BCD....
  5. Same Laptop and Apps here , but I don't have this...

    Same Laptop and Apps here , but I don't have this Issue.

    I do have Hibernate and Sleep totally disabled though due to my 3 Drives Issue ( drives disappear if computer sleeps.)
  6. Replies
    41
    Views
    25,484

    It appears to be an interaction with XTU - even the new 7.014 version

    At least for me , I discovered this morning while uninstalling XTU before reinstalling the latest Version that the The "Service" was 0% as it should be instead of it 13-14% unless I forced ended and...
  7. This Issue was escalated to Asus Engineering ,...

    This Issue was escalated to Asus Engineering , and I have now been informed that the System is NOT Compatible with with Samsung EVO drives
    ( which is a huge surprise considering the G732LXS ( i9...
  8. Try setting the USB initilisation to partial...

    Try setting the USB initilisation to partial under Fastboot in the Bios , so it doesn't see them till windows starts.

    KB
  9. Replies
    41
    Views
    25,484

    I now seem to have this Issue too ..... with CPU...

    I now seem to have this Issue too ..... with CPU Usage in Task Manager running at 11-12% currently.

    KB
  10. It sounds like you got the Form Letter answer ...

    It sounds like you got the Form Letter answer ...assuming you mentioned your RAM Model ( and it's SODIMM) and it is a laptop, which He doesn't address at all.

    looks like he 1/2 read your email to...
  11. I don't remember the RAM note from when I...

    I don't remember the RAM note from when I purchased either ....added after?

    Post in the Memory product page too ( public notes these days seem to get better responses) if Crucial support doesn't...
  12. Although I saw a note tonight on the ASUS site...

    Although I saw a note tonight on the ASUS site about the memory on the G732LWS Product page (pic below) , Crucial does say on their website the compatibility is 100% guaranteed and it appears they...
  13. Yep looks like it , who knows if our G732LWS have...

    Yep looks like it , who knows if our G732LWS have XMP enabled or not ? it maybe that the MB is limited to supplying 1.2v in which case your only option would be to tighten the Timings as I did on my...
  14. Voltage = heat and in a laptop it is always a...

    Voltage = heat and in a laptop it is always a consideration.....

    On my desktop I got memory thinking similar but it turns out X99 has a bad memory hole at 3000mhz so my 3000mhz ram had to be run...
  15. @craig_cabbage I looked again at the other...

    @craig_cabbage

    I looked again at the other Thread with you, Padriago and Kisivy , and it appears from the Pics that the Laptop would need to supply 1.35v to get that Ballistic memory to 3200mhz ,...
  16. Ok , I see you went to 32GB which now makes sense...

    Ok , I see you went to 32GB which now makes sense to me , but with no Bios access I guess you can't set XMP etc.

    Thanks for the update on the 2nd SSD , the issue maybe related to filling all 3...
  17. No Armoury Crate user helper issue here on G732LWS

    No issue here on G732LWS
    currently I do not have this issue - just checked..... ( also have no reported issues with the battery or charger either)

    MyAsus and Amoury Crate and Asus Framework...
  18. Replies
    41
    Views
    25,484

    No issue here on G732LWS

    currently I do not have this issue - just checked..... ( also have no reported issues with the battery or charger either)

    MyAsus and Amoury Crate and Asus Framework updated themselves yesterday i...
  19. The USB-C port is not Thunderbolt compatible as...

    The USB-C port is not Thunderbolt compatible as far as I know ? it is using USB-C Alt Mode for Displayport.

    The HDMI port would only allow 100hz max but TBH I am unsure if that is a Laptop or the...
  20. I can not confirm 100% that 309 had the issue as...

    I can not confirm 100% that 309 had the issue as Windows 10 forced Bios 310 onto the computer almost immediately after setting Windows 10 Up , this has now happened on 2 different Units ( the 1st one...
  21. My new Monitor has arrived ( G34WQC ) and...

    My new Monitor has arrived ( G34WQC ) and Displayport out with a adapter is capable of 144hz , for some reason I thought newer HDMI revisions allowed 144hz too but it seems at least for the 2070S in...
  22. Replies
    35
    Views
    1,332

    I can not confirm 100% that 309 had the issue as...

    I can not confirm 100% that 309 had the issue as Windows 10 forced 310 onto the computer almost immediately after setting windows 10 Up , this has now happened on 2 different Units ( the 1st one was...
  23. I am seeing similar temps on my G732LWS as well ,...

    I am seeing similar temps on my G732LWS as well , even in games I wouldn't have called "overtaxing" , to the point I am being to wonder about this "liquid metal " TIM and if it's all it's cracked up...
  24. Same Sleep problem on my G732LWS ( 17" version )...

    Same Sleep problem on my G732LWS ( 17" version ) which is also on the 310 bios .... I was doing exactly the same as you with Steam or Origin etc etc.

    I have now disable Hibernate and sleep totally...
  25. I am somewhat surprised no-one else has this...

    I am somewhat surprised no-one else has this Issue , and nobody from Asus has even responded about an Issue this severe though I guess maybe not many have filled all 3 .m2 ports yet ? (I have not...
Results 1 to 25 of 27
Page 1 of 2 1 2