Search:

Type: Posts; User: MaRcIuPT

Search: Search took 0.00 seconds.

  1. Replies
    28
    Views
    17,377

    hi, with that bios do we have the Sense MI Skew...

    hi, with that bios do we have the Sense MI Skew option to fix cpu temperatures? I'm using the 9001 bios just because of that
  2. what is the "newest" bios??

    what is the "newest" bios??
  3. so with this new update I was able to turn off...

    so with this new update I was able to turn off computer and leds turn off while able to charge my phone via usb.
    the problem is that this works one time like you all. if I reset again the leds...
  4. Yes, they are running @cl16 you need to change...

    Yes, they are running @cl16 you need to change 14-14-14-14-34 rated timings. If you want of course.
  5. it's stable since I changed the kit. real bench...

    it's stable since I changed the kit. real bench runs without errors. the only thing I changed was the voltage, speed and timmings.
  6. https://rog.asus.com/forum/showthread.php?94906-As...

    https://rog.asus.com/forum/showthread.php?94906-Asus-Strix-x370-f-gaming-QVL-memory
  7. Replies
    4
    Views
    5,243

    Well I got my new kit f4-3200c14d-16gtzko (the...

    Well I got my new kit f4-3200c14d-16gtzko (the same but orange color) and it seems to hold it's rated speed @cl14 even with the cpu @3.7 no blue screen yet. stressed with memtest64 for...
  8. I'm at 809 bios and waiting for new ram kit to...

    I'm at 809 bios and waiting for new ram kit to see if is about the ram.
  9. Replies
    4
    Views
    5,243

    Asus Strix x370-f gaming QVL memory

    hello, so I have this board new with ryzen 1700 and the 2x8gb f4-3200c14d-16gtzkw that is in QVL rated 3200mhz. Well it can't.
    I tested with fresh Windows 10 install, latest bios, 1.35v manual and...
  10. well I have this issue and plus can't run above...

    well I have this issue and plus can't run above 2933mhz stable and I'm using QVL kit 2x8gb f4-3200c14d-16gtzkw.
  11. Replies
    7
    Views
    4,676

    Hello, a little offtopic but do you have low...

    Hello, a little offtopic but do you have low temperature bug with your 1700? Showing 9 in bios
  12. I have this problem too, showing 16c or 10...

    I have this problem too, showing 16c or 10 using ryzen 1700 no overclock
Results 1 to 12 of 12