Search:

Type: Posts; User: umdogan

Search: Search took 0.00 seconds.

  1. Replies
    95
    Views
    15,046

    @corneliusV1999 Sorry to hear that. Could you...

    @corneliusV1999 Sorry to hear that. Could you please check your System Agent Voltage? (you can use BIOS or HWiNFO64 on Windows).


    I'm at a point of repeating myself but I think the problem here...
  2. Replies
    95
    Views
    15,046

    0901 BIOS is officially released. Did anyone have...

    0901 BIOS is officially released. Did anyone have a chance to try regarding hard freezing?
  3. Replies
    95
    Views
    15,046

    Correct me if I`m wrong but looks like there is a...

    Correct me if I`m wrong but looks like there is a new option for setting voltage cap for VCCIO and SA voltages in BIOS 0901. Someone with older BIOS should verify that.

    New BIOS 0901 doesnt...
  4. Replies
    397
    Views
    57,242

    yeah nevermind

    yeah nevermind
  5. Replies
    95
    Views
    15,046

    I've been mailing Asus back and forth and after a...

    I've been mailing Asus back and forth and after a lot of explaining to them, finnally two weeks ago they said they're investigating the issue. Now after all those "investigations" they're saying HQ...
  6. Replies
    95
    Views
    15,046

    I've been mailing Asus support for weeks now...

    I've been mailing Asus support for weeks now about freezes but this process couldn't be more unhelpful. I've sent the link of this thread multiple times but they're trying to ignore it as much as...
  7. Replies
    21
    Views
    1,231

    Sorry for asking basic questions but have you...

    Sorry for asking basic questions but have you tried a different ram kit? Is the one you already have listed on QVL of Asus?
  8. Replies
    21
    Views
    1,231

    Many of Z490-I owners are having a hard freezing...

    Many of Z490-I owners are having a hard freezing issue as well whlie XMP is enabled. None of us have a definitive fix yet but I think setting VCCIO and SA voltages manually (and corresponding boot...
  9. Replies
    5
    Views
    350

    I think that's why this problem needs to be dealt...

    I think that's why this problem needs to be dealt by Asus. What should customers do? RMA the board until they get an A14? That's nonsense.

    My situation is worse than yours though. I've bought this...
  10. Replies
    5
    Views
    350

    @Sarum Thanks for the heads up. My boards SN is...

    @Sarum Thanks for the heads up. My boards SN is also XXXXXX-XXXXX-MB13A0-A13 0403 and I'm having the same problems.

    Also, there is a thread on reddit about Intels i225-V ethernet controller:...
  11. Replies
    397
    Views
    57,242

    PC random hard freezes using XMP I/II. It doesn't...

    PC random hard freezes using XMP I/II. It doesn't have any correlation with load so it's hard to test too.
  12. Replies
    397
    Views
    57,242

    Many of Z490-I owners are having memory related...

    Many of Z490-I owners are having memory related issues too. Some like me are having random hard freezing problems even with the kits listed on the QVL. None of the bioses including 0707 helped. Some...
  13. Replies
    95
    Views
    15,046

    Yesterday, I left my PC open for 6-7 hours. I...

    Yesterday, I left my PC open for 6-7 hours. I used it for couple of things for an hour in total. It was mostly idle. Eventually, I didn't get any hard freeze with VCCIO and SA voltages set to 1.1V...
  14. Replies
    95
    Views
    15,046

    0704 or 0707 has solved nothing for me. Tried...

    0704 or 0707 has solved nothing for me. Tried both with XMP I/II and both gives me freezes.

    Only thing helped me is setting VCCIO and SA voltages to 1.1V which is suggested by morello1n (thanks a...
  15. Replies
    95
    Views
    15,046

    Second to that. I want to hear what Asus is...

    Second to that.

    I want to hear what Asus is and will be doing about this problem.
  16. Replies
    95
    Views
    15,046

    Sorry to hear that. Did you try manually setting...

    Sorry to hear that. Did you try manually setting VCCIO and SA voltages to 1.1V as @morello1n stated?
  17. Replies
    95
    Views
    15,046

    Did you get any freeze with swapped MB yet? If...

    Did you get any freeze with swapped MB yet? If you didn't, that means we got a faulty batch...

    It's been months and there is still no fix... I really regret buying this.
  18. Replies
    95
    Views
    15,046

    Does it create a Memory.dump in Windows folder...

    Does it create a Memory.dump in Windows folder after you force to restart? If so what does it say? BTW you can use Windbg app to open and analyze it.
  19. Replies
    95
    Views
    15,046

    I'm using discrete graphics Sapphire Pulse RX...

    I'm using discrete graphics Sapphire Pulse RX 5600 XT to be exact.
  20. Replies
    95
    Views
    15,046

    Thank you for the info. Just got another hard...

    Thank you for the info. Just got another hard freeze while browsing using bios 0703_specil and it made me check on this thread. I don't know if that's a coincidence but it seems to me that its...
  21. Replies
    95
    Views
    15,046

    Hi. I have the same hard freezing problem. It's...

    Hi. I have the same hard freezing problem. It's happening randomly. And since you can't guess when it's gonna freeze you can't rely on it and do work related things as it might go unsaved any moment....
Results 1 to 21 of 21