Search:

Type: Posts; User: npapanik

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. ASUS WMI sensor implementation broken in BIOS 5406 (PRIME X470-PRO)

    As in title, ASUS WMI sensor implementation is broken in BIOS 5406 (PRIME X470-PRO).

    You can see that in the latest HWiNFO64, chipset temp is shown as "0C".

    Come on Asus!

    84940
  2. You are simply the BEST! Many thanks!!!!

    You are simply the BEST! Many thanks!!!!
  3. Go to Task Scheduler, under there there is an...

    Go to Task Scheduler, under there there is an ASUS folder go in delete everything! Their developers are just the worst!
  4. Replies
    0
    Views
    349

    Prime X470-PRO Temp sensors

    Hi to all,

    "Open Hardware Monitor" reports six sensors, I have managed to identify the three by comparing temps with AI Suite, but I can't figure out what the other three are. They all show the...
  5. Replies
    16
    Views
    335,074

    My config: - Asus Prime X470-PRO with latest...

    My config:
    - Asus Prime X470-PRO with latest BIOS (5220)
    - Asus ROG Strix RX VEGA56

    My problem is that when I disable CSM support in the BIOS, I cannot get into BIOS again whatever I do,...
  6. Mine does the same.

    Mine does the same.
  7. I thought it was only me that I couldn't...

    I thought it was only me that I couldn't understand Asus mess!!! Thank you Christian!

    Just noticed they have removed "motherboard" from the settings I have noted above in the new BIOS!!!

    New...
  8. Installed the latest BIOS 5216, exactly the same...

    Installed the latest BIOS 5216, exactly the same menus. I have verified with Ryzen Master that only the one under AI Tweaker works, all the others do nothing!

    Also with PBO set to "Advanced",...
  9. Replies
    1
    Views
    534

    I have the exact same configuration as you and my...

    I have the exact same configuration as you and my setting is set to "OFF". Windows 10 works fine.
  10. PRIME X470-PRO BIOS 5204 & PBO settings - BUG??

    In the latest BIOS 5204 there are two different group settings for Precision Boost Overdrive (PBO), one located under "AI Tweaker" and the other under "Advanced -> AMD Overclocking". The weird thing...
  11. Replies
    4
    Views
    983

    Many thanks for the answer, the single M.2 is my...

    Many thanks for the answer, the single M.2 is my only concern right now... I was also looking at the PRIME X470-PRO which has a 10 premium over the C6H right now. It has 6 VRM design, so I thnink...
  12. Replies
    4
    Views
    983

    C6H advise needed

    Hi to all,

    C6H's price has droped to 150/167$. Would you suggest the purchase of this X370 board in 2019 for performance/cost? I would like to use PBO with a Ryzen 2xxx for the time being until I...
  13. Replies
    1,405
    Views
    531,502

    Yesterday AMD released a new major (19) version...

    Yesterday AMD released a new major (19) version of its chispet drivers. I have installed them and I am waiting to see if the problem will occur again. AMD GPIO and PCI driver dates are 2nd of April.
  14. Replies
    1,405
    Views
    531,502

    Instability since BIOS 4602 & 4801

    Since 4602 (and now 4801) the PC randomly stops responding and goes into a blank screen and remains there unitl you hit the reset button. Before (with BIOS 4207) everything was rock stable. I have...
  15. Replies
    1,405
    Views
    531,502

    Are you guys by any chance running "HWiNFO" and...

    Are you guys by any chance running "HWiNFO" and "Dual Intelligent Processors 5" at the same time? I had the exact same behaviour ages ago, and when I stopped using "HWiNFO" the symptoms disappeared.
  16. Replies
    1
    Views
    1,829

    Remove your monitoring SW and leave only Asus AI...

    Remove your monitoring SW and leave only Asus AI Suite


    Sent from my iPhone using Tapatalk
  17. Replies
    3
    Views
    1,534

    Hi, My room temperature is 20C and my PCH is...

    Hi,

    My room temperature is 20C and my PCH is 47C at idle. I don't think you should worry about it.
  18. Replies
    1,405
    Views
    531,502

    I can confirm this too: more than one HW info...

    I can confirm this too: more than one HW info tool and the black screens appear.
  19. My mistake! Latest BIOS is 1001. Sorry!

    My mistake! Latest BIOS is 1001. Sorry!
  20. Latest BIOS is 3401 not 1001. After update you...

    Latest BIOS is 3401 not 1001. After update you should load Setup Defaults.
  21. Replies
    4
    Views
    2,180

    Did you load setup defaults after upgrading?

    Did you load setup defaults after upgrading?
  22. Replies
    1,405
    Views
    531,502

    ΙI don't have any problems with 3401 (see my...

    ΙI don't have any problems with 3401 (see my specs).
  23. Replies
    1,405
    Views
    531,502

    Checked today again, they have removed BIOS v3203!

    Checked today again, they have removed BIOS v3203!
  24. Replies
    1,405
    Views
    531,502

    No it hasn't...

    No it hasn't...
  25. Replies
    1,405
    Views
    531,502

    Are you running any monitoring software (eg...

    Are you running any monitoring software (eg HWINFO) except from AI Suite?
Results 1 to 25 of 41
Page 1 of 2 1 2