Search:

Type: Posts; User: CyberKP

Page 2 of 2 1 2

Search: Search took 0.00 seconds; generated 61577 minute(s) ago.

  1. Replies
    130
    Views
    78,365

    When it happens to me I see the same, it's the...

    When it happens to me I see the same, it's the GFX card fans (primarily). I did have a thought (but no proof) this may have to do with what is played. The week I did not see the issue, I ONLY played...
  2. Replies
    130
    Views
    78,365

    Holy CRAP, after a whole week of normal...

    Holy CRAP, after a whole week of normal operation, I saw the whole full fan thing again first thing today. So I'm trying to disable the Intel hd 4600 and I'll see what it does for me like zhangyifu...
  3. Replies
    130
    Views
    78,365

    So far after a full week after I loaded the new...

    So far after a full week after I loaded the new bios I have not see the issue even once. I am using the most recent drivers from NVIDIA (direct from update loaded under the NVIDIA experience, NOT...
  4. Replies
    130
    Views
    78,365

    So far I have not seen anything odd since I did...

    So far I have not seen anything odd since I did the bios for the full week. I do see booting inconsistencies in time but nothing out of the ordinary. I keep trying to load the virtuawatt back from...
  5. Replies
    130
    Views
    78,365

    So far I have only seen the slow media thing...

    So far I have only seen the slow media thing twice. Once before my bios update and once after. I haven't seen anything bad for over a week now.
  6. Replies
    130
    Views
    78,365

    Day 3, no sign of the incident. I think I can...

    Day 3, no sign of the incident. I think I can tell when it would have occured and I think the BIOS update took care of it. It seems like there is more post processing going on and it's catching...
  7. Replies
    130
    Views
    78,365

    Ok, new bios day two. No repeat of the issue. I...

    Ok, new bios day two. No repeat of the issue. I have never gone this long without an incident. More promising, but I'm not completely convinced yet.
  8. Replies
    130
    Views
    78,365

    OK, things are curiously different this morning....

    OK, things are curiously different this morning. Now I am cautious. The system came on quietly, no full speed fans, but to a blank blue screen on the html (onboard Intel) port. Remember, I had them...
  9. Replies
    130
    Views
    78,365

    I just installed the bios upgrade I found. I have...

    I just installed the bios upgrade I found. I have to see what happens there, it's too soon to tell. I also like where you are going with this, zhangyifu. I think you are closer to the actual issue...
  10. Replies
    130
    Views
    78,365

    I did some checking, I see they posted a new bios...

    I did some checking, I see they posted a new bios update yesterday. I wonder if it has a fix?

    ASUS G20AJ BIOS Version 0601, update 2015/01/08
  11. Replies
    130
    Views
    78,365

    Ok, I must be getting faster with the reboot...

    Ok, I must be getting faster with the reboot cycle or something. Today it took a few tries with my method. So the almost every time is somewhat inaccurate. Although I have always been able to get...
  12. Replies
    130
    Views
    78,365

    I think you are right, hori. I have been dealing...

    I think you are right, hori. I have been dealing with it also. I have tested everything. The system is solid, rock solid (besides the periodic start up issue). I have also figured out a whole bunch...
Results 26 to 37 of 37
Page 2 of 2 1 2