Search:

Type: Posts; User: legendarypoet

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    6
    Views
    1,651

    I use 2x CMR64GX4M4C3200C16 running @ 2933.

    I use 2x CMR64GX4M4C3200C16 running @ 2933.
  2. Replies
    4
    Views
    1,971

    This thread...

    This thread https://rog.asus.com/forum/showthread.php?96980-128GB-working-kits-with-Zenith-Extreme-and-1950X has a bunch of 128GB setups members have working.
  3. Running 2 of these @ 2933. CMR64GX4M4C3200C16

    Running 2 of these @ 2933.
    CMR64GX4M4C3200C16
  4. Replies
    6
    Views
    2,869

    Mine takes 30 seconds. I find the more PCIe...

    Mine takes 30 seconds. I find the more PCIe devices and RAM I added, it added a second or two. Makes sense when you consider that POST checks everything. That said, I've only ever turned the system...
  5. Replies
    3
    Views
    3,798

    AGESA 1.0.0.7, if early threads on it are to be...

    AGESA 1.0.0.7, if early threads on it are to be believed, is a massive overhaul which means it will need lots of work and even more testing. I wouldn't expect to see it any time soon.

    Actually,...
  6. I just looked in the box and I don't see that...

    I just looked in the box and I don't see that plastic piece and don't remember one being there. (Yeah, I keep everything including the plastic for a little while).
  7. The chip has an internal offset of 27 degrees....

    The chip has an internal offset of 27 degrees. Some version of the BIOS account for it while others do not for some reason.
    You can just leave it on auto, I find that XFR is good for most...
  8. Just hope it isn't an engineering sample.

    Just hope it isn't an engineering sample.
  9. I managed to score one when NewEgg had them in...

    I managed to score one when NewEgg had them in stock. It's fantastic. I feel like my chip couldn't breathe with the H115i. It XFRs to 4.075 frequently. It was maxing at 3.9 in brief spurts previously.
  10. Does you Zenith say Rampage VI Extreme on the IO cover?

    67413

    I didn't notice until someone on PC Part Picker asked me about it, but mine says Rampage VI Extreme.
    I've looked all over and cannot find any others, so I was just curious.

    I have a...
  11. Replies
    56
    Views
    24,182

    Wow! yeah that was NOT in mine when I installed...

    Wow! yeah that was NOT in mine when I installed the beta a few nights ago. Will check when I get home.
  12. Replies
    56
    Views
    24,182

    They're supposed to be enabling bootable NVMe...

    They're supposed to be enabling bootable NVMe RAID on Sept 25th. I'd imagine this MUST get sorted out before them. Seems kind of troubling that it's taken so long to even get acknowledgement of the...
  13. I have every SATA port populated. the M.2, both...

    I have every SATA port populated. the M.2, both DIMM.2, an x4 10G NIC, 2x 1080s in SLI. I don't think it's a resource issue.

    Have you tried an empty DIMM.2? Maybe it's just bad. I
  14. Reporting back. Everything is perfect now in...

    Reporting back. Everything is perfect now in games. Thanks again!
  15. I can definitely second that. I had to reseat the...

    I can definitely second that. I had to reseat the ram a bunch of times. Spent about 15 mins trying to get more than 4 working. I forgot about that since I had more trouble with the #1 torx screw.
  16. Have you tried updating to the latest BIOS, or is...

    Have you tried updating to the latest BIOS, or is it still the factory BIOS?
  17. Replies
    56
    Views
    24,182

    Have you initialized the drives yet? Not in...

    Have you initialized the drives yet?

    Not in front of my PC, but the option is Disk > Initialize. It then makes them available under the create menu.
  18. Replies
    56
    Views
    24,182

    Have you initialized the drives yet? Not in...

    Have you initialized the drives yet?

    Not in front of my PC, but the option is Disk > Initialize. It then makes them available under the create menu.
  19. Wow. I did this over RDP, and even so I can tell...

    Wow. I did this over RDP, and even so I can tell it's night and day difference. Thanks so much for posting this.
  20. Oh man! I didn't realize others were having this...

    Oh man! I didn't realize others were having this problem! I was just about to reload windows thinking the install was bad or something!
    I will try this when I get home!
  21. Replies
    56
    Views
    24,182

    No. I did all of the steps just to see before I...

    No. I did all of the steps just to see before I actually put in my M.2s since I was curious. It just goes back into the OC menu after you pick all the options.
    Seems like a BIOS update would fix...
  22. Replies
    56
    Views
    24,182

    The problem is making the RAID to put the OS on...

    The problem is making the RAID to put the OS on (for the other guy, I have my OS on an NVMe). Option is supposed to be under EZ Turning, but it never lets you get past OC settings.
  23. Replies
    56
    Views
    24,182

    Yeah it was certainly disappointing. Intel...

    Yeah it was certainly disappointing. Intel definitely spoiled me with their no-nonsense setup.
  24. Replies
    56
    Views
    24,182

    Yeah. EZ tune just tried to OC. Never showed me...

    Yeah. EZ tune just tried to OC. Never showed me any RAID options even after I let it OC.

    You could install the OS on a spare drive, then do the RAID in windows as I listed, then install the OS on...
  25. Replies
    56
    Views
    24,182

    Figured it out. For anyone else that needs to use...

    Figured it out. For anyone else that needs to use RAID on this board in Windows (assuming you've already enabled in BIOS):

    Go into device manager and install all missing AMD RAID drivers by...
Results 1 to 25 of 29
Page 1 of 2 1 2