Search:

Type: Posts; User: Hakka

Search: Search took 0.00 seconds.

  1. Replies
    852
    Views
    721,302

    Sticky: https://i.imgur.com/OvXjuWg.jpg ...

    https://i.imgur.com/OvXjuWg.jpg

    https://i.imgur.com/cCjhO2e.jpg
  2. Replies
    2
    Views
    728

    Yes, delidded, temps are good. Max out at 67c in...

    Yes, delidded, temps are good. Max out at 67c in prime95.

    Doing a bit of reading and I'm starting to look at the RAM as the possible cause.

    I entered the rated values manually, but did notice...
  3. Replies
    2
    Views
    728

    8700k system unstable at idle

    I have an 8700k, Maximus x code, Trident Z 32gb 3200mhz. I've overclocked to 5.1 yesterday and its passed realbench and prime95 stress tests with no issues.

    Today its frozen up twice while idle on...
  4. Replies
    1
    Views
    634

    Nevermind. *

    Nevermind. *
  5. Replies
    1
    Views
    634

    New graphics card problems RIVE black

    Just swapped from 2 x 1080 strix to a single1080ti strix on a rampage iv black mobo. It takes about 3 minutes to post, sometimes it just gods to a black screeen with mouse pointer, if it gets to...
  6. Replies
    4
    Views
    1,889

    Thanks.

    Thanks.
  7. Replies
    4
    Views
    1,889

    Just had a look at my cards and the rgb header i...

    Just had a look at my cards and the rgb header i saw in the pics isn't there, turns out i was looking at a pic of the 1080ti.

    My cards are watercooled so the header the powers the leds in the...
  8. Replies
    4
    Views
    1,889

    ROG HB SLI bridge RGB header

    I have 2 x 1080 strix cards and the rog hb bridge. My motherboard does not support sura sync. can the rog be connected to the rgb header on the graphics card to set the lighting colour? I'm finding...
  9. http://www.thewindowsclub.com/create-elevated-shor...

    http://www.thewindowsclub.com/create-elevated-shortcut-run-programs-bypass-uac

    This fixed it for me, also had to do it with the last big windows update.
  10. Replies
    1
    Views
    1,320

    It seems like a driver issue, I removed the...

    It seems like a driver issue, I removed the asmedia driver and its now working under the default windows driver.
  11. Replies
    1
    Views
    1,320

    Rampage IV Black, trim on Asmedia sata ports?

    I have 4 data SSDs connected to the Asmedia sata ports (no raid). In windows 8.1 when I go to optimize and defrag screen the drives on the Asmedia ports show 'optimization not available', the drives...
  12. Replies
    2
    Views
    2,024

    8.1 No, no all those are off.

    8.1

    No, no all those are off.
  13. Replies
    2
    Views
    2,024

    PC doesn't power off when shutdown

    I'm having an issue where windows shuts down but the fans & lights keep running. It's started doing it recently, doesn't happen on every shutdown but maybe half of them.

    Rampage IV black, i74930k...
  14. Replies
    7
    Views
    2,825

    Secure erase is in your bios.

    Secure erase is in your bios.
  15. Replies
    3
    Views
    1,630

    Thanks Arne. I ended up getting it running at x16...

    Thanks Arne. I ended up getting it running at x16 by moving the soundcard to the x1 slot between the 2 graphics cards. Strange that switching off the bottom slot didn't change it.
  16. Replies
    3
    Views
    1,630

    RIVE black running sli at x16 and x8

    I have 2 x 780ti in the x16 slots, the lower slot is showing as x8 in bios and in gpuz. I have a soundcard in the bottom slot but even when i disable slots 2 and 4 using the mobo switches it remains...
Results 1 to 16 of 16