Search:

Type: Posts; User: vitalsine

Search: Search took 0.00 seconds.

  1. Welp, I feel like a dummy... I could of swore I...

    Welp, I feel like a dummy... I could of swore I swapped the standoff screws when I installed the new pump, but apparently I didn't. After replacing them I an hitting a max temp of 51c after 3 hours...
  2. I am actually about to try rotating the...

    I am actually about to try rotating the waterblock... it was suggested on another forum. I am going to reapply TIM when doing so, I will probably do a manual thin spread, as I have gotten the best...
  3. i7 6850k Temps High After H110i Pump Failure / Rampage V Edition 10 Board

    So, I was running an Intel i7 6850k OC'd to 4.3ghz / 1.35v on a ASUS Rampage V Edition 10 and a Corsair H110i for about 3 years with no issues, idle temps around 25-28c, full load under OCCT around...
  4. Liquid temps are actually kind of high in that....

    Liquid temps are actually kind of high in that. For whatever reason the fans were running slow. Closed HWiNFO and launched Link and the fans kicked up to 1100RPM, bringing pump temp down roughly 4c,...
  5. I know that the new pump is working fine. Running...

    I know that the new pump is working fine. Running at 2080RPM, fans at 1100RPM, idle liquid temp is 25c, under full load as high as 32c. I overclocked this 6850k about 4 years ago when I got it, was...
  6. Its a 6850k, so its soldered. I'd rather not...

    Its a 6850k, so its soldered. I'd rather not delid it. Most confusing to me is that when I first booted with the H115i my temps were normal, after one reboot they've been stuck at 50c idle... I...
  7. So I gave that a shot and no luck. From the looks...

    So I gave that a shot and no luck. From the looks of the TIM it looks like its got a pretty solid contact.
  8. I made sure I did the screws in an X pattern, but...

    I made sure I did the screws in an X pattern, but I will try reattaching again and gradually screwing them in. Seems like a shot in the dark, but I'll try anything at this point lol. Thanks brother,...
  9. CPU temps high after upgrading to Corsair H115i

    I recently had the pump on my Corsair H110i fail which caused a thermal shutdown. I replaced the H110i (was about 4 years old) with a H115i. I reset my overclocks to stock, and for some reason I am...
  10. Replies
    14
    Views
    14,629

    I know this thread is pretty old, but I recently...

    I know this thread is pretty old, but I recently had the pump on my Corsair H110i fail which caused a thermal shutdown. I replaced the H110i (was about 4 years old) with a H115i. I reset my...
  11. Rampage V Edition 10 - Computer keeps turning itself on

    Hi, I have read a few other posts about similar issues, but no matter what I do I can't seem to pinpoint what the problem is. When I power down my computer at night, it always turns itself back on,...
  12. Replies
    46
    Views
    32,852

    Sadly having the same issue. Thanks for all the...

    Sadly having the same issue. Thanks for all the input guys, I guess I am going to have to send 'er :(
  13. Thanks for tuning in and confirming for us Chino.

    Thanks for tuning in and confirming for us Chino.
  14. Replies
    14
    Views
    14,629

    Ran OCCT for 4 hours over night without issue,...

    Ran OCCT for 4 hours over night without issue, but when I try to run RealBench, it crashes within minutes with the stop code "Drive Overran Stack Buffer" and says that ntoskrnl.exe is the issue. That...
  15. Thanks for the reply fPex, have you run it in the...

    Thanks for the reply fPex, have you run it in the first slot just to compare? It says I should have it in that slot of I check on GPU Post in bios. I don't see why it's a big deal though, so I'm...
  16. I had the same issue with Sonic Suite making...

    I had the same issue with Sonic Suite making Premiere unusable. Thank god for this thread, I spent 4 days trying to figure it out and nearly missed a deadline.
  17. Replies
    3,618
    Views
    1,233,802

    Sticky: Hey everyone! My name's Rob, I'm 31 years old...

    Hey everyone!

    My name's Rob, I'm 31 years old and I am from Massachusetts. I've been building PC's and gaming since my teens. I've gotten more into overclocking the past few years and am real...
  18. Problem seating GPU with RAM modules in place

    I am running a Rampage V Edition 10 with a Strix 1080, but my Corsair memory is in the way of me being able to seat the card in the first PCI-E slot. I have it seated in the 3rd one down, which is...
  19. Replies
    14
    Views
    14,629

    Hey Danny, Thanks for sharing. I just got my...

    Hey Danny,

    Thanks for sharing. I just got my setup put together last week and am really excited to get into the OCing. Had to hold back a bit so I had a stable system for a few video deadlines I...
Results 1 to 19 of 19