Search:

Type: Posts; User: Enderwiggin03

Page 1 of 5 1 2 3 4

Search: Search took 0.00 seconds; generated 15 minute(s) ago.

  1. Replies
    4
    Views
    145

    Turned on in BIOS, any messages in Aura?

    Turned on in BIOS, any messages in Aura?
  2. Replies
    2
    Views
    159

    No, you can swap without reinstalling Windows....

    No, you can swap without reinstalling Windows. You don't have to reinstall bios, but if you were overclocking your old CPU, a change of bios settings might need to be in order.
  3. Replies
    5
    Views
    223

    You might need more VCCIO/VCSSA voltage.

    You might need more VCCIO/VCSSA voltage.
  4. My Z390-E does, if that means anything.

    My Z390-E does, if that means anything.
  5. Disable it in BIOS, use DVD, or download on a...

    Disable it in BIOS, use DVD, or download on a flash drive.
  6. I used the fan header next to the upper m.2 slot....

    I used the fan header next to the upper m.2 slot. It was easy to run the cable down the heatsink that way.
  7. That drive shouldn't be the issue, other option...

    That drive shouldn't be the issue, other option is maybe some weird BIOS setting.
  8. For giggles, have you ran Memtest86? I have a 970...

    For giggles, have you ran Memtest86? I have a 970 Evo in m.2_2 and a SATA DVD/SSD and both are in sata slots 1 and 2 with no issues. It's possible too your CPU's bad as well.
  9. Replies
    3
    Views
    225

    Try different CPU? Was this with stock clocked or...

    Try different CPU? Was this with stock clocked or on XMP?
  10. Have you tried the CPU on another board? My...

    Have you tried the CPU on another board? My system was having issues booting with 4 sticks of ram, and it ended up being my CPU was bad, replacement CPU had no issue, and RAM speeds were better than...
  11. Replies
    1
    Views
    344

    4.7 on all 8 cores is an overclock? I feel like...

    4.7 on all 8 cores is an overclock? I feel like the VCCIO voltage is a bit on the higher side, I can pull off 1.264v for 4000mhz on my RAM, and 1.35v VCORE for 5.1ghz on all 8 cores, granted YMMV.
  12. Replies
    5
    Views
    506

    Expensive board for not overclocking a 9900k,...

    Expensive board for not overclocking a 9900k, even I can overclock mine on a Z390-E, and the LEDs are brighter.
  13. Replies
    196
    Views
    44,504

    Safe range, yes.

    Safe range, yes.
  14. Nothing new here, all Asus boards do this.

    Nothing new here, all Asus boards do this.
  15. Replies
    1
    Views
    235

    The pump will only pull the wattage it needs, 3A...

    The pump will only pull the wattage it needs, 3A 36W means it's 12V. I don't see why there would an issue.
  16. Replies
    2
    Views
    381

    Typo, latest driver is 1914.12.0.1256.

    Typo, latest driver is 1914.12.0.1256.
  17. Replies
    1
    Views
    233

    Probably, I personally leave MemOK! turned off as...

    Probably, I personally leave MemOK! turned off as sometimes the auto settings are far worse than if you did it manually. (MemOK! undervolted my VCCIO once causing boot failure, other times VCCIO and...
  18. Sometimes too high VCCIO/VCCSA is just as bad as...

    Sometimes too high VCCIO/VCCSA is just as bad as too low of voltage.
  19. Something else, are these SATA drives you're...

    Something else, are these SATA drives you're having issues with? Might want to swap SATA cables/ports for trouble shooting proposes.
  20. 1.4v is entirely too much, I'm running at 4000mhz...

    1.4v is entirely too much, I'm running at 4000mhz for my kit, and only running 1.264v VCCIO and 1.280v VCCSA. I've been reading above 1.3v+ can degrade IMC. Most motherboard auto settings are way too...
  21. I ran into something similar, was running 2...

    I ran into something similar, was running 2 separate kits at 3900mhz for months, good VCCIO/VCCSA voltages etc, then would get random memory related BSODs, finally was only stable with 2 sticks, then...
  22. Replies
    24
    Views
    1,196

    Almost looks like sections of the board aren't...

    Almost looks like sections of the board aren't even lighting up. Have you ensured you're not doing just zones in Aura? Also, I wouldn't expect it to look exactly like the pictures either.
  23. I don't know your board, but is your ram on the...

    I don't know your board, but is your ram on the QVL? If not, you might need to use manual timings, especially VCCIO and VCCSA, usually auto is way too high.
  24. When I've had this issue (usually on POST),...

    When I've had this issue (usually on POST), unplugging the monitor's power cable until power is off on the monitor, and replugging it in usually fixes it for me.
  25. Replies
    60
    Views
    17,927

    Can Confirm, MEI is up to date after flashing...

    Can Confirm, MEI is up to date after flashing from 1005 (MEI was up to date prior to bios update).
Results 1 to 25 of 111
Page 1 of 5 1 2 3 4