Search:

Type: Posts; User: TheRiwen

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    81
    Views
    43,688

    https://forums.geforce.com/default/topic/1003027/g...

    https://forums.geforce.com/default/topic/1003027/geforce-drivers/w10-creator-update-and-nvidia-drivers-issues-/4/

    378.92 nvidia drivers will fix it. Looks like a driver problem
  2. Replies
    2
    Views
    1,968

    On the nvidia forum people report cold boot pc...

    On the nvidia forum people report cold boot pc start then a pink line and the pc freezes is that your problem?
    ...
  3. Replies
    81
    Views
    43,688

    Did have the same problem with 3401 but has...

    Did have the same problem with 3401 but has rolled back to 2202 and i will see if it comes again.
  4. Replies
    16
    Views
    17,605

    If you running the windows 10 1607 (windows 10...

    If you running the windows 10 1607 (windows 10 anniversary). There is problems with that version. Some people are getting freeze in windows.

    The corsair memory also give freeze. I did have corsair...
  5. Thread: New BIOS 1902

    by TheRiwen
    Replies
    104
    Views
    70,778

    I install the inf drivers and MEI and not the usb...

    I install the inf drivers and MEI and not the usb drivers. The usb drivers is coming with windows 10 and is working with no problems.
  6. Replies
    46
    Views
    18,797

    It is nice to hear :).

    It is nice to hear :).
  7. There is pax drivers for creativ z ...

    There is pax drivers for creativ z

    http://www.hardwareheaven.com/community/forums/pax-download-z-zx-zxr.193/
  8. Read this ...

    Read this

    http://www.hardwareheaven.com/community/threads/weird-issue-zxr.231810/

    Sound like fast boot is the problem.
  9. Read this ...

    Read this

    http://www.hardwareheaven.com/community/threads/weird-issue-zxr.231810/

    Sound like fast boot is the problem.
  10. running stock, no overclocking, no xmp, ai...

    running stock,
    no overclocking,
    no xmp,
    ai suite but only monitor module installled,
    inf ver 14 not from asus side but from Intel,
    in bios is onboard audie disablet and the sata ports there...
  11. I use Windows 10 pro.

    I use Windows 10 pro.
  12. I have a Hero and a ZXR and no problems with it....

    I have a Hero and a ZXR and no problems with it. Shutdown work with no problems
  13. Replies
    6
    Views
    2,094

    looks like it is loading Windows. Try sfc...

    looks like it is loading Windows. Try sfc /scannow when you come in to Windows it need to be run as admistrator in the console(CMD).
    Do you have any usb items connected if yes try to remove them.
  14. Replies
    4
    Views
    1,771

    Use This ...

    Use This

    http://www.tenforums.com/tutorials/2082-windbg-install-configure.html
  15. Replies
    46
    Views
    18,797

    Have no problems with my memory. Been running...

    Have no problems with my memory. Been running stable since i change them.
  16. Replies
    16
    Views
    3,737

    I jump ship NeXT time. Time to try another brand...

    I jump ship NeXT time. Time to try another brand in asus. Thing asus has lost alot of there quality over the last years.
  17. Replies
    16
    Views
    3,737

    Dont look normal.

    Dont look normal.
  18. Replies
    46
    Views
    18,797

    Windows and memtest86. Did first here about the...

    Windows and memtest86. Did first here about the other one in here but then i have change my memory.
  19. Replies
    46
    Views
    18,797

    Did also run mem test on mine with no error. Got...

    Did also run mem test on mine with no error. Got new memory and it was fix. But before that i did change everything in mu pc. Except my cpu and memory.

    Think NeXT time i will not get a asus...
  20. Replies
    46
    Views
    18,797

    I have g-skill F4-2400C15D-16GVR. But wait to se...

    I have g-skill F4-2400C15D-16GVR. But wait to se if it comes back.
  21. Replies
    46
    Views
    18,797

    When i did have the problem the problem it was...

    When i did have the problem the problem it was away for a week or 2 then it pop up Again. Did have corsair ver3.2 memory.
  22. Replies
    46
    Views
    18,797

    whlsper I did have that problem. Did change my...

    whlsper

    I did have that problem. Did change my memory and the problem was gone. Is you memory ver 3.2 ?
  23. Replies
    154
    Views
    49,975

    @Sahafiec Most there did have problems is...

    @Sahafiec

    Most there did have problems is people with corsair memory.
  24. Replies
    16
    Views
    6,160

    The ISP can limit ports speed's

    The ISP can limit ports speed's
  25. Replies
    154
    Views
    49,975

    Corsair memory is not good for Z170

    Corsair memory is not good for Z170
Results 1 to 25 of 38
Page 1 of 2 1 2