Search:

Type: Posts; User: Hauser.Ger

Search: Search took 0.00 seconds.

  1. Replies
    33
    Views
    12,624

    Hi and thanks! :) I tried the drivers you...

    Hi and thanks! :)

    I tried the drivers you linked, but they are not working for me.
    I am in need of the "bass management"-option, which transfers low frequencies to the subwoofer. The HDA version...
  2. Replies
    33
    Views
    12,624

    Hi, I got the Crosshair VIII Formula. Thanks...

    Hi,

    I got the Crosshair VIII Formula.
    Thanks for your help mate!

    Greets,
    Hauser
  3. Replies
    33
    Views
    12,624

    Hi, any updates for the SS-Version? 6.0.8816.1...

    Hi, any updates for the SS-Version?
    6.0.8816.1 causing some issues for me in RB6 Siege. (Sometimes some audio is missing on my 7.1 system, reboot helps.)

    Greets & thanks,
    Hauser
  4. Replies
    267
    Views
    124,375

    Having issues with ARUA myself. Got a Crosshair...

    Having issues with ARUA myself. Got a Crosshair VIII Formula. Sometimes the lighting hangs (colors don't change anymore), sometimes only one of my 2 EK devices light up, sometimes there is no light...
  5. Hi, very interessting article. BUT how do you...

    Hi,

    very interessting article.
    BUT how do you set DRAM BOOT VOLTAGE on X570 mainboards?
    I got a Crosshair VIII Formula and can't find the setting to do this.

    Greets & thanks,
    Hauser
  6. Hi, I am having the same issue! (Seems like we...

    Hi,

    I am having the same issue! (Seems like we all got 3600 MHz memory too?)
    Thought my Q-Code was 80, which suggested AISuite. But it actually was 8D (got the Crosshair VIII Formula with an OLED...
  7. Replies
    215
    Views
    57,053

    Sticky: Same here... Lots of us have Razer peripherals...

    Same here...
    Lots of us have Razer peripherals and would love to see it working together with our ROG hardware.

    Greets,
    Hauser
  8. Replies
    7
    Views
    1,331

    Hi, thanks for you help. But no, the solution...

    Hi,

    thanks for you help.
    But no, the solution was a fix by Asus.

    They probably had a buggy update out. Since yesterday a new one is out and that solved the whole thing.
    It now works as it...
  9. Replies
    7
    Views
    1,331

    Same thing happening to me. I got a brand new...

    Same thing happening to me.
    I got a brand new Crosshair VIII Formula. Even after a fresh windows install, armoury crate will install, update and then get stuck at the same point.
    Need help.
    ...
  10. Crosshair VIII Formula: System hangs before BIOS on 1st try with code 80 on OLED

    Hi,

    I switched recently to a Crosshair VIII Formula.
    But that board is behaving weird... When turning on the PC for the first time on the day, the system hangs even before the BIOS beep, stating...
  11. Thread: Deleted

    by Hauser.Ger
    Replies
    790
    Views
    473,353

    That won't be sufficient. The Tiamat 7.1 v2 do...

    That won't be sufficient.
    The Tiamat 7.1 v2 do have build in subwoofers. And I need the bass-management to route LFC signals to the sub. Just boosting the bass won't help at all, bc. the smaller...
  12. Thread: Deleted

    by Hauser.Ger
    Replies
    790
    Views
    473,353

    Hi folks, I am hoping you guys could help me...

    Hi folks,

    I am hoping you guys could help me out...
    I recently switched from an Asus Maximus IX Formula to an Asus Crosshair VIII Formula. Both have the same Realtek ES9023P chip. Since I am...
  13. Replies
    10
    Views
    5,835

    Asus XG35VQ driver

    Hi,

    I just got myself an Asus XG35VQ monitor.
    At first I could find any drivers on the CD, then I found one hidden under "\ASUS XG35V WHQL Test report\ASUS XG35V Driver_A00_20170828". But I can't...
  14. Hi, sorry I didn't mention that. I actually...

    Hi,

    sorry I didn't mention that.
    I actually did a clean install. So no left over drivers there. And I did a BIOS flash (update to v1009) and loaded the BIOS defaults.
    Didn't help though. :(
    ...
  15. Maximus IX Formula & Vega 64 Liquid Cooled - UEFI-BIOS issues

    Hi,

    I recently upgraded from an 290X to a Vega 64.
    When I cold start my computer now, I don't see anything and get a BIOS-beep (1x long, 3x short = GPU missing). After a little while I will then...
Results 1 to 15 of 18