Search:

Type: Posts; User: 28BeersLater

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. I also have this issue. It's driving me mad. ...

    I also have this issue. It's driving me mad.

    it was the most recent firmware update that did it. - and there doesn't seem to be an easy way to roll back to a previous firmware version. -...
  2. Anyone? Does Asus even look at these forums?

    Anyone? Does Asus even look at these forums?
  3. Sticky: Still having my issue of when the Mouse goes to...

    Still having my issue of when the Mouse goes to sleep, the dock needs unplugging and replugging in to wake it up on the ROG Spatha. - Reported 8 months ago!

    The issue (as outlined earlier) was...
  4. Thread: Deleted

    by 28BeersLater
    Replies
    13
    Views
    12,548

    Why has this been deleted? It was a great thread!...

    Why has this been deleted? It was a great thread! I used the one for my x99 too!
  5. Well Armoury updated, and automatically updated...

    Well Armoury updated, and automatically updated the Mouse and dock firmware, and once again this problem is back. I have to disconnect the dock's USB and reconnect to get it back.

    Still no...
  6. Update - Still not Fixed, GPU not posting?

    Update.. Although the PC works from most cold boots perfectly, its still annoying me, - and I suspect the real cause for my Vega 64 "dying".

    I replicated the problem by rebooting the machine. Sure...
  7. That sounds like a different issue. :( Mine...

    That sounds like a different issue. :(

    Mine is still responsive, - just no video signal. a tap of the power button allows the system to shut down gracefully. - reboot nearly always has video...
  8. Replies
    4
    Views
    1,517

    Thanks for the response and the pictures Mit.Ko!...

    Thanks for the response and the pictures Mit.Ko! Apologies, I thought I'd thanked you previously!
    Did you notice that only one screw was used where the "top" heatsink was replaced, contrary to the...
  9. Strix Z390I Gaming Black screen issue on reboot and occasional boot.

    Hi,

    I'm noticing a strange issue on my Z390I motherboard, where occasionally on boot I have a totally black screen - no signal detected. Usually (but not always) killing the power and performing a...
  10. Replies
    5
    Views
    3,300

    RMA rejected because I had run a watercooling...

    RMA rejected because I had run a watercooling block.

    Come on Asus, this isn't really good enough. EVGA allow water cooling, ROG is meant to be an enthusiast brand too.
  11. Replies
    7
    Views
    2,413

    As above I was an early Spatha adopter. I know...

    As above I was an early Spatha adopter. I know there was a firmware issue that prevented the mouse from sleeping and utterly drained the battery, which was decreasing the battery life, and as above...
  12. Yup, even when "not overclocking" clock speeds...

    Yup, even when "not overclocking" clock speeds are set and vary. I'm also a (very recent X) R5E user, I regularly used to get boot issues, usually CPU over voltage, or overclocking failed errors,...
  13. Poor Strix Z390I onboard Wifi Performance VS Rmpage V Extreme

    Hi Folks,

    I recently replaced my "Main Rig" (I should probably update my signature!)

    Before anyone says it, I know wired is best for large consistent file transfers. I work from home and...
  14. Replies
    4
    Views
    1,517

    Strix Z390I and the EK Monoblock

    Has anyone done a build with this Monoblock?

    https://www.ekwb.com/shop/ek-momentum-rog-strix-z390i-d-rgb-plexi

    I am running a Z390I and an 19-9900kf, and the motherboard Is getting warmer than...
  15. Replies
    5
    Views
    3,300

    aaand the GPU has failed. RMA time.

    aaand the GPU has failed.

    RMA time.
  16. Hi Team, I'd like to register interest in Corsair...

    Hi Team, I'd like to register interest in Corsair Vengeance RAM support being added to Aura too!
  17. Hi Folks - sorted. It turns out that nor "High...

    Hi Folks - sorted.

    It turns out that nor "High performance Power Mode" doesn't seem to allow C state, even though minimum CPU state was set to 5% on batter and when plugged in.

    I selected the...
  18. Z390-I and i9-9900KF not entering low CPU power state

    Hi Folks, I'm stumped.

    New rig has been together a couple of weeks now:

    ROG Z390-I Gaming mobo
    i9-9900KF
    Corsair Vengeance RGB PRO Black 32GB 3200 MHz RAM
    Strix Vega 64
    2x Samsung 970 EVO...
  19. Thread: Deleted

    by 28BeersLater
    Replies
    3
    Views
    1,456

    Has anyone else found that after this update the...

    Has anyone else found that after this update the CPU no longer enters a low power state?

    My ITX rig (19-9900kf, ROG Z390I Gaming) is constantly sitting on its standard "turbo" clock of 5GHzish....
  20. Replies
    5
    Views
    3,300

    Update, I'm running a completely new build, but...

    Update,
    I'm running a completely new build, but retained this GPU, now on water cooling.

    As before the GPU runs dedicated PCIE connectors from PSU to GPU.

    Brand new Corsair SF 750 PSU. it...
  21. That sounds a similar build to me, only I went...

    That sounds a similar build to me, only I went with the Corsair SF760 PSU.

    It's probably more a function of my case, but this build runs hot. currently ate idle / browsing with a Win 10 VM open...
  22. No response at all???

    No response at all???
  23. Replies
    5
    Views
    3,300

    My PSU is also quite old - Corsair AX1200... but...

    My PSU is also quite old - Corsair AX1200... but it's a decent PSU and happily coped with three GTX-980s at max chat (showing 1.3kw draw on my UPS!!).
  24. Sticky: Sorry I just saw this... No it's not a Windows...

    Sorry I just saw this... No it's not a Windows Issue, I have both sleep and Hibernate disabled anyway, I should clarify by "sleep" I means the mouse.

    it is functionality that I require as I work...
  25. Sticky: There are definitely refresh issues on the power ...

    There are definitely refresh issues on the power screen on the Spatha, further to what I reported above. (windows 10 x64 pro)
    78745
Results 1 to 25 of 71
Page 1 of 3 1 2 3