Search:

Type: Posts; User: Darkest

Search: Search took 0.00 seconds.

  1. Replies
    66
    Views
    49,849

    I have tried 2.05.01 with my Claymore. And it is...

    I have tried 2.05.01 with my Claymore. And it is a bit confusing regarding custom lighting effects. Almost all of them are working not as expected for me. None of custom effects react on speed change...
  2. Replies
    46
    Views
    9,012

    Ok, thank you, I will try to find it when I have...

    Ok, thank you, I will try to find it when I have a chance to spend time on it next time.


    I definitely cannot return them and it is quite difficult to find appropriate kits of 8 or 4 sticks in my...
  3. Replies
    46
    Views
    9,012

    Hello, I have managed to make another try...

    Hello,

    I have managed to make another try with this BIOS.


    I am sorry, I do not completely understand what does it mean. I suppose you recommend to set DRAM voltage to 1.25v-1.3v, isn't it?...
  4. Replies
    46
    Views
    9,012

    Hello, I have tried your recommendation with...

    Hello, I have tried your recommendation with version 1801. I did not find the values which named exactly you mentioned. So I have changed the values which is most likely in my opinion correspond.
    ...
  5. Replies
    46
    Views
    9,012

    System does not start with 1801 only when I set...

    System does not start with 1801 only when I set "In sleep, hibernate and soft off states" to "Off". If you think that these might be related, I will try your suggestion. Thank you.


    Could you...
  6. Replies
    46
    Views
    9,012

    Do those issues with combined memory can be...

    Do those issues with combined memory can be detected by some testing software?
  7. Replies
    46
    Views
    9,012

    I installed 1701 back and system boots normally. ...

    I installed 1701 back and system boots normally. All four sticks have 2666 Mhz, I am not sure if I am able to change it to 2133.



    Why? They are of the same model? I will try your suggestion...
  8. Replies
    46
    Views
    9,012

    It is four sticks of the same model each one in...

    It is four sticks of the same model each one in individual package, not a 4 in 1.
  9. Replies
    46
    Views
    9,012

    I have four Kingston HyperX Fury Black 4GB/2666...

    I have four Kingston HyperX Fury Black 4GB/2666 (HX426C15FB/4)
  10. Replies
    46
    Views
    9,012

    Updated from 1701 to 1801. When "Advanced" =>...

    Updated from 1701 to 1801.

    When "Advanced" => "Onboard Devices Configuration" => RGB LED option "In sleep, hibernate and soft off states" is set to "Off" system does not start. Screen is black,...
  11. Replies
    18
    Views
    4,596

    With 1.01.34 it works fine, with 1.02.23 it works...

    With 1.01.34 it works fine, with 1.02.23 it works as I described in my first post. Did not have a chance to try intermediate versions.
  12. Replies
    18
    Views
    4,596

    The scenario that Browni described also works...

    The scenario that Browni described also works for me (mouse goes to sleep without Armoury process is running). This issue is observed with 1.02.22 and 1.02.23 versions of Armoury. I have tried older...
  13. Replies
    18
    Views
    4,596

    More than two weeks passed and still no comments....

    More than two weeks passed and still no comments. Do anyone also experience such issues? Any comments from Asus support? Does Spatha support term is expired?
  14. Replies
    18
    Views
    4,596

    ROG Spatha current issues

    Hello.

    Some time has passed after the last Spatha firmware update and I would like to share my findings, which seems to have not been covered:
    1. Spatha does not come into sleep mode no matter...
  15. Replies
    8
    Views
    3,858

    Maybe this post could help you ...

    Maybe this post could help you

    https://rog.asus.com/forum/showthread.php?92231-ROG-Spatha-multitude-of-issues&p=672939&viewfull=1#post672939
  16. Hello, Is there any updates about the issue...

    Hello,

    Is there any updates about the issue with sleep mode? It is still can be seen with 1.69 firmware for me.
  17. Hello, When Charging status issue finally was...

    Hello,

    When Charging status issue finally was resolved with the latest firmware I have noticed another problem. Now my Spatha does not come into sleep mode no matter which value I choose in "Sleep...
  18. After more than a month of using Spatha with the...

    After more than a month of using Spatha with the latest firmware it appears that it still unfinished. Mouse shows its charging level correctly (its green when it is charged). But the problem is that...
  19. Yes, when mouse started behave like this...

    Yes, when mouse started behave like this (connecting and disconnecting) Armoury showed about 15-20%, then I connected the cable and reopen Armoury, I got a notification from windows that Asus ROG...
  20. Same for me. Also I encountered the...

    Same for me.

    Also I encountered the situation, when Armoury shows 20% battery, "Blinking lights when power is at:" set to 10% and the wheel LED started to blink with red. Then I connected the...
  21. After firmware update LED became green for 100%...

    After firmware update LED became green for 100% charged battery. I will check if it changes when battery level below 40%.

    Thank you.
  22. Bahz, thank you for your work. While I was...

    Bahz, thank you for your work.

    While I was looking for the solution for this problem before I decided to post here, I saw several other cases of this issue on local internet resources. I suppose...
  23. Updated firmware, now I have: Dock firmware...

    Updated firmware, now I have:
    Dock firmware version: 1.32
    Mouse firmware version: 1.62

    The problem still exists and just the same: LED is permanently red, turns green on full charged mouse on...
  24. Are you talking about LED on dock? Let's assume...

    Are you talking about LED on dock? Let's assume that this is normal, but how about if in Armory I configured one of mouse LED to indicate battery level? The picture on "Lightning" tab clearly shows...
  25. Same for me and it was so before dock and mouse...

    Same for me and it was so before dock and mouse firmware update.

    The LED (on dock and on mouse) might be green if battery is full charged and mouse is on dock. But when unplug it from dock it...
Results 1 to 25 of 25