Search:

Type: Posts; User: Baio73

Page 6 of 6 FirstFirst 3 4 5 6

Search: Search took 0.01 seconds; generated 120792 minute(s) ago.

  1. Replies
    246
    Views
    87,020

    Well, I would not talk about "abandonment"......

    Well, I would not talk about "abandonment"... starting from april 2018, there have been BIOS updates every month, only august hadn't.
    I'm more worried about the lack of updates in Aura software......
  2. Facing a similar problem with AMD 2700x, Asus...

    Facing a similar problem with AMD 2700x, Asus Crosshair Hero VII WiFi and Samsung 960Pro NVMe 512Gb.
    I often (but not always) get a cold reset at startup (meaning the first power on of the day but...
  3. https://rog.asus.com/forum/showthread.php?104165-C...

    https://rog.asus.com/forum/showthread.php?104165-CH-HERO-VII-WiFi
  4. Same issue here with 960Pro 512Gb and Hero VII...

    Same issue here with 960Pro 512Gb and Hero VII WiFi… disappeared from the "SATA" tab (BIOS shows only the empty secondary M.2 slot), present in "Boot" tab and working.
    In my system it disappeared...
  5. Replies
    4
    Views
    1,970

    Also tried to reinstall Windows 10 Pro 64bit in...

    Also tried to reinstall Windows 10 Pro 64bit in Legacy mode (all BIOS option ok for legacy), but still SSD NVMe does not appear in SATA Configuration Tab as before BIOS update… only the secondary...
  6. Replies
    4
    Views
    1,970

    Had some time and tried... I discovered I...

    Had some time and tried... I discovered I installed Windows in legacy mode, not UEFI.
    My SSD NVMe wasn’t new, but it was empty.

    Baio*
  7. Replies
    4
    Views
    1,970

    THanks for your replay… but the answer is… why...

    THanks for your replay… but the answer is… why the NVMe SSD was listed before upgrading the BIOS and no listed after?
    When I flashed the new BIOS, Windows was already installed and functional.
    ...
  8. Replies
    4
    Views
    1,970

    CH HERO VII WiFi

    Hi there,
    Since I updated to BIOS v0804 in SATA Configuration tab my SDD NVMe has disappeared from the listed devices, before there were 2 MNVe slots listed, now just the empty one. The SSD is...
  9. Replies
    57
    Views
    15,943

    Did anyone try the new BIOS? In my system, the...

    Did anyone try the new BIOS? In my system, the NVMe SDD has disappeared from the "SATA CONFIGURATION" tab, still present in "BOOT" tab and perfectly functional... I didn't reset with the back button...
  10. Replies
    57
    Views
    15,943

    Well, happy you made through! :) I'm not...

    Well, happy you made through! :)
    I'm not "technical" too but I think your method is good.
    By the way, I've the same mobo and the same PSU and never had the NIC disappearing problem… so far. Maybe...
  11. Thread: Deleted

    by Baio73
    Replies
    597
    Views
    393,507

    I'm using Aura Sync along with a Hero VII WiFi....

    I'm using Aura Sync along with a Hero VII WiFi.
    Everytime the system boots into Windows, lights come back to a sort of "written" configuration, I change it and it works fine.
    Then I set "Off" at...
  12. Replies
    19
    Views
    5,622

    Hi to everyone, I've just written to the vendor,...

    Hi to everyone,
    I've just written to the vendor, let's see what comes along.

    I dont' think that something has shorted as the mobo was out of the case, leaned on its box. The Noctua was not...
  13. Replies
    19
    Views
    5,622

    Hi, never mind... finally the story has come to...

    Hi, never mind... finally the story has come to an end.
    I found a 4pin-PCIEX adaptor and tried to connect it... the mobo stucked on F.F. and smelt burned.
    Now it gets power form the PSU (the red...
  14. Replies
    19
    Views
    5,622

    I know I know... I've read the manual so many...

    I know I know... I've read the manual so many times I can declamate it by mind... :(
    I was asking because MeanMachine didn't specify it and I intended to leave no doubt.
    Besides I have already...
  15. Replies
    19
    Views
    5,622

    I thank you very much, but unfortunately I live...

    I thank you very much, but unfortunately I live in Europe (Italy). But the doubt is still there... is this mobo supposed to need BOTH the connectors plugged? It would be vey surprising to me, as the...
  16. Replies
    19
    Views
    5,622

    3. do you mean I have to connect BOTH 8pin AND...

    3. do you mean I have to connect BOTH 8pin AND 4pin sockets on the mobo?
    I knew that for AMD-based systems the 8 pin connector wasthe only one to plug in.
    With HX50 PSU I only have 1 cable that...
  17. Replies
    19
    Views
    5,622

    Thanks Dr. Zchivago for your replay. If the...

    Thanks Dr. Zchivago for your replay.
    If the Q-Code LED Display is meant to be read the way you state, I read the "5" but the "6" is turned the other way round (like an upsidedown "9")... I'll try to...
  18. Replies
    19
    Views
    5,622

    Hello Nate152 and thank you too for your replay....

    Hello Nate152 and thank you too for your replay.
    I'm not mixing different brands of RAM toghether, I'm just testing one stick per time to see if something changes in the Q-Codes.
    The Crucial were...
  19. Replies
    19
    Views
    5,622

    Hi MeanMachine and thanks again for your support....

    Hi MeanMachine and thanks again for your support.
    I cannot be sure if the mobo I receveid back is the the one I have rmaed, for sure it's not a brand new one, as it had some dust on.
    This morning I...
  20. Replies
    19
    Views
    5,622

    I cannot believe it!! Second bugged CVF-Z

    I' ve just received my second CrosshairV Formula Z (I had to rma the first because of the famous"FF" Q-Code bug)... just finished to put evertyhing into the case, started and... "PS" (or "P5")...
  21. Replies
    5
    Views
    5,011

    MeanMachine thanks again for your support, nice...

    MeanMachine thanks again for your support, nice to meet someone pleased to help! :o

    First of all, I don't know if it's my suggestion speaking, but I do smell some burnt electronics on the mobo......
  22. Replies
    5
    Views
    5,011

    MeanMachine, Thanks for your replay... that's a...

    MeanMachine,
    Thanks for your replay... that's a very good guide.
    just one question before starting... HSF stands for the CPU cooling system, right?

    Baio
  23. Replies
    5
    Views
    5,011

    Crosshair V Formula Z and FF error

    Any update about the object?
    I installed my mobo a few days ago, worked fine for 4-5 hours, then (during a Windows Seven installaion reboot) it stucked with FF error code and the CPU led on.
    Tried...
Results 126 to 148 of 148
Page 6 of 6 FirstFirst 3 4 5 6