Search:

Type: Posts; User: oldbrave

Page 4 of 10 1 2 3 4 5 6 7

Search: Search took 0.01 seconds; generated 61557 minute(s) ago.

  1. Replies
    13
    Views
    15,990

    It tops my card out at 1.4v, but my card doesn't...

    It tops my card out at 1.4v, but my card doesn't seem to want to go much above 1150Mhz and I only need
    1.185V to get there.

    Thanks for the reminder HiViz, I should have put the warning there from...
  2. Replies
    13
    Views
    15,990

    unoffical GPUtweak

    I can't say where I got this from, but it should give you core voltage up to 1.4v.
    GPUtweak 2.2.14

    http://www.mediafire.com/download.php?emczz0z8zey8pcg


    WARNING: EXCESSIVE VOLTAGE WILL CAUSE...
  3. Replies
    9
    Views
    17,723

    Do you have a PS2 plug adapter for your keyboard...

    Do you have a PS2 plug adapter for your keyboard ?
    If so then you might try that and see if you get a working keyboard connected to the PS2 plug !
  4. Replies
    9
    Views
    17,723

    Welcome to the ROG forum! Have you checked to...

    Welcome to the ROG forum!
    Have you checked to make sure that the legacy settings in the usb section of the bios are enabled ?
  5. When will the HD 7970-DC2T-3GD5 be back on the shelves?

    Any one have any idea when the HD7970-DC2T-3GD5 is going to be back on the shelves again?
    I'm been looking for about a month now with no joy. :(:(
  6. Replies
    8
    Views
    4,869

    Welcome to the forum . I suggest that you go...

    Welcome to the forum .
    I suggest that you go back to basics on the diagnostics and just re-seat all the connections, including removing and replacing the video card. while you have the video card...
  7. Replies
    12
    Views
    5,843

    OK this may be too much back to basics but, ...

    OK this may be too much back to basics but, unplug the power cord from the computer and just below the ps2 plug in the io group in the back there is a button, push it and hold it for about 15...
  8. Try increasing the memory voltage to 1.6v and set...

    Try increasing the memory voltage to 1.6v and set the cr to 2t !
  9. Replies
    11
    Views
    12,652

    Hate to bring this up, but shouldn't this be in...

    Hate to bring this up, but shouldn't this be in the "Intel Motherboard" section ?
    After all it is a intel motherboard !
  10. Replies
    8
    Views
    3,759

    bikeman's directions are pretty much dead on...

    bikeman's directions are pretty much dead on except for after you remove the battery you want to move the CLRTC jumper as per directions in the manual. Wait a couple of minutes then put the jumper...
  11. richgit> Welcome to the forum! You might want...

    richgit> Welcome to the forum!

    You might want to check and see if there are jumpers on the Sata 2 drives, check the labels for the jumpers settings to force the drives to run at 3Gb even if the MB...
  12. Replies
    26
    Views
    18,069

    Please go into the bios to "Advanced\North...

    Please go into the bios to "Advanced\North bridge\Memory Configuration" and make sure that "Memory Hole Remapping" is enabled.
  13. liberato87> You're not using "CPU TWEAKER" to...

    liberato87> You're not using "CPU TWEAKER" to set the memory timings are you?
    It's a BAD idea to try and set memory and/or cpu settings in windows, I would remove it from your system as it could...
  14. Replies
    6
    Views
    4,407

    Welcome to the forum I would start by reseating...

    Welcome to the forum
    I would start by reseating all the power connections, and I really don't understand how the MB will have any effect on which output port you use on the video card, BUT I can see...
  15. Please explain what it is you are wanting !

    Please explain what it is you are wanting !
  16. Replies
    1
    Views
    1,995

    Welcome to the forum ! Have you tried swapping...

    Welcome to the forum !
    Have you tried swapping the positions of the cards, putting the 570 in slot one and the 520 in slot 3 ?
    That will tell you if it is a problem with the pcie slot, if so them...
  17. What size Voyager are you using and what program...

    What size Voyager are you using and what program are you using to measure the speed ?
    My 32Gb stick max's out writing at 29Mb. Writing is never as fast as reading.
    What are your read speeds ?
  18. Replies
    10
    Views
    5,695

    Glad you found the problem, now you just have to...

    Glad you found the problem, now you just have to wait out the rma process so you can get your system back up to snuff.
  19. Replies
    26
    Views
    34,793

    skellattarr> One thing you have to understand...

    skellattarr>
    One thing you have to understand and accept, if you want to OC the 8150fx then you're going to have to deal with the heat.
    How many fans do you have on your H70? if you only have one...
  20. For what ever it's worth, I'm running the 1503...

    For what ever it's worth, I'm running the 1503 bios and I've had no lockups, no blue screens, no unwanted reboots, just rock stable
  21. Replies
    10
    Views
    5,695

    Well, looks like your going to have to break down...

    Well, looks like your going to have to break down that loop with your video cards after all.
    Looks like either the first PCIE slot has a problem or that first Video card has a problem.
    About the...
  22. I think the question should be "How many actually...

    I think the question should be "How many actually have a NB temp display in the bios for a AMD ROG board"
    I think you'll find that no one has them baring the possibility of a modified bios.
  23. aphasia> in all these complaints in three threads...

    aphasia> in all these complaints in three threads here and another in [HOCP] forum all you have said is that it's hot to touch.
    You have never given us a actual temp to support you claims.
  24. Welcome to the forum! If you check the advanced...

    Welcome to the forum!
    If you check the advanced tab in the bios, then check the North Bridge configuration you'll see a listing for DCT Unganged Mode.
    By enableing that setting and having the...
  25. Thread: Bios Problems

    by oldbrave
    Replies
    8
    Views
    7,145

    Welcome to the forum ! Have you tried clearing...

    Welcome to the forum !
    Have you tried clearing the cmos yet?
    Remove the power plug from the back of the computer then push the clr cmos button for about 10 seconds just below the ps2 socket on the...
Results 76 to 100 of 229
Page 4 of 10 1 2 3 4 5 6 7