Search:

Type: Posts; User: amadeus1171

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. But, it's USB 2.

    But, it's USB 2.
  2. [QUOTE=raju2529;801353] It's an AMD...

    [QUOTE=raju2529;801353]

    It's an AMD motherboard, not Intel.
  3. It's an AMD.

    It's an AMD.
  4. Hmmm... It might have been a voltage issue.

    Hmmm... It might have been a voltage issue.
  5. It's a Crosshair VII Hero Wifi Nothing is...

    It's a Crosshair VII Hero Wifi

    Nothing is plugged in and I'm not trying to install anything. It just randomly disconnect and reconnects the hub.
  6. USB Hub keeps connecting and disconnecting

    See the video below of what's happening.

    I have been through the RMA process several times in a row because they kept sending me broken motherboards. The original motherboard I RMA'd wouldn't...
  7. Replies
    4
    Views
    559

    No, it's the board I received from RMA that is...

    No, it's the board I received from RMA that is having this problem. Support and I have been back and forth several times because they kept sending me borked boards.

    The first replacement board...
  8. Replies
    4
    Views
    559

    The same thing is happening to me with this RMA'd...

    The same thing is happening to me with this RMA'd board. Sometimes it shows up. Sometimes it doesn't.
  9. Replies
    16
    Views
    2,483

    FVCK! That's hot! I suggest putting a NH-D15...

    FVCK! That's hot! I suggest putting a NH-D15 chromax.black on it with some thermal grizzly.
    "But it won't fit!" You say. Make it fit!
  10. Replies
    13
    Views
    908

    Just like man kits are installed furthest from...

    Just like man kits are installed furthest from the CPU with one empty slot in between. :-D
  11. I disabled the following services and the...

    I disabled the following services and the stuttering went away:

    ASUS Update Service (asus)
    ASUS Update Service (asusm)
    AsusFanControllerService
  12. Hmmm... It might also be a driver problem. ...

    Hmmm... It might also be a driver problem.

    I've noticed that when the machine first starts there's no stutter. And when the stuttering occurs there's very high CPU usage. It CPU goes so high the...
  13. I installed the latest 3004 but no luck. It still...

    I installed the latest 3004 but no luck. It still stutters. I wish I could figure out what's causing this.
  14. I've also noticed that the Asmedia 3.1 controller...

    I've also noticed that the Asmedia 3.1 controller stops working after the computer wakes up. The error states:
  15. Severe freezing when launching any monitoring software

    So, if I launch HWInfo, Hardware Monitor, iQUE, or MSI Afterburner the computer severely stalls for a few seconds then the program opens. If I have any sound playing the sound freezes and stutters. ...
  16. Where did this false fact come from? I keep...

    Where did this false fact come from? I keep hearing it said is response to odd latencies, then eventually someone will mention setting Gear Down to false and the problem is solved.
  17. Replies
    431
    Views
    81,284

    Anything else I should be afraid of?

    Anything else I should be afraid of?
  18. Replies
    11
    Views
    2,983

    I was just about to ask if I should be scared.

    I was just about to ask if I should be scared.
  19. 'Haven't really noticed a difference.

    'Haven't really noticed a difference.
  20. Well, if you're gonna be like that, I'm not gonna...

    Well, if you're gonna be like that, I'm not gonna tell.
  21. I'm still on 2703

    I'm still on 2703
  22. Replies
    431
    Views
    81,284

    Should I be afraid? Any bugs found with this...

    Should I be afraid?

    Any bugs found with this one yet?
  23. CH7 wifi system unstable after resume from sleep?

    Anyone else encountering this?

    I'm on bios version 2501, but it's been happening with prior bios' as well.

    When I cold boot (not reset) the system is stable. When I put the system to sleep...
  24. Replies
    431
    Views
    81,284

    Interesting. According to GamersNexus, Steve...

    Interesting. According to GamersNexus, Steve said AB was ok, but ABA was buggy.
  25. Replies
    431
    Views
    81,284

    From what I've read, you shouldn't gover 1.2V for...

    From what I've read, you shouldn't gover 1.2V for the SoC voltage. But do your own research to confirm before making any changes.
Results 1 to 25 of 48
Page 1 of 2 1 2