Search:

Type: Posts; User: Gofran

Page 1 of 12 1 2 3 4

Search: Search took 0.01 seconds.

  1. hey maybe this helps try reflash button on the io...

    hey maybe this helps try reflash button on the io shiel
    but first put an older bios on usb and see if this works
  2. If read you need to turn off plugins somewhere...

    If read you need to turn off plugins somewhere
    Go to the settings tab and un check "Enable plugins" or disable
  3. Boot up logo eye is blue when using all usb connection

    hello all

    So i found out that when conect all usb the eye is blue not red but systeem seems functioning fine
    Should i do somthing

    https://www.mupload.nl/img/ed2or7t.jpg

    Z390 itx
  4. Replies
    13
    Views
    214

    it worked i needed to plugin usb also but armoury...

    it worked i needed to plugin usb also but armoury did not mention it that its needed both connected
    the only issue i am having is that i read on places that on device manager Asustek computer inc...
  5. Replies
    13
    Views
    214

    so i see version 2.28.32 And when i check for an...

    so i see version 2.28.32
    And when i check for an update it says there is 2.33.37 was this the version was causing an issue for you because mine give me a error use bundle usb and dongle cant not...
  6. Try this remove usb then for wireless version is...

    Try this remove usb then for wireless version is left and right and scroll button hold then place usb cable in it should do a reset try that
  7. Gladius II wireless device manager shows driver 1.0.19.0 but latest is 1.0.20.0

    is it this ok
    Or is the update not released yet for wireless

    Because rog gladius II has driver 1.0.20.0
    Wireless shows 1.0.19.0 in device manager
  8. Replies
    13
    Views
    214

    Hey wich version is this I had update bothe...

    Hey wich version is this
    I had update bothe cable way and wirelless all seems fine

    And if you go to device manager wich version does it show 1.0.19.0 or 1.0.20.0 even when using spatha

    Thanks...
  9. Replies
    11
    Views
    1,281

    Hmm its sad to hear i am seeing today that...

    Hmm its sad to hear i am seeing today that corsair icue works with asus maybe this wil be start for better
  10. Replies
    11
    Views
    1,281

    oh yeah here to no external device

    oh yeah here to no external device
  11. Replies
    11
    Views
    1,281

    for me it happens every 2 or 3 seconds quick flash

    for me it happens every 2 or 3 seconds quick flash
  12. Replies
    17
    Views
    822

    sorry offtopic wich firmware are you using 204 ?...

    sorry offtopic wich firmware are you using 204 ? and when using temp option is your oled flashing
  13. Replies
    11
    Views
    1,281

    So it seems firmware related issue when...

    So it seems firmware related issue when installing 0204 firmware screen starts to flash or flikker

    When going back the issue is resolved only i can not use 180c on armoury crate
  14. Replies
    11
    Views
    1,281

    Ryuo screen flash issue

    i have installed armoury crate but screen flash randomly on selecting image and when selecting temp or other setinng keeps flashing any one else with same issue ?
    ...
  15. Installing windows 10 without usb connection of aio

    So i want to try something maybe it will be also a fix
    But can not use usb connection of ryuo 240
    And first install win 10 then later connect usb
    Or does the usb also powers fan inside oled area
  16. Does anybody is having also an issue when turning...

    Does anybody is having also an issue when turning on hdr in gaming screen is to bright or blooming when using halo
  17. Replies
    6
    Views
    779

    After 4 or 5 times keep flashing the bios issue...

    After 4 or 5 times keep flashing the bios issue is gone so now there is another issue that gpu is blue or yellow ish when i go to screen setting all goes to normal but geforce experience can not...
  18. Replies
    1
    Views
    425

    Support stopping to help

    So today i received an email that service asus is not going to help because of too much email respond so why would you work customer support if you guys cant handle the email
    The product are so bad...
  19. Replies
    6
    Views
    779

    Yes i did Reinstall windows then the drivers...

    Yes i did

    Reinstall windows then the drivers again
    Clear cmos then the aura sync keeps not detecting gpu

    So i removed gpu reinstalled win again now pc when keeps not reponding 2 or 3 min...
  20. Replies
    6
    Views
    779

    tried installing via device manager looking...

    tried installing via device manager
    looking some info about no luck
  21. Replies
    6
    Views
    779

    problem after the latest bios update

    81141
  22. I am going back to an older bios 2101 is no good...

    I am going back to an older bios 2101 is no good keeps getting issue with gpu after update to bios when shutting down pc it keeps getting gpu not detected and geforce experience can not work because...
  23. And thank you for the respond

    And thank you for the respond
  24. so i think i know why now what is causing the...

    so i think i know why now what is causing the issue i noticed that when i update the bios in the bios arae its not alway 100 % good so i did it via reflash bios with a usb stick
    so this what i did...
  25. Replies
    17
    Views
    1,998

    He thanks for your tips i forgot about reflash...

    He thanks for your tips i forgot about reflash option it seems to better working then updating throug bios
    so i followed also the option you said did you mean remove power cord then press start then...
Results 1 to 25 of 295
Page 1 of 12 1 2 3 4